Subject: [Anima-bootstrap] Design Team: MEETING TIME POLL

From: "Max Pritikin (pritikin)" <[email-masked]>
Date: Tue, 19 Apr 2016 20:54:50 +0000

Here is a link for the doodle poll: 

	http://doodle.com/poll/m2nh9zp27575sz3m

This poll covers times between 7am - 10am pacific for Monday - Friday. 
Please take a look at your general calendar and answer appropriately. 

(Doodle poll puts specific dates into the poll. Ignore those and answer for your average week). 

Toerless will close the poll when he feels there is sufficient quorum. So answer early to ensure your choice is taken into account! (Hi Toerless!) 

- max

---

From: Michael Richardson <[email-masked]>
Date: Wed, 20 Apr 2016 15:45:47 -0400

> Please take a look at your general calendar and answer appropriately.

I guess we both made a poll. Oops.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-