Subject: [Anima-bootstrap] New doodle poll for anima bootstrap meetings

From: "Max Pritikin (pritikin)" <[email-masked]>
Date: Thu, 14 Apr 2016 15:07:10 +0000

Folks, 

The current meeting is expired. We had discussed setting up a new time post IETF95. 

Doodle polls can only take a few times before they get really unwieldy. I’d like to hear some suggested times before I generate a new poll. 

I imagine midmorning east coast time, kinda like our previous meeting, will work for folks? Anything else to comment before I send out a poll?

Thanks,

- max

---

From: peter van der Stok <[email-masked]>
Date: Thu, 14 Apr 2016 17:27:07 +0200

Hi Max,

nice to continue. I do not always have time.
best is between 16 and 18h Paris, Europe time, on Tuesday and Monday,

Peter

Max Pritikin (pritikin) schreef op 2016-04-14 17:07:
> Doodle polls can only take a few times before they get really
> unwieldy. I’d like to hear some suggested times before I generate a
> new poll.
> 
> I imagine midmorning east coast time, kinda like our previous meeting,
> will work for folks? Anything else to comment before I send out a
> poll?
> 
> Thanks,
> 
> - max
> _______________________________________________
> Anima-bootstrap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima-bootstrap

---

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Mon, 18 Apr 2016 07:29:47 +0000

Same here. Up to 10am PST I'm usually good, after that it gets complicated on my side...

> -----Original Message-----
> From: Anima-bootstrap [mailto:[email-masked]] On
> Behalf Of peter van der Stok
> Sent: 14 April 2016 17:27
> To: Max Pritikin (pritikin) <[email-masked]>
> Cc: anima-bootstrap <[email-masked]>
> Subject: Re: [Anima-bootstrap] New doodle poll for anima bootstrap
> meetings
> 
> Hi Max,
>

---

From: Kent Watsen <[email-masked]>
Date: Mon, 18 Apr 2016 15:03:44 +0000

Same here.  

Though I may not be a regular, I think that we could use a meeting or two to discuss how to modify the Ownership Voucher definition to suit ANIMA bootstrap.  

We could also do this on the NETCONF mailing list, as eventually it would have to go there to confirm WG consensus.  My preso  for the NETCONF 95 session mentioned this as an Open Issue for the zerotouch draft, with in-room resolution that the issue would be taken to the list...

Kent

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 18 Apr 2016 10:25:21 -0700

Exclusion times for me (central european time):
  Mon, Tue, Thur  4-5 PM

Other times will work fine except for non-regular meet, but would be lovely if we could start
No other weekly meetings. Would be lovely to have meeting start 4 PM or
later (that's 7 AM pacific), aka: 

Wed , Fri starting at 4 PM or later is fine, Mon, Tue, Thur starting at 5PM or later.

Cheers
    Toerless

On Mon, Apr 18, 2016 at 07:29:47AM +0000, Michael Behringer (mbehring) wrote:
> > > unwieldy. I???d like to hear some suggested times before I generate a
> > > new poll.
> > >

-- 
---
Toerless Eckert, [email-masked]

---

From: Michael Richardson <[email-masked]>
Date: Mon, 18 Apr 2016 14:40:16 -0400

Kent Watsen <[email-masked]> wrote:
    > Though I may not be a regular, I think that we could use a meeting or
    > two to discuss how to modify the Ownership Voucher definition to suit
    > ANIMA bootstrap.

I agree that this is an important thing to do.
Should we detail why this needs to be standardized?

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Michael Richardson <[email-masked]>
Date: Tue, 19 Apr 2016 09:16:10 -0400

Was a doodle poll actually produced?  If so I missed it.
I will create such a poll if told to (I am a premium user...)

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 19 Apr 2016 06:29:00 -0700

AFAIK no doodle was created yet. Instead we tried to figure out the subset
of possible times that would work for most people - because doodle supposedly
allows only few alternatives. Not sure if the latter statement is actually true.

---

From: Michael Richardson <[email-masked]>
Date: Tue, 19 Apr 2016 10:18:35 -0400

https://doodle.com/poll/xtr92v79rgau4da9

Let's not have a call this week.
Please answer by EOB Thursday.
(I'd sure like to use G+ or Jitsi going forward)

When answering for next week, assume it repeats weekly, and please say "YES"
if you could make at least 3 out of 4 weeks, "If need be" if you can make
only 2, or if you'd have to juggle something. And No if you'd make 1 week or
less.