Subject: [anonsec] revision of proposed WG charter

From: touch at ISI.EDU (Joe Touch)
Date: Fri Nov 19 11:01:20 2004

<BOF-HAT-ON>
Hi, all,

Please review and comment on the proposed WG charter at 
http://www.postel.org/anonsec/btns-wg-charter.txt

Joe
</BOF-HAT-ON>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 254 bytes
Desc: OpenPGP digital signature
Url : http://www.postel.org/pipermail/anonsec/attachments/20041119/e72a9f34/signature.bin

---

From: Nicolas.Williams at sun.com (Nicolas Williams)
Date: Fri Nov 19 11:31:20 2004

> http://www.postel.org/anonsec/btns-wg-charter.txt

I cannot support this -- there is no mention of channel bindings in
there.

Nico
--

---

From: touch at ISI.EDU (Joe Touch)
Date: Fri Nov 19 12:30:29 2004

> I cannot support this -- there is no mention of channel bindings in

<bof chair hat on>
Sam emphasized that we not be inconsistent with channel bindings, but it 
wasn't my impression that there was consensus on specific support for 
channel bindings.

The portion of the proposed charter that addresses this is:

----
This work should not preclude the binding of security thus provided with
security at other layers.
----

Nico: can you suggest alternate wording, if this isn't sufficient to 
prevent channel-binding incompatibility?

I did not hear consensus in the BOF that anything stronger should be 
in-scope, and Sam suggested that we go more towards "not incompatible". 
Can others comment on that issue?

<hat off>
Joe
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 254 bytes
Desc: OpenPGP digital signature
Url : http://www.postel.org/pipermail/anonsec/attachments/20041119/3826f170/signature.bin

---

From: Nicolas.Williams at sun.com (Nicolas Williams)
Date: Fri Nov 19 12:42:46 2004

> security at other layers.

I missed this -- my browser didn't search from the beginning of the
document (@%&!).

> Can others comment on that issue?

This is correct.

I do read the "should not preclude" bit as meaning that we must have a
way to do it, even if the resulting doc doesn't specify it.

Nico
--

---

From: touch at ISI.EDU (Joe Touch)
Date: Fri Nov 19 12:49:26 2004

> way to do it, even if the resulting doc doesn't specify it.

<bof hat on>
I read the "not preclude" as "not preclude". Having a way to do it is 
the work of another WG, isn't it? Specifying a way to do it might be 
relevent, _if_ we can point off to another case where it's already done. 
I see that as somewhat premature at this point. The ADs might be able to 
clarify...

Joe
<hat off>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 254 bytes
Desc: OpenPGP digital signature
Url : http://www.postel.org/pipermail/anonsec/attachments/20041119/ccf93fe7/signature.bin