Subject: [anonsec] BTNS work in pki4ipsec

From: Atul.Sharma at nokia.com ([email-masked])
Date: Thu Nov 18 05:59:09 2004

I agree. We need to have minutes of the BoF, for the benefit of 
folks who could not attend IETF-61.

> 
> It would be nice, of course, to have a record of what was agreed to at
> the BoF -- minutes have yet to be posted.
> 
> Cheers,
> 
> Nico

---

From: touch at ISI.EDU (Joe Touch)
Date: Thu Nov 18 08:15:17 2004

>>the BoF -- minutes have yet to be posted.

Minutes will be posted later today.

Joe
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 254 bytes
Desc: OpenPGP digital signature
Url : http://www.postel.org/pipermail/anonsec/attachments/20041118/8d35b70a/signature.bin