Subject: [anonsec] FYI - minutes and slides online

From: touch at ISI.EDU (Joe Touch)
Date: Thu Nov 18 16:32:07 2004

Hi, all,

The ANONSEC web page has been updated with links from the BOF:

	BTNS draft problem statement (initial draft charter)

	BOF slides (powerpoint)

	*BOF minutes (preliminary)

	*Proposed WG charter (draft; see version/date at head)

* = Comments are solicited on the last two items.

Joe
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 254 bytes
Desc: OpenPGP digital signature
Url : http://www.postel.org/pipermail/anonsec/attachments/20041118/4e57bee8/signature.bin

---

From: touch at ISI.EDU (Joe Touch)
Date: Thu Nov 18 16:45:23 2004

FYI, I just also added the jabber log there as well.

Joe

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 254 bytes
Desc: OpenPGP digital signature
Url : http://www.postel.org/pipermail/anonsec/attachments/20041118/0156d862/signature.bin