Subject: [anonsec] BTNS BoF minutes?

From: Nicolas.Williams at sun.com (Nicolas Williams)
Date: Wed Nov 17 14:18:07 2004

Where will the BTNS BoF minutes be posted?

Nico
--

---

From: touch at ISI.EDU (Joe Touch)
Date: Thu Nov 18 08:15:14 2004

> Where will the BTNS BoF minutes be posted?

Here, as well as on the website http://www.postel.org/anonsec, later today.

Joe
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 254 bytes
Desc: OpenPGP digital signature
Url : http://www.postel.org/pipermail/anonsec/attachments/20041118/1a638ea7/signature-0001.bin

---

From: yushunwa at ISI.EDU (Yu-Shun Wang)
Date: Thu Nov 18 11:56:46 2004

Skipped content of type multipart/mixed-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 3314 bytes
Desc: S/MIME Cryptographic Signature
Url : http://www.postel.org/pipermail/anonsec/attachments/20041118/94e7067d/smime-0001.bin