Subject: [anonsec] BTNS work in pki4ipsec

From: paul.knight at nortelnetworks.com (Paul Knight)
Date: Fri Nov 19 06:46:27 2004

Hi all,

(also copying pki4ipsec list)

As one of the co-chairs of pki4ipsec, I'm willing to consider a pretty wide
range of charter changes to accommodate the BTNS work within pki4ipsec, as
Sam and Russ (Security ADs) are suggesting.  I've been following the anonsec
mailing list for a while now, but not speaking up so far.

I think one of the main arguments for bringing in the BTNS work to pki4ipsec
is the very significant overlap in knowledgeable people involved in both, as
well as a lot of overlap in subject material.  I do think we have wide
enough minds to understand both PKI-based and PKI-less methods of
establishing IPsec sessions, and value the benefits and trade-offs of both
methods. 

At this point, I'd like to echo Sam's request for concrete charter
proposals.  I think a proposal from the BTNS camp would be a good starting
point, but I'll be willing to propose a revised charter in a few days if
none is forthcoming.

We could also possibly consider an adjustment to the WG name, especially
given the existing issue of 9-byte vs. 8-byte WG names.  (  :^)  )  

Regards,
Paul Knight

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Thursday, November 18, 2004 11:46 PM
> To: Discussions of anonymous Internet security.
> Subject: Re: [anonsec] BTNS work in pki4ipsec
> 
> 
> On Thu, Nov 18, 2004 at 04:08:31PM -0800, Joe Touch wrote:
> > That's what I'm talking about - removing this. Is there a 
> way to remove 
> > the issue of robust certificate management? What else?
> 
> Why?  Why can't a WG work on two things which relate only in 
> one way but
> not another?
> 
> Nico
> -- 
> _______________________________________________
> 
> 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.postel.org/pipermail/anonsec/attachments/20041119/d601c9ef/attachment-0001.html

---

From: Nicolas.Williams at sun.com (Nicolas Williams)
Date: Fri Nov 19 06:57:19 2004

On Fri, Nov 19, 2004 at 09:45:14AM -0500, Paul Knight wrote:
> well as a lot of overlap in subject material.

And the consequent sinergy in meeting scheduling as well as lower costs
to the IETF.