Subject: [Dcrup] Cal to adopt draft-kitterman-dcrup-dkim-usage

From: "Salz, Rich" <[email-masked]>
Date: Sat, 20 May 2017 02:47:02 +0000

> https://datatracker.ietf.org/doc/draft-kitterman-dcrup-dkim-usage/

We had some discussion, mostly me and Scott admittedly.

What do folks thing of the WG adopting this?

Please reply by next Friday.

---

From: "John Levine" <[email-masked]>
Date: 20 May 2017 15:03:52 -0000

>What do folks thing of the WG adopting this?

Sure, throw it into the hopper.

Also please don't forget Scott Rose's draft about crypto algorithms.

R's,
John

---

From: "A. Schulze" <[email-masked]>
Date: Sun, 21 May 2017 20:51:25 +0200

>> https://datatracker.ietf.org/doc/draft-kitterman-dcrup-dkim-usage/

I'm fine with the draft...

Andreas

---

From: Russ Housley <[email-masked]>
Date: Mon, 22 May 2017 16:39:05 -0400

This document call for RSA using PKCS#1 v1.5 with SHA-256 and allows keys as small as 1024 bits.  Keys this short need to be changed often, and the security considerations need to be expanded to explain the situation.  It should probably say that long-lived keys need to be at least 2048 bits, and the shorter keys need to be change <TBD> often.

Russ

> On May 19, 2017, at 10:47 PM, Salz, Rich <[email-masked]> wrote:
>

---

From: Peter Goldstein <[email-masked]>
Date: Thu, 25 May 2017 02:52:48 -0700

Looks good.

Best,

Peter

On Fri, May 19, 2017 at 7:47 PM, Salz, Rich <[email-masked]> wrote:

> _______________________________________________
> Dcrup mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dcrup
>

-- 

Bringing Trust to Email

Peter Goldstein | CTO & Co-Founder

[email-masked]
+1.415.793.5783