Subject: Re: [dispatch] Reminder: Deadlines for IETF-95

From: "Hutton, Andrew" <[email-masked]>
Date: Tue, 1 Mar 2016 10:40:53 +0000

Definitely interested and obviously would like to see https://tools.ietf.org/html/draft-johnston-dispatch-osrtp-02 move forward as well.

Andy

> -----Original Message-----
> From: dispatch [mailto:[email-masked]] On Behalf Of
> Peterson, Jon
> Sent: 29 February 2016 23:54
> To: Ben Campbell; Mary Barnes
> Cc: DISPATCH
> Subject: Re: [dispatch] Reminder: Deadlines for IETF-95
> 
> 
> I just wanted to confirm that Ben here is correct. This idea came out
> of a
> discussion in Yokohama about identifying the best practices for media
> security when setting up sessions with SIP, and in particular the glue
> that binds security in SIP to SDP and to RTP. This would invoke things
> like STIR, and would also potentially nod to more opportunistic
> approaches
> like those outlined in Alan's draft, as media confidentiality is one of
> the more important security properties in this post-PERPASS world of
> ours.
> 
> So, we expect to have a draft before the deadline - happy to discuss
> the
> general topic here in the meantime if there's interest.
> 
> Jon Peterson
> Neustar, Inc.
> 
> On 2/11/16, 5:56 PM, "dispatch on behalf of Ben Campbell"
> <[email-masked] on behalf of [email-masked]> wrote:
> 
> >Hi,
> >
> >I understand that Jon, Ekr, Richard, and Russ plan to submit a draft
> on
> >security recommendations for point-to-point, SIP-signaled RTP in time
> >for Buenos Aires. While I would be pleasantly surprised if the
> >discussion is far enough along by then for a charter proposal, I think
> >discussion in DISPATCH would be worthwhile.
> >
> >So, please consider this notice of their intent to propose a
> discussion
> >topic, on their behalf.
> >
> >Thanks!
> >
> >Ben.
> >
> >On 10 Feb 2016, at 7:54, Mary Barnes wrote:
> >
> >> Hi all,
> >>
> >> Just a reminder of the DISPATCH WG deadlines for IETF-95:
> >> https://trac.tools.ietf.org/wg/dispatch/trac/wiki
> >>
> >>
> >>  - February 22, 2016. Cutoff date to notify the chairs/DISPATCH WG
> of
> >>  plans to submit a proposal.
> >>
> >>
> >>  - February 29, 2016. Cutoff for charter proposals for topics.
> >>
> >>
> >>  - March 7, 2016. Announcement of topics that have been dispatched
> for
> >>  IETF-95.
> >>
> >>
> >>  - March 21, 2016. Draft deadline.
> >>
> >>
> >> Regards,
> >> Mary
> >> _______________________________________________
> >> dispatch mailing list
> >> [email-masked]
> >> https://www.ietf.org/mailman/listinfo/dispatch
> >
> >_______________________________________________
> >dispatch mailing list
> >[email-masked]
> >https://www.ietf.org/mailman/listinfo/dispatch
> 
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch

---

From: Victor Pascual Avila <[email-masked]>
Date: Fri, 11 Mar 2016 10:50:19 +0100

Where could I find the dispatched topics for IETF95?

Thank you in advance,
-Victor

On Wed, Feb 10, 2016 at 2:54 PM, Mary Barnes <[email-masked]> wrote:
> February 22, 2016. Cutoff date to notify the chairs/DISPATCH WG of plans to
> submit a proposal.
>
> February 29, 2016. Cutoff for charter proposals for topics.
>
> March 7, 2016. Announcement of topics that have been dispatched for IETF-95.
>
> March 21, 2016. Draft deadline.
>
>
> Regards,
> Mary
>

-- 
Victor Pascual Ávila

---

From: Mary Barnes <[email-masked]>
Date: Mon, 14 Mar 2016 13:49:26 -0500

Sorry about that - I'm late getting that material posted.  I'll update the
wiki shortly, but the following topics will be discussed in BA:

1) Peterson/Housley security proposal (should consider that in conjunction
with Alan's OSRTP draft):
https://mailarchive.ietf.org/arch/msg/dispatch/oo07CgmvMHQ3qBGbzDCDCJ3T3Q4

2)
https://datatracker.ietf.org/doc/draft-holmberg-dispatch-mcptt-rp-namespace/

3)
https://datatracker.ietf.org/doc/draft-weinronk-dispatch-last-diverting-line-id/

The draft agenda will be submitted shortly.

Regards,
Mary.

---

From: "Peterson, Jon" <[email-masked]>
Date: Mon, 21 Mar 2016 22:20:48 +0000

This is our submission on media confidentiality negotiated via SIP. If
there's interest, we could discuss at DISPATCH.

https://www.ietf.org/id/draft-peterson-dispatch-rtpsec-00.txt

Jon Peterson
Neustar, Inc.

On 2/29/16, 3:53 PM, "Peterson, Jon" <[email-masked]> wrote:

>
>I just wanted to confirm that Ben here is correct. This idea came out of a
>like STIR, and would also potentially nod to more opportunistic approaches
>the more important security properties in this post-PERPASS world of ours.
>
>So, we expect to have a draft before the deadline - happy to discuss the
>>I understand that Jon, Ekr, Richard, and Russ plan to submit a draft on
>>So, please consider this notice of their intent to propose a discussion
>>topic, on their behalf.
>>
>>Thanks!
>>
>>Ben.
>>
>>>  - February 22, 2016. Cutoff date to notify the chairs/DISPATCH WG of
>>>  - March 7, 2016. Announcement of topics that have been dispatched for
>>>  IETF-95.
>>>
>>>

---

From: "Ben Campbell" <[email-masked]>
Date: Mon, 21 Mar 2016 17:27:11 -0500

I'm interested ;-)

Seriously, though, there was already issue expressed for the subject 
back when we pre-announced it.

Ben.