Subject: [dispatch] draft-weinronk-dispatch-last-diverting-line-id

From: "Hutchison, Phil" <[email-masked]>
Date: Fri, 4 Mar 2016 08:19:54 +0000

Hi,

I believe that this is required in the UK, and therefore would like to see the draft accepted.

Regards

Phil
~~~~~~~~~~~~~~~~~
Phil Hutchison
Liberty Global CAO - Communications Architecture
Mobile +447775 938827 | Soft Client +44(0)3703 900464 | Email [email-masked]<mailto:[email-masked]>
Meet Me Conference: 0808 1074444  [+44 1723204444] PIN 1256450#
Visit www.virginmedia.co.uk<http://www.virginmedia.co.uk/> for more information, and more fun
Save paper - do you really need to print this email?

--------------------------------------------------------------------
Save Paper - Do you really need to print this e-mail?

Visit www.virginmedia.com for more information, and more fun.

This email and any attachments are or may be confidential and legally privileged
and are sent solely for the attention of the addressee(s). If you have received this
email in error, please delete it from your system: its use, disclosure or copying is
unauthorised. Statements and opinions expressed in this email may not represent
those of Virgin Media. Any representations or commitments in this email are
subject to contract. 

Registered office: Media House, Bartley Wood Business Park, Hook, Hampshire, RG27 9UP
Registered in England and Wales with number 2591237

---

From: "Drage, Keith (Nokia - GB)" <[email-masked]>
Date: Wed, 9 Mar 2016 02:47:23 +0000

Can you explain where a proposed UK requirement comes from that is not contained within the ETSI and ITU-T service definitions for the ISDN?

Do you believe it is legacy from the early ISDN definitions or do you believe it is new?

I'd also note that I believe if this is required then an addition to the History-Info header field would be more appropriate.

Regards

Keith Drage

From: dispatch [mailto:[email-masked]] On Behalf Of EXT Hutchison, Phil
Sent: 04 March 2016 08:20
To: [email-masked]'
Subject: [dispatch] draft-weinronk-dispatch-last-diverting-line-id

Hi,

Regards

Phil
~~~~~~~~~~~~~~~~~
Phil Hutchison

Visit www.virginmedia.com<http://www.virginmedia.com> for more information, and more fun.