Subject: Re: [dispatch] please dispatch draft-bhjl-x509-srv-02.xml

From: Wei Chuang <[email-masked]>
Date: Tue, 29 Nov 2016 15:39:25 -0800

On Wed, Aug 3, 2016 at 2:24 PM, John Levine <[email-masked]> wrote:

> In article <[email-masked]>
> you write:
>
> >>  People at gmail said they're interested in this, so I can ask if
> they've thought about it in the context of
> >> a very large public mail system.
> >
> >Can we get some of those people directly involved in the conversation
> here. Obviously I'd be very keen on
> >doing something that ended up deployed at multiple major providers.
>
> Good thought.  I'll try and loop them in.
>
> R's,
> John
>
>
>
Apologies that this is late.  While I don't speak for the large
email/search provider that employees me, I'm interested in working with
this draft.  I would like to see draft-bhjl-x509-srv-02 dispatched.

-Wei

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 30 Nov 2016 00:18:50 +0000

Hi all,

There are two DANE WG documents (related to PGP [1] and
smime [2]) that do similar things to this draft. As John
I'm sure recalls, part of the extended discussion of those
drafts revolved around the intended status for them. In
the end we arrived at a (rough) consensus that [1,2] ought
aim to be experimental RFCs.

I think it'd be good if discussion of this draft considered
possible relationships with [1,2] and e.g. whether or not
they all ought aim for the same level of RFC if say one
considered them all somehow part of what's really one
experiment.

Thanks,
S.

PS: I'm not expressing any opinion myself on this, other
than asking that these relationships be considered.

[1] https://tools.ietf.org/html/rfc7929
[2] https://tools.ietf.org/html/draft-ietf-dane-smime-13

---

From: "John R Levine" <[email-masked]>
Date: 29 Nov 2016 20:50:39 -0500

> considered them all somehow part of what's really one

I don't see why.  The two DANE drafts are experimental because there are 
multiple serious technical risks in what they propose.

Brian and I wrote this draft to be as simple as we could make it, and to 
invent as little as we could.  While it's certainly possible that people 
will decide not to use it, if they do use it, there's no question that 
it'd work and it'd scale because it's built on top of SRV records and http 
which we know scale just fine.  So please leave it as proposed standard.

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
Please consider the environment before reading this e-mail. https://jl.ly

---

From: "A. Schulze" <[email-masked]>
Date: Wed, 30 Nov 2016 07:56:27 +0100

Wei Chuang:

> I would like to see draft-bhjl-x509-srv-02 dispatched.

I also support that draft.
Andreas