Subject: Re: [dispatch] Request to form a new WG: JMAP

From: Anton Tveretin <[email-masked]>
Date: Mon, 14 Nov 2016 13:03:09 +0500

Hello,
Would this protocol be UNI only? So, forwarding would be SMTP? In that case, there will be interworking.
Did anyone consider experience with GSM MMS? The message is submitted and retrieved with WAP (binary form of HTTP, to be simple), but inter-domain transmission is with SMTP.
Or, is the intent to have one more closed (private) system?
Regards,
Anton.

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 21 Nov 2016 17:51:12 +0000

Hi Anton,

> On 14 Nov 2016, at 17:03, Anton Tveretin <[email-masked]> wrote:
>
> Hello,
> Would this protocol be UNI only?

I don't understand the question. Can you elaborate?

> So, forwarding would be SMTP? In that case, there will be interworking.

The intent is still to use SMTP for message relaying.

Best Regards,
Alexey