Subject: Re: [dispatch] draft-levine-herkula-oneclick, additional security consideration

From: "John Levine" <[email-masked]>
Date: 1 Dec 2016 14:07:43 -0000

>unsubscribe button (in the dialogue box that could pop up if the user 
>clicked This is Spam), they established three criteria:
>
>  * that a List-Unsubscribe: header was present
>  * that the message authenticated, and
>  * that the sender was in good standing in terms of its complaint rate.
>
>It may be argued, with some strength, that the third item really makes 
>no difference, but it would appear to be a relevant consideration to 
>address in Security Considerations, and perhaps an option to suggest.

That's a policy issue.  Some mailers care, some don't.

R's,
John

---

From: Roland Turner <[email-masked]>
Date: Sun, 11 Dec 2016 15:55:08 +0800

> That's a policy issue.  Some mailers care, some don't.

I agree, that is the nature of security considerations. Are you arguing 
for not including this concern and potential countermeasure?

- Roland

---

From: "John Levine" <[email-masked]>
Date: 11 Dec 2016 20:34:13 -0000

>for not including this concern and potential countermeasure?

Well, actually, I'm saying that the IETF review is over and it's in
the RFC editor's hopper, so it's too late.

R's,
John