Subject: Re: [httpwg/http-extensions] Can dictionary keys repeat? (#281)

From: HTTP issue updates <[email-masked]>
Date: Wed, 01 Feb 2017 05:08:35 -0800

I have added the following text:

```
Key identifiers in dictionaries SHALL be unique, but semantically
overlapping key identifiers for instance 'text/plain' and 'text/*'
are ok.
```

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/281#issuecomment-276653016

---

From: HTTP issue updates <[email-masked]>
Date: Wed, 01 Feb 2017 05:08:35 -0800

Closed #281.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/281#event-944709033

---

From: HTTP issue updates <[email-masked]>
Date: Wed, 01 Feb 2017 14:38:02 -0800

This invalidates the choice in QUIC, see https://quicwg.github.io/base-drafts/draft-ietf-quic-http.html#rfc.section.2.1

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/281#issuecomment-276806055