Subject: Re: [httpwg/http-extensions] Explain why aesgcm doesn't need a dummy parameter (6880580)

From: HTTP issue updates <[email-masked]>
Date: Sun, 19 Feb 2017 10:43:19 -0800

In XML, this yields:

\<seriesInfo name="W3C Recommendation REC-xmlenc-core1-20130411" value=""/>

Note the empty value; can this be fixed somehow?

cc: @martinthomson

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/commit/68805802f00ea90b84a3e62c75241556d4b6e4d6#commitcomment-20950582

---

From: HTTP issue updates <[email-masked]>
Date: Sun, 19 Feb 2017 14:38:12 -0800

I see that you managed to work out how to fix this.  This a very badly documented piece of code, so I'm always left guessing.  I would never have guessed your solution.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/commit/68805802f00ea90b84a3e62c75241556d4b6e4d6#commitcomment-20951700