Subject: Re: [httpwg/http-extensions] - Reserve some flags for backwards-incompatible changes (66463b0)

From: HTTP issue updates <[email-masked]>
Date: Thu, 02 Feb 2017 16:40:27 -0800

I would state here that an ORIGIN flag with frames set is ignored unless the flag semantics are understood.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/commit/66463b0fc1da7d00ba5ba44c6513db4cd2b0209e#commitcomment-20723822

---

From: HTTP issue updates <[email-masked]>
Date: Thu, 02 Feb 2017 16:44:05 -0800

See later. I split the flags into backwards-compatible and backwards-incompatible, since it's not clear what kind of semantics we might need in the future.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/commit/66463b0fc1da7d00ba5ba44c6513db4cd2b0209e#commitcomment-20723848