Subject: Re: [httpwg/http-extensions] Remove Crypto-Key header field (#273)

From: HTTP issue updates <[email-masked]>
Date: Mon, 13 Feb 2017 12:57:59 -0800

@martinthomson Late to the party, but...for Web Push, am I understanding correctly that this is now included in the ECE header (idlen = 65, keyid = sender public key)?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/273#issuecomment-279519924

---

From: HTTP issue updates <[email-masked]>
Date: Mon, 13 Feb 2017 14:43:46 -0800

@kitcambridge yep, that's it.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/273#issuecomment-279547960