Subject: [httpwg/http-extensions] [key] div: removing all WSP characters? (#303)

From: HTTP issue updates <[email-masked]>
Date: Fri, 24 Feb 2017 06:17:15 -0800

In the section about div:
> 4. Remove all WSP characters from header_value.
> 5. If header_value does not match the div ABNF rule, fail parameter processing ({{fail-param}}).

So a header value
```
23   45
```
will become
```
2345
```
which matches `1*DIGIT`; everything is fine? Or is the intention to **trim** the header value?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/303

---

From: HTTP issue updates <[email-masked]>
Date: Fri, 24 Feb 2017 06:24:02 -0800

Same in the section about partition.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/303#issuecomment-282303011