Subject: Re: [httpwg/http-extensions] Editorial cleanup and improvements (#309)

From: HTTP issue updates <[email-masked]>
Date: Sun, 05 Mar 2017 17:45:29 -0800

mnot approved this pull request.

LGTM; see answers to first two questions on original issue.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/309#pullrequestreview-25164684

---

From: HTTP issue updates <[email-masked]>
Date: Mon, 06 Mar 2017 04:42:29 -0800

@igrigorik pushed 1 commit.

49a1f27  cleanup client vs user agent use

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/httpwg/http-extensions/pull/309/files/f5f3f8a62aea3593d682e55bf4a5170b6f9c84b4..49a1f278e79a1457c89ff49381f1ca7ff7f09d04

---

From: HTTP issue updates <[email-masked]>
Date: Mon, 06 Mar 2017 04:42:56 -0800

@mnot thanks, updated -- ptal.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/309#issuecomment-284385924

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 14 Mar 2017 00:07:45 -0700

Thanks!

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/309#issuecomment-286339482

---

From: HTTP issue updates <[email-masked]>
Date: Tue, 14 Mar 2017 01:03:06 -0700

Merged #309.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/309#event-998578848