Subject: Re: [httpwg/http-extensions] The inverse of immutable (#288)

From: HTTP issue updates <[email-masked]>
Date: Mon, 13 Mar 2017 09:16:46 -0700

I can imagine such an extension, but its not this one and this one isn't incompatible with adding such a thing in a separate draft. immutable is based on running code and I'm not comfortable expanding that scope here.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/288#issuecomment-286157927

---

From: HTTP issue updates <[email-masked]>
Date: Mon, 13 Mar 2017 17:16:22 -0700

Closed #288.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/288#event-998237460

---

From: HTTP issue updates <[email-masked]>
Date: Mon, 13 Mar 2017 17:16:22 -0700

Makes sense. If anyone needs this, we can revisit.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/288#issuecomment-286283522