Subject: Re: [httpwg/http-extensions] Contributing (#362)

From: HTTP issue updates <[email-masked]>
Date: Sun, 01 Oct 2017 08:28:56 -0700

@mnot pushed 1 commit.

4a3bcb8  Update CONTRIBUTING.md

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/httpwg/http-extensions/pull/362/files/e04a223747c78998df0206842c313c0154e68a7d..4a3bcb809b2cb702ade8062f7874f1cd4fbc9e94

---

From: HTTP issue updates <[email-masked]>
Date: Sun, 01 Oct 2017 08:29:36 -0700

OK. I added an explicit statement about "membership" at the top -- that should clarify things. I don't think that with that context "we" is harmful or misleading.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/362#issuecomment-333384448

---

From: HTTP issue updates <[email-masked]>
Date: Sun, 01 Oct 2017 09:06:02 -0700

OK fine, thanks.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/362#issuecomment-333386856

---

From: HTTP issue updates <[email-masked]>
Date: Fri, 13 Oct 2017 02:23:08 +0000 (UTC)

Merged #362.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/pull/362#event-1291490220