Subject: Re: [httpwg/http-extensions] [cache-digests] Avoid sending the digest when not used (#410)

From: HTTP issue updates <[email-masked]>
Date: Sun, 01 Oct 2017 14:34:31 +0000 (UTC)

Is it really a perf regression if the first RT is otherwise idle?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/410#issuecomment-333380771

---

From: HTTP issue updates <[email-masked]>
Date: Wed, 04 Oct 2017 21:51:32 -0700

Since a typical website connects to multiple hosts, and connections established to fetch subresources often contend on bandwidth with other subresource fetches, sending digests for nothing could result in uplink bandwidth contention, and could delay subresource requests from going up.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/httpwg/http-extensions/issues/410#issuecomment-334358439