Subject: RE: [midcom] Protocol Eval: 2.3.x General Security Requirements

From: "Mary Barnes" <[email-masked]>
Date: Tue, 25 Jun 2002 11:19:41 -0500

Martin,

Per my response on 2.1.8, I don't agree.  The other protocols are clearly
defined as to how they make use of IPSEC/TLS and thus they meet these
general requirements.  

Mary.

-----Original Message-----
From: Martin Stiemerling [mailto:[email-masked]]
Sent: Monday, June 24, 2002 7:45 AM
To: [email-masked]
Subject: [midcom] Protocol Eval: 2.3.x General Security Requirements

What I've written in the email w.r.t section 2.1.8 "Mututal 
Authentication" applies in general to the compelete section 2.3. The 
most protocols do not really support security mechanismens by themself, 
and therefore rely on IPSEC/TLS. This should be considered with another 
ranking, not 'T' but 'P'.

-- 
Martin Stiemerling

NEC Europe Ltd. -- Network Laboratories  [email-masked]
IPv4: http://www.ccrle.nec.de  IPv6: http://www.ipv6.ccrle.nec.de

_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom

_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom

---

From: Martin Stiemerling <[email-masked]>
Date: Wed, 26 Jun 2002 12:34:46 +0200

> defined as to how they make use of IPSEC/TLS and thus they meet these

Ok. I have to apologize for being again to generic with my comments 
below. Has been too much RFCs and drafts at this point of time :-)

-- 
Martin Stiemerling