Subject: RE: [midcom] SNMP - using as a transport layer?

From: Melinda Shore <[email-masked]>
Date: Fri, 21 Jun 2002 13:54:52 -0400

At 11:44 AM 6/21/02 -0600, Zmolek, Andrew (Andrew) wrote:
>So let's not loose sight of the fact that political activism, not fundamental engineering, is the primary constraint in play.

That's highly debatable, but let's not debate it here.

Melinda

_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom

---

From: "Zmolek, Andrew (Andrew)" <[email-masked]>
Date: Fri, 21 Jun 2002 12:36:54 -0600

Scott Brim writes:

> On Fri, Jun 21, 2002 11:44:57AM -0600, Zmolek, Andrew (Andrew) wrote:
>
> > While it would appear that the market has already made a decision on
> > the issue or address domain traversal in general, the IETF community
> > at large does not concede that point. In fact, there is a great deal
> > of activism aimed at reversing the market decision on the grounds of
> > technical purity. As unrealistic as this might be, this is the
> > political environment in which we must work.
> 
> Just picking this out ... There are some reactionaries who want to
> reverse the market decision on technical purity.  There is 
> another group which is working on new architectural fundamentals 
> in order to create architectural purity.  Neither of them like NATs, 
> but don't lump them together.  

Fair enough. The latter group working on new fundamentals remains a minority view that is largely drowned out by the reactionaries, but I concede the point. It is sometimes a fine distinction between "liking" NATs and acknowledging the real-world requirements for address-realm traversal :-)

--Andy