Subject: RE: [midcom] Upcoming meeting

From: "Cedric Aoun" <[email-masked]>
Date: Tue, 4 Jun 2002 15:45:53 +0200

I agree, we never closed on this if I remember correctly we ended the
threads
by saying that it is up to the Middle Box to deal with policy rule overlaps
and policy rule handovers. 
I didn't see any consensus on this yet.

-----Original Message-----
From: Taylor, Tom-PT [CAR:B602:EXCH] 
Sent: 31 May 2002 18:31
To: 'Melinda Shore'; [email-masked]
Subject: RE: [midcom] Upcoming meeting

We reached a bit of an impasse over the "deterministic result" requirement
in our semantic discussion.  I can restart discussion on the list, but we
may find this discussion needs face-to-face resolution. 

-----Original Message-----
From: Melinda Shore [mailto:[email-masked]]
Sent: Friday, May 31, 2002 11:59 AM
To: [email-masked]
Subject: [midcom] Upcoming meeting

It's time to start thinking about the agenda for the July
meeting.  On the plate are:
1) pre-midcom: I'm still hoping to get STUN through WG last call
   before the meeting, but the other thing, which we're currently
   calling "SPAN," will just be available and should be discussed.
2) midcom: we'll probably be spending most of the meeting on the
   evaluation document and talking about moving towards producing
   a protocol.

Please let me know if there's anything that needs additional or
particular attention.  As usual, there will be NO presentations,
and new material will be discussed only if there's an extremely
compelling reason for doing so.

Melinda

_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom

_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom

---

From: Martin Stiemerling <[email-masked]>
Date: Thu, 06 Jun 2002 09:14:13 +0200

The protocol semantics should be a topic as well.

Martin

-- 
Martin Stiemerling

NEC Europe Ltd. -- Network Laboratories  [email-masked]
IPv4: http://www.ccrle.nec.de  IPv6: http://www.ipv6.ccrle.nec.de

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Thu, 6 Jun 2002 08:28:31 -0400

In support of that suggestion, I'll submit an I-D with the content of the
earlier discussion.

-----Original Message-----
From: Martin Stiemerling [mailto:[email-masked]]
Sent: Thursday, June 06, 2002 3:14 AM
To: Melinda Shore
Cc: [email-masked]
Subject: Re: [midcom] Upcoming meeting

Martin

-- 
Martin Stiemerling