Subject: [midcom] RE: Protocol eval: 2.2.8 - Megaco - Question as to whether "Trans port of filtering rules" is fully supported in current protocol

From: "Tom-PT Taylor" <[email-masked]>
Date: Fri, 2 Aug 2002 21:50:59 -0400

Transport of filtering rules in Megaco definitely requires the definition
and implementation of a new property, so you could put P+ there.  But as I
said earlier, we have the problem of assigning the appropriate weight to the
requirement to implement an extension to the protocol.

-----Original Message-----
From: Barnes, Mary [NGC:B602:EXCH] 
Sent: Friday, August 02, 2002 8:37 PM
To: 'midcom'
Cc: Aoun, Cedric [GOLF:MA01:EXCH]; Sen, Sanjoy [NGC:B677:EXCH]; Taylor,
Tom-PT [CAR:B602:EXCH]
Subject: Protocol eval: 2.2.8 - Megaco - Question as to whether
"Transport of filtering rules" is fully supported in current protocol

Hi all,

Per my email response to Jim, I think this may be a valid proposal to change
Megaco from "T" to "P+" for requirement 2.2.8 - Transport of Filtering
rules.  

What do the Megaco experts think on this one (I could not find any previous
discussion of this)?

I would like feedback (positive and/or negative) on this proposed change by
COB Monday, August 5th.

Regards,
Mary H. Barnes
[email-masked]
972-684-5432
Wireless 817-703-4806

_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom

---

From: "Sanjoy Sen" <[email-masked]>
Date: Mon, 5 Aug 2002 09:04:18 -0500

The reason why this was made T (in case of Megaco) was because we
interpreted this requirement as the ability of the protocol to *transport*
rulesets. However, since other evaluaters interpreted the requirement
slightly differently, I'm not against the proposed change.

-Sanjoy

> Sent: Friday, August 02, 2002 7:37 PM
> To: 'midcom'
> Per my email response to Jim, I think this may be a valid 
> proposal to change Megaco from "T" to "P+" for requirement 
> 2.2.8 - Transport of Filtering rules.  
> 
> What do the Megaco experts think on this one (I could not 
> find any previous discussion of this)?
>