Subject: [midcom] Contribution

From: "Ajay K Garg" <[email-masked]>
Date: Mon, 12 Aug 2002 08:58:29 -0500

Hi All,
	Our company has a way similar to used in MIDCOM protocol. I would like to
get more information where we can get some working product information for
MIDCOM.

Thanks
-Ajay

_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom

---

From: Martin Stiemerling <[email-masked]>
Date: Tue, 13 Aug 2002 10:03:43 +0200

> get more information where we can get some working product information for

There is actually no MIDCOM protocol at this point of time and so there 
can't be a product implementation of the MIDCOM protocol. If you look at 
the past threads on this list, you will see that the protocol, and 
related things, are under discussion.
Nevertheless it may be that several vendors have their own protocol cast 
into a middlebox control product. Ask them, please.

Martin

-- 
Martin Stiemerling

NEC Europe Ltd. -- Network Laboratories  [email-masked]
IPv4: http://www.ccrle.nec.de  IPv6: http://www.ipv6.ccrle.nec.de

---

From: Juergen Quittek <[email-masked]>
Date: Tue, 13 Aug 2002 15:23:31 +0200

Ajay,

--On 13 August 2002 10:03 +0200 Martin Stiemerling <[email-masked]> wrote:

> Ajay K Garg wrote:
>> Hi All,
>> 	Our company has a way similar to used in MIDCOM protocol.

It certainly would be helpful for this WG if you could show what
you already have in your company.

    Juergen

>> I would like to get more information where we can get some working product
>> information for MIDCOM.
>
> There is actually no MIDCOM protocol at this point of time and so there can't be a product implementation of the MIDCOM protocol. If you look at the past threads on this list, you will see that the protocol, and related things, are under discussion.
> Nevertheless it may be that several vendors have their own protocol cast into a middlebox control product. Ask them, please.
>
> Martin
>
>>
>> Thanks
>> -Ajay
>>
>>