Subject: [payload] IPR Disclosure: Vidyo, Inc.'s Statement about IPR related to draft-ietf-payload-vp8-01

From: IETF Secretariat <[email-masked]>
Date: Thu, 06 Oct 2011 08:40:56 -0700

Dear Patrik Westin, Henrik Lundin, Michael Glover, Justin Uberti, Frank Galligan:

 An IPR disclosure that pertains to your Internet-Draft entitled "RTP Payload
Format for VP8 Video" (draft-ietf-payload-vp8) was submitted to the IETF
Secretariat on 2011-10-05 and has been posted on the "IETF Page of Intellectual
Property Rights Disclosures" (https://datatracker.ietf.org/ipr/1622/). The title
of the IPR disclosure is "Vidyo, Inc.'s Statement about IPR related to draft-
ietf-payload-vp8-01."");

The IETF Secretariat

---

From: Roni Even <[email-masked]>
Date: Thu, 06 Oct 2011 20:21:58 +0200

FYI

-----Original Message-----
From: IETF Secretariat [mailto:[email-masked]] 
Sent: Thursday, October 06, 2011 5:41 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: IPR Disclosure: Vidyo, Inc.'s Statement about IPR related to draft-ietf-payload-vp8-01

The IETF Secretariat