Subject: [payload] H.265 payload format, default level

From: Stephan Wenger <[email-masked]>
Date: Tue, 2 Jul 2013 12:52:45 +0000

Hi all,
I'm one of the authors, and haven't discussed this issue with my co-authors yet.
When profile-space, profile, tier, and level are not specifically signaled in SDP, default values are assumed.  Those default values are IMO fine for profile-space, profile, and tier; however, the default level is 1.0 which represents QCIF @ 15 fps.  I don't know whether anyone still uses in real life such a low resolution, but it's certainly not one that is going to be representative for the use of H.265.  So I wonder: should we move the default level up to something more useful?  Level 3.1 perhaps?  Systems with capabilities lower than that can still downgrade by signaling a lower level ID...
Stephan

---

From: "Wang, Ye-Kui" <[email-masked]>
Date: Tue, 2 Jul 2013 14:40:18 +0000

Hi Stephan, All,

I fully agree and support to upgrade the default level as Level 3.1 (up to 720p@30fps, an operation point that is even becoming more and more popular in mobile environment).

BR, YK

From: [email-masked] [mailto:[email-masked]] On Behalf Of Stephan Wenger
Sent: Tuesday, July 02, 2013 5:53 AM
To: [email-masked]
Subject: [payload] H.265 payload format, default level

Hi all,