Subject: [payload] some comments about H.265 payload format

From: Woo Johnman <[email-masked]>
Date: Wed, 17 Jul 2013 10:31:26 +0800

Hi,
ln section 7.2.1 there is an SDP example.Is profile-id 'ST' valid?
In section which discuss depack-buf-cap,depack-buf-req is referred but not
defined.
At table 1,the last column has all 'P',I think
some parameters should be 'C'.If so it look more consistent.

Regards,

Woo.

---

From: "Wang, Ye-Kui" <[email-masked]>
Date: Thu, 18 Jul 2013 16:17:19 +0000

Thanks for the comments. See inline below.

BR, YK

From: [email-masked] [mailto:[email-masked]] On Behalf Of Woo Johnman
Sent: Tuesday, July 16, 2013 7:31 PM
To: [email-masked]
Subject: [payload] some comments about H.265 payload format

Hi,
ln section 7.2.1 there is an SDP example.Is profile-id 'ST' valid?
[YK] Hmm, this example should come from Yago (the second author). Yago?

In section which discuss depack-buf-cap,depack-buf-req is referred but not defined.
[YK] Thanks. I corrected it in the next version I am preparing.

At table 1,the last column has all 'P',I think
some parameters should be 'C'.If so it look more consistent.
[YK] Why? The last column is for sendonly, thus P (properties of the stream to be sent) is correct, not C (configuration for sending and receiving streams). No?

Regards,

Woo.

---

From: Yago Sanchez <[email-masked]>
Date: Fri, 19 Jul 2013 12:18:26 +0200

Dear Ye-Kui, all,
please see inline.

Best regards,
Yago

Am 18.07.2013 18:17, schrieb Wang, Ye-Kui:
> *From:[email-masked] [mailto:[email-masked]] *On 
> Behalf Of *Woo Johnman
> *Sent:* Tuesday, July 16, 2013 7:31 PM
> *To:* [email-masked]
> *Subject:* [payload] some comments about H.265 payload format
>
> Hi,
> */[YK] Hmm, this example should come from Yago (the second author). 
> Yago?/*
>
>

[YS] 'ST' is not correct. It was simply a placeholder it has being kept 
there. We should update it to idicate e.g. the Main 10 profile 
substituting 'ST' by '02'.

> */[YK] Thanks. I corrected it in the next version I am preparing./*
>
>
> */[YK] Why? The last column is for sendonly, thus P (properties of the 
> stream to be sent) is correct, not C (configuration for sending and 
> receiving streams). No?/*
>
>
[YS]  I agree with Ye-Kui. Since it is sendonly 'P' is correct.

>
> Regards,
>
> Woo.
>
>
>
> _______________________________________________
> payload mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/payload

---

From: Woo Johnman <[email-masked]>
Date: Sun, 21 Jul 2013 10:14:05 +0800

Hi,
I am not sure for question 3.
One peer offers a recvonly SDP, the other answers a sendonly SDP.
I wonder if it need two different meaning in this case.

> [YS] 'ST' is not correct. It was simply a placeholder it has being kept
there. We should update it to idicate e.g. the Main 10 profile substituting
'ST' by '02'.
> [YK] Why? The last column is for sendonly, thus P (properties of the
receiving streams). No?

---

From: "Wang, Ye-Kui" <[email-masked]>
Date: Sun, 21 Jul 2013 19:55:18 +0000

If an offerer sends an SDP with sendonly (applies to the entire SDP), and the answerer wants to establish a communication for sending-by-the-offerer-and-receiver-by-the-answerer, it must include an SDP with recvonly or sendrecv. If the answerer only includes an SDP with sendonly, there is no way for them to establish any communication without further negotiation steps.

BR, YK

From: [email-masked] [mailto:[email-masked]] On Behalf Of Woo Johnman
Sent: Saturday, July 20, 2013 7:14 PM
To: Yago Sanchez
Cc: [email-masked]
Subject: Re: [payload] some comments about H.265 payload format

Hi,

在 2013年7月1日星期五，Yago Sanchez <[email-masked]<mailto:[email-masked]>> 写道：
> From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Woo Johnman
> To: [email-masked]<mailto:[email-masked]>
> [YS] 'ST' is not correct. It was simply a placeholder it has being kept there. We should update it to idicate e.g. the Main 10 profile substituting 'ST' by '02'.
>
> [email-masked]<mailto:[email-masked]>