Subject: Re: [payload] I-D Action: draft-ietf-payload-rtp-aptx-00.txt

From: "Heinz Peter Reykers" <[email-masked]>
Date: Fri, 09 Aug 2013 20:27:39 +0200

Hello all, 

the implementation of the algorithm enhanced apt-X for low delay transmissions in radio is a very important task for codec manufacturers. In german public radio and television landscape a couple of different units already exists, delivered from different codec manufacturers. When they are used for contribution of audio content it is a high priority aim to guaranty the interoperability of these codecs from different manufacturers to each other. This can only be made properly by using the same rfc within the prerequisites and instructions how to implement this algorithm and the belonging signaling. The european broadcasting union EBU created a technical document, putting together all the different rfc's for the mandatory, recommend and optional functions each codec for audio-over-IP use must/should have.  

Therefore we urgently need this new rfc as an accepted and distributed document, because interoperability of different codecs is very important for the german broadcasters. 

Kind regards 

Heinz Peter Reykers

---

From: Michel Quaix <[email-masked]>
Date: Mon, 12 Aug 2013 11:12:40 +0200

We, at Digigram, have implemented this draft in our audio codecs. It works
and we need it to guaranty the interoperability with codecs from other
manufacturers, so I support adopting this draft.

Regards,
*Michel QUAIX*
Software Group Manager and Solution Specialist,
Phone: +33 (0)4 76 52 47 47
DIGIGRAM
Innovallée, 82-84 Allée Galilée,
38330 MONTBONNOT SAINT-MARTIN,
FRANCE

2013/3/13 <[email-masked]>

>
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
>  This draft is a work item of the Audio/Video Transport Payloads Working
> Group of the IETF.
>
>         Title           : RTP Payload Format for Standard apt-X and
> Enhanced apt-X Codecs
>         Author(s)       : John Lindsay
>                           Hartmut Foerster
>         Filename        : draft-ietf-payload-rtp-aptx-00.txt
>         Pages           : 22
>         Date            : 2013-03-13
>
> Abstract:
>    This document specifies a scheme for packetizing Standard apt-X, or
>    Enhanced apt-X, encoded audio data into Real-time Transport Protocol
>    (RTP) packets.  The document describes a payload format that permits
>    transmission of multiple related audio channels in a single RTP
>    payload, and a means of establishing Standard apt-X and Enhanced
>    apt-X connections through the Session Description Protocol (SDP).
>
>
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-payload-rtp-aptx
>
> There's also a htmlized version available at:
> http://tools.ietf.org/html/draft-ietf-payload-rtp-aptx-00
>
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> _______________________________________________
> payload mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/payload
>

-- 

*Meet the Digigram Team in Amsterdam, IBC 2013 - HALL 8, Stand C51 - 
September 13-17*

Need a free invite? - use coupon code 4462 and register here: 
www.ibc.org/register

---

From: "Heinz Peter Reykers" <[email-masked]>
Date: Mon, 12 Aug 2013 22:48:56 +0200

Hello all,    

          the implementation of the algorithm enhanced apt-X for low
delay transmissions in radio is a very important task for codec
manufacturers. In german public radio and television landscape a couple
of different units already exists, delivered from different codec
manufacturers. When they are used for contribution of audio content it
is a high priority aim to guaranty the interoperability of these codecs
from different manufacturers to each other. This can only be made
properly by using the same rfc within the prerequisites and instructions
how to implement this algorithm and the belonging signaling. The
european broadcasting union EBU created a technical document, putting
together all the different rfc's for the mandatory, recommend and
optional functions each codec for audio-over-IP use must/should have.   

          Therefore we urgently need this new rfc as an accepted and
distributed document, because interoperability between different codecs
is very important for the german broadcasters in radio as well as in tv.

          
          Kind regards    

          Heinz Peter Reykers    

____________________________________

Dipl.-Ing. Heinz Peter Reykers

Westdeutscher Rundfunk Köln
Programmverbreitung / WAN
Audio-Encoding, Kontribution
Appellhofplatz 1, 50600 Köln

Tel.: +49 (0)221 220 - 4183
Fax: +49 (0)221 220 - 774183
mobil: +49 (0)172 251 3066

e-mail: [email-masked]

Archivhaus 1331
>>> Michel Quaix  12.08.13 17.09 Uhr >>>
We, at Digigram, have implemented this draft in our audio codecs. It
works and we need it to guaranty the interoperability with codecs from
other manufacturers, so I support adopting this draft.

Regards,
Michel QUAIX

Abstract:

Meet the Digigram Team in Amsterdam, IBC 2013 - HALL 8, Stand C51 -
September 13-17

---

From: "John Lindsay" <[email-masked]>
Date: Wed, 21 Aug 2013 12:13:17 +0100

Hi

Over the last few months there have been a number of posts to the payload group in support of the draft RFC.

The only issues that have been raised during the last 6 months are from Hans-Heinrich Hansen on 24th April 2013, however Hans-Heinrich has now accepted and implemented the draft as is. On 8th August support for the current format of the draft was expressed by Hans-Heinrich.

Hence as there are currently no other outstanding issues we would ask for anyone with an issue to review and post comments to the group otherwise can the doc to be moved forward to the publication stage. 

Once again thanks to all that have taken the time to review and post thus far.

Regards

John Lindsay

  <http://www.worldcastsystems.com/> 

  <http://www.aptcodecs.com/> 

  <http://www.ecreso.com/> 

  <http://www.audemat.com/> 

John Lindsay

R&D Manager 

Tel : +44 (0) 28 90 677200

[email-masked] <mailto:[email-masked]>  

APT office:
Whiterock Business Park
729 Springfield Road - Belfast - BT12 7FP
Tel : 44 (0) 2890 677200 - Fax : 44 (0) 2890 677201 

Siège Social:
20, av Neil Armstrong, Parc d'Activités J.F. Kennedy <http://www.facebook.com/pages/WorldCast-Systems/171508046213531>   <http://www.facebook.com/pages/WorldCast-Systems/171508046213531>  <http://www.facebook.com/pages/WorldCast-Systems/171508046213531>   <http://www.twitter.com/WorldCastSys>   <http://www.twitter.com/WorldCastSys>  <http://www.twitter.com/WorldCastSys> 
33700 Bordeaux-Mérignac - FRANCE 
Tel: +33 557 928 928 - Fax: +33 557 928 929

---

From: "Hans-Heinrich Hansen" <[email-masked]>
Date: Wed, 21 Aug 2013 21:36:49 +0200

Yes, we'll support this draft! Hopefully this draft will be an official RFC asap!!!!!
 
Freundliche Grüße,
Best regards,

Hans-Heinrich Hansen
Dipl.-Ing., Senior Development Engineer

MAYAH Communications GmbH
Lise-Meitner-Strasse 2
24941 Flensburg, Germany
http://www.mayah.com <http://www.mayah.com/> 
[email-masked]

Skype: hhhansen.mayah.com
Live messenger: [email-masked]

Geschäftsführer, CEO, Dipl.-Ing. Detlef Wiese
HRB 118601, Ust-IdNr DE193170106, Steuer-Nr Finanzamt Freising 115/132/10789

Es gelten unsere Allgemeinen Geschäftsbedingungen http://www.mayah.com/agb_de.pdf.
We apply our General terms of delivery and business http://www.mayah.com/agb_engl.pdf.

Please note that this message and any included attachments are intended only for the use of the addressee. It may contain information that is confidential. If you are not the intended recipient, you are hereby notified that any distribution or copying of this communication is prohibited. If you have received this information by accident or due to a misinterpretation of your e-mail address please be sure to erase the original message and any copies or printouts hereof. Thank you.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of John Lindsay
Sent: Wednesday, August 21, 2013 1:13 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [payload] I-D Action: draft-ietf-payload-rtp-aptx-00.txt

Hi

Regards

John Lindsay

 <http://www.worldcastsystems.com/> Worldcast Systems

 <http://www.aptcodecs.com/> APT

 <http://www.ecreso.com/> Ecreso

 <http://www.audemat.com/> Audemat

John Lindsay

R&D Manager 

 <mailto:[email-masked]> [email-masked] 

APT office:
Whiterock Business Park

Siège Social: