Subject: Re: [payload] I-D Action: draft-ietf-payload-rtp-aptx-00.txt

From: "Hans-Heinrich Hansen" <[email-masked]>
Date: Thu, 8 Aug 2013 12:01:02 +0200

We support this draft and hope that this will be formally adopted as soon as possible so that all devices of different manufacturers can be compatible.

Hans-Heinrich Hansen
MAYAH Communications GmbH

---

From: "Heinz Peter Reykers" <[email-masked]>
Date: Fri, 09 Aug 2013 20:12:20 +0200

Hello all, 

the implementation of the algorithm enhanced apt-X for low delay transmissions in radio is a very important task for codec manufacturers. In german public radio and television landscape a couple of different units already exists, delivered from different codec manufacturers. When they are used for contribution of audio content it is a high priority aim to guaranty the interoperability of these codecs from different manufacturers to each other. This can only be made properly by using the same rfc within the prerequisites and instructions how to implement this algorithm and the belonging signaling. The european broadcasting union EBU created a technical document, putting together all the different rfc's for the mandatory, recommend and optional functions each codec for audio-over-IP use must/should have.  

Therefore we urgently need this new rfc as an accepted and distributed document, because interoperability of different codecs is very important for the german broadcasters. 

Kind regards 

Heinz Peter Reykers