Subject: [RTG-DIR] Working group names

From: Thomas Morin <[email-masked]>
Date: Thu, 24 Jul 2014 16:43:17 -0400

Adrian, Alia,

Just one little tiny thing: I would personally love it if we can avoid 
3-letter acronyms, often colliding all over the place, and have at least 
4 letters in the working group nicknames.

We can have a quantitative metric to measure success (e.g. number of 
working group with 3 letters or less).
So, that's a low hanging fruit.
You can't say no.

-Thomas

---

From: John Scudder <[email-masked]>
Date: Thu, 24 Jul 2014 20:47:10 +0000

I believe these are technically known as ETLAs (Extended TLAs). 

--John

On Jul 24, 2014, at 4:43 PM, "Thomas Morin" <[email-masked]> wrote:
> 
> Adrian, Alia,
> 
> Just one little tiny thing: I would personally love it if we can avoid 3-letter acronyms, often colliding all over the place, and have at least 4 letters in the working group nicknames.
> 
> We can have a quantitative metric to measure success (e.g. number of working group with 3 letters or less).

---

From: Alia Atlas <[email-masked]>
Date: Thu, 24 Jul 2014 18:11:42 -0400

I assume this is an objection to LES as a WG name?
I have a few concerns myself about the potential and inaccurate jokes.
We could make it LDP-Enabled Pseudowire-based Services  (LEPS) instead?
I hope you have a better naming suggestion.

Alia

On Thu, Jul 24, 2014 at 4:43 PM, Thomas Morin <[email-masked]>
wrote:

> 3-letter acronyms, often colliding all over the place, and have at least 4
> letters in the working group nicknames.
>

---

From: Thomas Morin <[email-masked]>
Date: Thu, 24 Jul 2014 18:48:53 -0400

Alia,

That was partly a joke - I hadn't read the list to check specific cases 
- and it's certainly not a core issue.

Now looking at the list, indeed, there aren't any TLA in the proposed 
new working groups, except LES.
I do like LEPS better.

I also liked MCAST in your previous proposal, which had the benefit of 
reflecting the fact that PIM onw also cover IGMP maintenance and 
evolutions.  But arguably, its probably not a good idea to change the 
name of a working group that does not change (much).

-Thomas

2014-07-24, Alia Atlas:
> On Thu, Jul 24, 2014 at 4:43 PM, Thomas Morin <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Adrian, Alia,
>
>     Just one little tiny thing: I would personally love it if we can
>     avoid 3-letter acronyms, often colliding all over the place, and
>     have at least 4 letters in the working group nicknames.
>
>     We can have a quantitative metric to measure success (e.g. number
>     of working group with 3 letters or less).

---

From: Jeff Haas <[email-masked]>
Date: Thu, 24 Jul 2014 20:02:40 -0400

Somehow I think that working group participants may object to being called lepers. 

Jeff

> On Jul 24, 2014, at 18:48, Thomas Morin <[email-masked]> wrote:
> 
> I do like LEPS better.

---

From: Leeyoung <[email-masked]>
Date: Fri, 25 Jul 2014 01:44:24 +0000

Just a thought, TEAS is TE Arch and Signaling, but since IGP-TE is a part of the group’s charter, where is “Routing” in the name. May I suggest TEARS (TE Arch, Routing and Signaling)?

Young

From: rtg-dir [mailto:[email-masked]] On Behalf Of Alia Atlas
Sent: Thursday, July 24, 2014 5:12 PM
To: Thomas Morin
Cc: [email-masked]; [email-masked]
Subject: Re: [RTG-DIR] Working group names

Alia

On Thu, Jul 24, 2014 at 4:43 PM, Thomas Morin <[email-masked]<mailto:[email-masked]>> wrote:
Adrian, Alia,

-Thomas

---

From: Alia Atlas <[email-masked]>
Date: Thu, 24 Jul 2014 21:50:17 -0400

Thomas,

On Thu, Jul 24, 2014 at 6:48 PM, Thomas Morin <[email-masked]>
wrote:

>  Alia,
>
> That was partly a joke - I hadn't read the list to check specific cases -
> and it's certainly not a core issue.
>

Not to worry - I knew it wasn't a core issue and was a joke. :-)
But I was also a bit concerned about LES as a WG name - b/c of the obvious
parallelism to BESS.  As I've
frequently said, I'm not in marketing - I don't do good names.

> Now looking at the list, indeed, there aren't any TLA in the proposed new
> working groups, except LES.
> I do like LEPS better.
>

Good to hear.

> evolutions.  But arguably, its probably not a good idea to change the name
> of a working group that does not change (much).
>

Yes, I'm a bit undecided about whether it makes sense to change the name or
not.  I feel like MCAST is better
advertising and accuracy - but it is a hassle.

Alia

---

From: Alia Atlas <[email-masked]>
Date: Thu, 24 Jul 2014 21:51:18 -0400

> Somehow I think that working group participants may object to being called

I won't call them that, if you don't ;-)
The group's got some great technology in it that's deployed all over, after
all.

Alia

---

From: "Stewart Bryant (stbryant)" <[email-masked]>
Date: Fri, 25 Jul 2014 08:44:23 +0000

Pseudo wire and LDP enabled services= please

Stewart

On 25 Jul 2014, at 02:51, "Alia Atlas" <[email-masked]<mailto:[email-masked]>> wrote:

On Thu, Jul 24, 2014 at 8:02 PM, Jeff Haas <[email-masked]<mailto:[email-masked]>> wrote:
Somehow I think that working group participants may object to being called lepers.

I won't call them that, if you don't ;-)
The group's got some great technology in it that's deployed all over, after all.

Alia

Jeff

> On Jul 24, 2014, at 18:48, Thomas Morin <[email-masked]<mailto:[email-masked]>> wrote:
>
> I do like LEPS better.

---

From: Julien Meuric <[email-masked]>
Date: Fri, 25 Jul 2014 11:25:22 +0200

If that LEPS stick in the ground doesn't fit, yours is likely to please...

Julien

---

From: Julien Meuric <[email-masked]>
Date: Fri, 25 Jul 2014 11:36:21 +0200

Thomas,

Any suggestion to extend "PCE" TLA? PCEP? PCECP? PAP-CHAP? (Protocols 
Around PCE - Computation in Hosts Appart, just Protocols)

Julien

---

From: Loa Andersson <[email-masked]>
Date: Fri, 25 Jul 2014 14:42:51 +0200

Folks,

I thought about "please" also, it is a little bit "begging" but nice.

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Bocci, Matthew (Matthew)" <[email-masked]>
Date: Fri, 25 Jul 2014 12:56:06 +0000

ŒPlease¹ is good, but I also like ŒPALS¹.

---

From: "Bocci, Matthew (Matthew)" <[email-masked]>
Date: Fri, 25 Jul 2014 13:01:34 +0000

All

Something strange happened to that email.

I meant to say that I like Please, but I also like Pals.

Regards

Matthew

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 25 Jul 2014 09:04:06 -0400

Alia,

Since we already have BESS, I really don't mind LESS to go along with that,
after all, less is more!

Cheers,
Andy

---

From: "Stewart Bryant (stbryant)" <[email-masked]>
Date: Fri, 25 Jul 2014 13:06:35 +0000

Pals also works.

S

Sent from my iPad

> On 25 Jul 2014, at 14:02, "Bocci, Matthew (Matthew)" <[email-masked]> wrote:
> 
> All
>

---

From: Alia Atlas <[email-masked]>
Date: Fri, 25 Jul 2014 09:46:22 -0400

I can see
PLES or PLESS (Pseudo-wire LDP-Enabled Services)

Getting the A seems like a stretch.

May I mention my joy and relaxation that we are reduced to amusing
bike-shedding discussions of WG names?

Alia

---

From: Loa Andersson <[email-masked]>
Date: Fri, 25 Jul 2014 15:50:17 +0200

Alia,

What is wrong stretching :), after all it is a name and not
necessary an abbreviation.

/Loa

On 2014-07-25 15:46, Alia Atlas wrote:
> On Fri, Jul 25, 2014 at 9:06 AM, Stewart Bryant (stbryant)
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Pals also works.
>
>     S
>
>     Sent from my iPad
>
>      > On 25 Jul 2014, at 14:02, "Bocci, Matthew (Matthew)"
>     <[email-masked]
>     <mailto:[email-masked]>> wrote:
>      >
>      > All
>      >
>      > <[email-masked]
>     <mailto:[email-masked]>> wrote:
>      >
>      >>> On 25/07/2014 13:42, "Loa Andersson" <[email-masked]
>     <mailto:[email-masked]>> wrote:
>      >>>
>      >>> Folks,
>      >>>
>      >>>> On 25 Jul 2014, at 02:51, "Alia Atlas" <[email-masked]
>     <mailto:[email-masked]>
>      >>>> <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
>      >>>>
>      >>>>> On Thu, Jul 24, 2014 at 8:02 PM, Jeff Haas <[email-masked]
>     <mailto:[email-masked]>
>      >>>>> <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
>      >>>>>
>      >>>>> The group's got some great technology in it that's deployed
>     all over,
>      >>>>> after all.
>      >>>>>
>      >>>>> Alia
>      >>>>>
>      >>>>>
>      >>>>>    Jeff
>      >>>>>
>      >>>>>>> On Jul 24, 2014, at 18:48, Thomas Morin
>     <[email-masked] <mailto:[email-masked]>
>      >>>>>>    <mailto:[email-masked]
>     <mailto:[email-masked]>>> wrote:
>      >>>>>>
>      >>>>>> I do like LEPS better.
>      >>>
>      >>> --
>      >>>
>      >>>
>      >>> Loa Andersson                        email:
>     [email-masked] <mailto:[email-masked]>
>      >>> Senior MPLS Expert [email-masked] <mailto:[email-masked]>
>     <tel:%2B46%20739%2081%2021%2064>
>      >
>
>

--

---

From: Lou Berger <[email-masked]>
Date: Fri, 25 Jul 2014 10:29:22 -0400

> bike-shedding discussions of WG names?

Alia,
    I'm not sure what other kind of discussion you are expecting at this
point. 

Personally, I'm in a holding pattern -- waiting for you/Adrian to let me
know the details of  how you want to proceed on new/revised charter
drafting...

Lou

---

From: Alia Atlas <[email-masked]>
Date: Fri, 25 Jul 2014 10:55:35 -0400

Lou,

Adrian and I are talking later today to work on nailing down details.

Alia

---

From: Lou Berger <[email-masked]>
Date: Fri, 25 Jul 2014 11:24:07 -0400

Great.

---

From: Alia Atlas <[email-masked]>
Date: Fri, 25 Jul 2014 19:39:37 -0400

PALS seems like a win & not too much of a stretch.

Psuedowire- and LDP-enabled Services

Alia
On Jul 25, 2014 9:02 AM, "Bocci, Matthew (Matthew)" <
[email-masked]> wrote:

> >>> <mailto:[email-masked]>> wrote:
> >>>
> >>>> <mailto:[email-masked]>> wrote:
> >>>>
> >>>>     > On Jul 24, 2014, at 18:48, Thomas Morin <
> [email-masked]