Subject: Re: [RTG-DIR] Consultative Session on RTG Reorg in Toronto

From: Alexander Vainshtein <[email-masked]>
Date: Tue, 22 Jul 2014 10:02:36 +0000

Alia, Adrian,

Is there any way to connect remotely?

Thumb typed on my LG,
Sasha

------ Original message ------
From: Thomas Heide Clausen
Date: 21/07/2014 18:57
To: Alia Atlas;
Cc: Adrian Farrel;[email-masked];[email-masked];
Subject:Re: [RTG-DIR] Consultative Session on RTG Reorg in Toronto

Awesome, Alia, thanks a ton. See all y'all tomorrow, then.

Thomas

On 21 Jul 2014, at 17:54 , Alia Atlas <[email-masked]<mailto:[email-masked]>> wrote:

The meeting is on Tuesday from 12pm to 2pm in the Quebec room.

Thanks for the reminder to send it the room info.

Alia

On Jul 21, 2014 11:03 AM, "Thomas Heide Clausen" <[email-masked]<mailto:[email-masked]>> wrote:
Hey A^2,

I may have missed it, but was there a room announced for this event — or, is the recommended to stalk either of you after the morning sessions, and see where that takes us?

Cheers,

Thomas

> On 24 Jun 2014, at 22:14 , Adrian Farrel <[email-masked]<mailto:[email-masked]>> wrote:
>
> Chairs and Directorate,
>
> Alia and I have blocked out a slot in Toronto for you to come and discuss Area
> reorganisation with us.
>
> We have found Tuesday 12.00 to 14.00 doesn't conflict with any RTG WG meetings,
> so we suggest "grab lunch and come along". Room to be announced.
>
> The meeting will not be announced wider than this grouping, but will not be a
> private meeting so it is possible that other will drift in. We will not throw
> them out!
>
> Thanks for the discussions on the various lists so far and please stay engaged.
>
> Adrian and Alia
>

---

From: Alia Atlas <[email-masked]>
Date: Tue, 22 Jul 2014 08:52:33 -0400

Sasha,

No - sorry - but what we really want to hear are your opinions on the
reorganization.  Please
just email them.

Thanks,
Alia

On Tue, Jul 22, 2014 at 6:02 AM, Alexander Vainshtein <
[email-masked]> wrote:

> *From: *Thomas Heide Clausen
> *Date: *21/07/2014 18:57
> *To: *Alia Atlas;
> *Cc: *Adrian Farrel;[email-masked];[email-masked];
> *Subject:*Re: [RTG-DIR] Consultative Session on RTG Reorg in Toronto
>
>  On 21 Jul 2014, at 17:54 , Alia Atlas <[email-masked]> wrote:
>
> On Jul 21, 2014 11:03 AM, "Thomas Heide Clausen" <[email-masked]>
> wrote:
>
>> Hey A^2,
>>
>> I may have missed it, but was there a room announced for this event — or,
>> is the recommended to stalk either of you after the morning sessions, and
>> see where that takes us?
>>
>> Cheers,
>>
>> Thomas
>>
>> > On 24 Jun 2014, at 22:14 , Adrian Farrel <[email-masked]> wrote:
>> >
>> > Chairs and Directorate,
>> >

---

From: Alexander Vainshtein <[email-masked]>
Date: Tue, 22 Jul 2014 12:55:08 +0000

Alia,
Lots of thanks for a prompt (even if a bit discouraging) response. It is much easier to provide a feedback in a live discussion.

Nevertheless I will try to summarize my thoughts into something coherent and send them to the group. May take some time, though…

Regards,
       Sasha
Email: [email-masked]
Mobile: 054-9266302

From: Alia Atlas [mailto:[email-masked]]
Sent: Tuesday, July 22, 2014 3:53 PM
To: Alexander Vainshtein
Cc: Thomas Heide Clausen; Adrian Farrel; [email-masked]; [email-masked]
Subject: Re: [RTG-DIR] Consultative Session on RTG Reorg in Toronto

Sasha,

No - sorry - but what we really want to hear are your opinions on the reorganization.  Please
just email them.

Thanks,
Alia

On Tue, Jul 22, 2014 at 6:02 AM, Alexander Vainshtein <[email-masked]<mailto:[email-masked]>> wrote:

Alia, Adrian,

Thumb typed on my LG,
Sasha

------ Original message ------
From: Thomas Heide Clausen
Date: 21/07/2014 18:57
To: Alia Atlas;
Cc: Adrian Farrel;[email-masked]<mailto:[email-masked]>;[email-masked]<mailto:[email-masked]>;

Thomas

Alia

Cheers,

Thomas