Subject: Re: [RTG-DIR] Routing Directorate review- draft-ietf-sidr-cps

From: "Susan Hares" <[email-masked]>
Date: Tue, 1 Jul 2014 13:07:34 -0400

Stephen, Derrick, Karen:  

This is a routing directorate review which as three parts:  a) status, b)
technical review, and c) editorial review. 

Status: Ready for publication

Technical Review: This Certification form covers all necessary items for a 

CPS who is part of RPKI.

Editorial review:

This document is well-written and readable for any network administrator or 

Security administrator. 

Tiny nit: p. 16, 3.2.2 second paragraph

Old: Certificate that is used, accurately reflects

New: Certificate this is used accurately reflects. 

Definitions nit: p. 26 OCSP and SCVP.

Here, it may be nice to spell out OCSP And SCVP. I believe you mean: 

OCSP (Online Certificate Status Protocol),

SCVP (Server-Based Certificate Validation Protocol).

If these are incorrect expansions of OCSP and SCVP, you really need to put
in expansions of the abbreviations. 

Sue Hares

From: BRUNGARD, DEBORAH A [mailto:[email-masked]] 
Sent: Thursday, June 19, 2014 5:09 PM
To: [email-masked]
Cc: Jonathan Hardwick ([email-masked]); 'Alia Atlas'
([email-masked]); [email-masked]
Subject: Routing Directorate review- draft-ietf-sidr-cps

Hi Sue,

Can you do this review by July 1st?

Thanks,

Deborah

---

From: Stephen Kent <[email-masked]>
Date: Tue, 01 Jul 2014 14:52:41 -0400

Sue,

Thanks for the review.

I'll ask Karen to make the edits you suggest.

Sorry about not having defined OCSP and SCVP before use.

Steve

---

From: "Susan Hares" <[email-masked]>
Date: Tue, 1 Jul 2014 15:50:15 -0400

Steve:

The document was well-written which makes it a pleasure to read.  Thank you
for doing such a great job!

Sue 

-----Original Message-----
From: rtg-dir [mailto:[email-masked]] On Behalf Of Stephen Kent
Sent: Tuesday, July 01, 2014 2:53 PM
To: Susan Hares; [email-masked]; [email-masked]
Cc: karen Seo; Steve Kent; [email-masked]; ''Alia Atlas''; 'Jonathan
Hardwick'; [email-masked]
Subject: Re: [RTG-DIR] Routing Directorate review- draft-ietf-sidr-cps

Sue,

Thanks for the review.

Steve