Subject: [secdir] SecDir review

From: Mahesh Jethanandani <[email-masked]>
Date: Mon, 11 Jan 2021 14:33:40 -0800

Hi SecDir,

I had requested a SecDir review of three documents back in July of last year. This is for:

- draft-ietf-netconf-crypto-types-18 <https://datatracker.ietf.org/doc/draft-ietf-netconf-crypto-types/>
- draft-ietf-netconf-keystore-20 <https://datatracker.ietf.org/doc/draft-ietf-netconf-keystore/>
- draft-ietf-netconf-trust-anchors-13 <https://datatracker.ietf.org/doc/draft-ietf-netconf-trust-anchors/>

While some have had a review each, the last call review is missing in one case. And where the review has been done, and the author has responded to the comments, there has been no follow-up on that thread. Would it possible to have the LC review done for draft-ietf-netconf-crypto-types, and finish up with a yes/no/more comments on the changes proposed for the other two drafts.

Thanks.

Mahesh Jethanandani
[email-masked]

---

From: Mahesh Jethanandani <[email-masked]>
Date: Mon, 11 Jan 2021 14:44:23 -0800

Oops! This was meant to be Cc’ed to ops-ads.

> On Jan 11, 2021, at 2:33 PM, Mahesh Jethanandani <[email-masked]> wrote:
> 
> Hi SecDir,
> 
> [email-masked] <mailto:[email-masked]>
> 
> 
> 
> 
> 

Mahesh Jethanandani
[email-masked]