Subject: Re: [secdir] secdir review of draft-ietf-tcpm-2140bis

From: Carl Wallace <[email-masked]>
Date: Thu, 08 Apr 2021 16:03:50 -0400

I re-reviewed this document as part of the Security Directorate's ongoing effort to review all IETF documents being processed by the IESG.  These comments were written primarily for the benefit of the Security Area Directors.  Document authors, document editors, and WG chairs should treat these comments just like any other IETF Last Call comments.

I reviewed the changes made to address the genart review since my previous review (below). The changes look fine to me.

On 2/22/21, 6:43 AM, "Carl Wallace" <[email-masked]> wrote:

    I reviewed this document as part of the Security Directorate's ongoing effort to review all IETF documents being processed by the IESG.  These comments were written primarily for the benefit of the Security Area Directors.  Document authors, document editors, and WG chairs should treat these comments just like any other IETF Last Call comments.

    This document obsoletes RFC 2140. It provides a description of interdependent TCP control blocks and the ways that part of TCP state can be shared among similar concurrent or consecutive connections. TCP state includes a combination of parameters, such as  connection state, current round-trip time estimates, congestion  control information, and process information. 

    I found no issues or nits with the document. The document is ready.

---

From: Joseph Touch <[email-masked]>
Date: Thu, 8 Apr 2021 18:38:29 -0700

Thank you, Carl.

Joe

> On Apr 8, 2021, at 1:03 PM, Carl Wallace <[email-masked]> wrote:
>