Subject: bind draft: loops

From: Brian Korver <[email-masked]>
Date: Fri, 28 Feb 2003 15:32:02 -0800

I'm wondering about the justification for permitting loops.
I looked in the archive, but except for the statement
that loops are required for versioning, I didn't notice
any reasons presented, although I may have missed
that.

-brian
[email-masked]

---

From: "Clemm, Geoff" <[email-masked]>
Date: Fri, 28 Feb 2003 18:40:47 -0500

The versioning protocol ended up not using bindings for much,
so the real problem is that can be expensive to check whether or
not a loop has been created.  So we don't require it.

Cheers,
Geoff

-----Original Message-----
From: Brian Korver [mailto:[email-masked]]
Sent: Friday, February 28, 2003 6:32 PM
To: [email-masked]
Subject: bind draft: loops

-brian
[email-masked]