Subject: RE: RFC2518 issue: requiring ETags (Atlanta wg mtg)

From: "Clemm, Geoff" <[email-masked]>
Date: Wed, 26 Feb 2003 18:44:43 -0500

And I agree with both Jason and Julian.

Cheers,
Geoff

-----Original Message-----
From: Jason Crawford [mailto:[email-masked]]

Again, I agree with Julian.  This doesn't look like chicken/egg problem to
me.   The check doesn't appear to be difficult/expensive for most clients
and it's definitely valuable.

If there is no reason for a client to believe that checking the etag will
create a breakage or incompatibility, clients will implement etag checking.

---

From: Stefan Eissing <[email-masked]>
Date: Thu, 27 Feb 2003 10:04:27 +0100

I, again, agree with Geoff, Jason and Julian.

//Stefan

Am Donnerstag, 27.02.03, um 00:44 Uhr (Europe/Berlin) schrieb Clemm,

---

From: "Lisa Dusseault" <[email-masked]>
Date: Thu, 27 Feb 2003 10:59:48 -0800

OK, thanks all for the input.  This will be in rfc2518 bis as SHOULD
support strong Etags, with arguments supporting.

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Stefan Eissing
> Sent: Thursday, February 27, 2003 1:04 AM
> To: 'Webdav WG'
> Subject: Re: RFC2518 issue: requiring ETags (Atlanta wg mtg)
> 
> 
> 
> > If there is no reason for a client to believe that checking 
> the etag 
> > will