Subject: RE: I-D ACTION:draft-ietf-webdav-bind-01.txt

From: "Julian Reschke" <[email-masked]>
Date: Sat, 15 Feb 2003 10:31:07 +0100

Geoff,

I think Anthony is correct.

Could you either fix that in a new edit, or add it to the issues list?

Julian

--
<green/>bytes GmbH -- http://www.greenbytes.de -- tel:+492512807760 

> -----Original Message-----
> From: Antony Blakey [mailto:[email-masked]]
> Sent: Saturday, February 15, 2003 9:20 AM
> To: Julian Reschke
> Cc: [email-masked]
> Subject: Re: I-D ACTION:draft-ietf-webdav-bind-01.txt
> 
> 
> The example in para 2 of section 3.2 incorrectly states:
> 
> For example, if collection C1 is mapped to both /CollX and /CollY, and 
> C1 contains a binding named "x.gif" to a resource R1, then either 
> [/CollX, x.gif] or [/CollY, y.gif] can appear in the DAV:parent-set of 
> R1, but not both.
> 
> That should be:
> 
> ... then either [/CollX, x.gif] or [/CollY, x.gif] can appear ...
> 
> Julian Reschke wrote:
> > this draft differs from the latest edits made in October in 
> that two open
> > issues have been resolved (both were raised by myself and resolved in
> > agreement between Geoff and me). I therefore the working group 
> to issue the
> > "last call" for this spec.
> 
> -------------------------
> Antony Blakey
> mailto:[email-masked]
> Linkuistics - The Language of the Web
> 
> All that is required for evil to triumph is that good men do nothing.
>

---

From: "Jim Whitehead" <[email-masked]>
Date: Tue, 18 Feb 2003 17:43:43 -0800

Accidentally caught by the spam filter.

- Jim

-----Original Message-----
From: Antony Blakey [mailto:[email-masked]]
Sent: Saturday, February 15, 2003 12:20 AM
To: Julian Reschke
Cc: [email-masked]
Subject: [Moderator Action] Re: I-D ACTION:draft-ietf-webdav-bind-01.txt

That should be:

Julian Reschke wrote:
> this draft differs from the latest edits made in October in that two open
> agreement between Geoff and me). I therefore the working group to issue
the

---

From: "Clemm, Geoff" <[email-masked]>
Date: Thu, 20 Feb 2003 22:23:12 -0500

We can fix that in the final editing pass, if that is the only
problem with the 01 draft.

Cheers,
Geoff 

-----Original Message-----
From: Julian Reschke [mailto:[email-masked]]
Sent: Saturday, February 15, 2003 4:31 AM
To: [email-masked]
Subject: RE: I-D ACTION:draft-ietf-webdav-bind-01.txt

Geoff,

Julian