Subject: Versioning Clients

From: "Anil Bhandari" <[email-masked]>
Date: Tue, 11 Feb 2003 11:30:49 +0530

Hi

Can anybody tell me about the WebDAV Versioning clients that are available today?
i have incorporated the versioning (rfc 3253) feature in my Webdav server and now i want to test it through some standard versioning clients available.

Thanx

Anil

---

From: "Jim Whitehead" <[email-masked]>
Date: Tue, 11 Feb 2003 09:53:56 -0800

We have incorporated basic versioning capability into the Cadaver client,
and have submitted the code patches to Joe Orton. He is in the process of
incorporating them into the mainline code base for Cadaver, and this should
be part of the next release.

- Jim
  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On
Behalf Of Anil Bhandari
  Sent: Monday, February 10, 2003 10:01 PM
  To: [email-masked]
  Subject: Versioning Clients

  Hi

  Can anybody tell me about the WebDAV Versioning clients that are available
today?
  i have incorporated the versioning (rfc 3253) feature in my Webdav server
and now i want to test it through some standard versioning clients
available.

  Thanx

  Anil

---

From: "Jim Whitehead" <[email-masked]>
Date: Thu, 13 Feb 2003 13:16:29 -0800

A new version of Cadaver (0.21.0) was released today
http://www.webdav.org/cadaver/ featuring DASL and DeltaV support.

- Jim
  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On
Behalf Of Jim Whitehead
  Sent: Tuesday, February 11, 2003 9:54 AM
  To: Anil Bhandari; [email-masked]
  Cc: [email-masked]
  Subject: RE: Versioning Clients

  - Jim
    -----Original Message-----
    From: [email-masked]
[mailto:[email-masked]]On Behalf Of Anil Bhandari
    Sent: Monday, February 10, 2003 10:01 PM
    To: [email-masked]
    Subject: Versioning Clients

    Hi

    Can anybody tell me about the WebDAV Versioning clients that are
available today?
    i have incorporated the versioning (rfc 3253) feature in my Webdav
server and now i want to test it through some standard versioning clients
available.

    Thanx

    Anil