Subject: [avtext] Result of IESG evaluation of draft-ietf-avtext-splicing-for-rtp-07

From: Magnus Westerlund <[email-masked]>
Date: Wed, 30 May 2012 16:39:40 +0200

WG,

There was substantial amount of feedback from the IESG on the Splicing
document. Thus the document needs to be revised on a number of points:

- add clarifications about the intent of the document
- add clarification why it was written
- clarify what is the current situation on the field
- let a English native speaker do a editoral pass on it.
- Resolve all the discusses and comments from IESG members.

So those are the tasks next for the authors and the WG.

The IESG has requested that they get do a full new IESG evaluation on
this document when we have addressed the issues.

I would expect that due to the changes to the document that we will need
to do a new WG last call, followed by a new publication request and IETF
last call.

Cheers

Magnus Westerlund
WG chair

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: "Roni Even" <[email-masked]>
Date: Thu, 31 May 2012 13:51:52 +0300

Hi Magnus,
I am wondering if there is a new requirement for and English native speaker
to do an editorial review of a document. If not I do not think that the IESG
can request this.
Maybe the next phase will not allow you and I to publish drafts since we are
not native English speakers and there will be a request to have an native
English speaker as editor
Roni Even

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Magnus Westerlund
> Sent: Wednesday, May 30, 2012 5:40 PM
> To: [email-masked]
> Subject: [avtext] Result of IESG evaluation of draft-ietf-avtext-
> splicing-for-rtp-07
> 
> WG,
> 
> I would expect that due to the changes to the document that we will
> need to do a new WG last call, followed by a new publication request
> and IETF last call.
> 
> Cheers
> 
> Magnus Westerlund
> WG chair
> 
> _______________________________________________
> avtext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avtext

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 31 May 2012 13:07:58 +0200

(As WG chair)

There is no such requirement and well you know it.

You can find the full IESG review comments here and maybe you should take a look:

https://datatracker.ietf.org/doc/draft-ietf-avtext-splicing-for-rtp/ballot/ 

The specific comment that generated this was:

"-- General --
There are numerous English-language issues with the document, too
many to detail with OLD/NEW suggestions.  The document would benefit from a pass
by a native English speaker to fix the grammar, punctuation, and such, and I
strongly suggest such an edit.  That said, the document is readable as it is,
and these are edits the RFC Editor will make if we don't do it before.  (Note
that this is a complaint against the WG, not against the editor.  WGs should be
addressing this sort of issue in their review, and should appoint a co-editor in
cases where the primary editor needs help getting the English right.)"

You will see it comes under the heading of "editorial comment" rather than "substantive comment". I do not see this comment making any hint in the direction that you are trying to take this discussion.

I have undertaken to do a read through of the document to this end before it goes back to IESG, but I need to see a draft where the numerous other issues have been addressed first. Of course, if you object to people reading the documents and suggesting improvements...

Keith

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Roni Even
Sent: 31 May 2012 11:52
To: 'Magnus Westerlund'; [email-masked]
Subject: Re: [avtext] Result of IESG evaluation of draft-ietf-avtext-splicing-for-rtp-07

Hi Magnus,