Subject: Re: [avtext] I-D Action: draft-ietf-avtext-multiple-clock-rates-05.txt

From: Glen Zorn <[email-masked]>
Date: Wed, 20 Jun 2012 13:29:05 +0700

On Fri, 2012-05-18 at 15:01 +0700, Glen Zorn wrote:

> On 05/10/2012 09:40 PM, [email-masked] wrote:
> 
> I guess that this draft is ready for WGLC.

I've not seen any dissent; is this actually going to happen?

> 
> > A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Audio/Video Transport Extensions Working Group of the IETF.
> >
> > 	Title           : Support for Multiple Clock Rates in an RTP Session
> > 	Author(s)       : Marc Petit-Huguenin
> >                            Glen Zorn
> > 	Filename        : draft-ietf-avtext-multiple-clock-rates-05.txt
> > 	Pages           : 11
> > 	Date            : 2012-05-10
> >
> >     This document clarifies the RTP specification when different clock
> >     rates are used in an RTP session.  It also provides guidance on how
> >     to interoperate with legacy RTP implementations that use multiple
> >     clock rates.
> >
> >
> > A URL for this Internet-Draft is:
> > http://www.ietf.org/internet-drafts/draft-ietf-avtext-multiple-clock-rates-05.txt
> >
> > Internet-Drafts are also available by anonymous FTP at:
> > ftp://ftp.ietf.org/internet-drafts/
> >
> > This Internet-Draft can be retrieved at:
> > ftp://ftp.ietf.org/internet-drafts/draft-ietf-avtext-multiple-clock-rates-05.txt
> >
> > The IETF datatracker page for this Internet-Draft is:
> > https://datatracker.ietf.org/doc/draft-ietf-avtext-multiple-clock-rates/
> >
> > _______________________________________________
> > avtext mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/avtext
>

---

From: Magnus Westerlund <[email-masked]>
Date: Wed, 20 Jun 2012 08:43:58 +0200

On 2012-06-20 08:29, Glen Zorn wrote:
>> On 05/10/2012 09:40 PM, [email-masked] <mailto:[email-masked]> wrote:
>>

Blame the responsible chair, i.e. me. I have hosted 2 Interim meetings
last week and the week before and haven't caught up yet. I plan to do so
today.

Cheers

Magnus

>> > [email-masked] <mailto:[email-masked]>

-- 

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------