Subject: [avtext] Vancouver agenda

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 18 Jul 2012 13:01:00 +0200

(as WG cochair)

I have just uploaded the following agenda for AVTEXT.

Any comments, omissions or other bashes welcome.

Those of you who need to contribute to the status slides can we have this by Tuesday breakfast. Can we have all other slides by Wednesday breakfast.

Regards

Keith

AVTEXT
======

Thursday 17:30 - 18:30

Chairs:
	Keith Drage
	Magnus Westerlund

17:30		Agenda bash and status check (10 min)
		- splicing
		- duplicating RTP streams

17:40		Support for Multiple Clock Rates in an RTP Session (10 min)
		http://www.ietf.org/id/draft-ietf-avtext-multiple-clock-rates-05.txt
		Glenn Zorn

17:50		RTP Media Stream Pause and Resume (30 min)
		http://www.ietf.org/id/draft-westerlund-avtext-rtp-stream-pause-02.txt 
		Bo Burman

18:20		RTCP SDES Item SRCNAME to Label Individual Sources (10 min)
		http://www.ietf.org/id/draft-westerlund-avtext-rtcp-sdes-srcname-01.txt 
		Bo Burman

18:30		Close

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 18 Jul 2012 14:41:58 +0200

(As WG chair)

I just made some slight updates to make sure all the draft names appear. No change otherwise.

Keith

> -----Original Message-----
> From: DRAGE, Keith (Keith)
> Sent: 18 July 2012 12:01
> To: [email-masked]'
> Subject: Vancouver agenda
> 
> (as WG cochair)
> 
> Those of you who need to contribute to the status slides can we have this
> by Tuesday breakfast. Can we have all other slides by Wednesday breakfast.
> 
> Regards
> 
> Keith
> 
> AVTEXT
> ======
> 
> Thursday 17:30 - 18:30
> 
> Chairs:
> 	Keith Drage
> 	Magnus Westerlund
>