Subject: [avtext] SRCNAME draft

From: Bo Burman <[email-masked]>
Date: Fri, 3 Aug 2012 18:55:28 +0200

All,

Unfortunately there was enough time to present the updated SRCNAME draft during the WG session yesterday. You can however still check out the (very short) presentation:
http://tools.ietf.org/agenda/84/slides/slides-84-avtext-2.pdf

And the draft:
http://www.ietf.org/id/draft-westerlund-avtext-rtcp-sdes-srcname-01.txt

The draft is not that large, and I would be very interested to get feedback on it. I am especially interested in feedback on the latest additions that was made based on received comments; the possibility to express hierarchical relationships, the possibility to express multiple independent relationships, and the possibility to optionally include SRCNAME information as RTP Header Extension.

Cheers,
Bo

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 3 Aug 2012 21:04:10 +0200

[As WG chair]

Please do look at the draft and presentation.

There are apparently other documents that are dependent on this draft so AVTEXT needs to make a call in the near future as to whether to proceed with this draft or not.

So please comment to the list, and particularly comment to the list if you think the proposal is completely the wrong solution and we ought to do something else.

Regards

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Bo Burman
> Sent: 03 August 2012 17:55
> To: [email-masked]
> Subject: [avtext] SRCNAME draft
> 
> All,
> 
> Unfortunately there was enough time to present the updated SRCNAME draft
> during the WG session yesterday. You can however still check out the (very
> short) presentation:
> The draft is not that large, and I would be very interested to get
> feedback on it. I am especially interested in feedback on the latest
> additions that was made based on received comments; the possibility to
> express hierarchical relationships, the possibility to express multiple
> independent relationships, and the possibility to optionally include
> SRCNAME information as RTP Header Extension.
> 
> Cheers,
> Bo
> _______________________________________________
> avtext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avtext