Subject: [avtext] [avtcore] WGLC for draft-ietf-avtext-lrr-04

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Tue, 11 Apr 2017 01:01:42 +0000

Hi WG,

It is agreed that draft-ietf-avtext-lrr-04 is stable enough for the next step. Therefore, this email starts a working group last call for draft-ietf-avtext-lrr-04. This WGLC runs until April 28th. So please have a look at the draft and send your comments to the avt list by then. Thanks.

The draft is now available at https://datatracker.ietf.org/doc/html/draft-ietf-avtext-lrr-04.

BR,
Rachel (co-chair)

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Fri, 28 Apr 2017 08:39:53 +0000

Hi,

I'll extend this WGLC for another week (until 5/5) as I didn't see any feedback in the list.

If you think this draft has no further issues and ready for the next step, please don't be silent and express it in the list. We'll appreciate it.

BR,
Rachel (co-chair)

From: avtext [mailto:[email-masked]] On Behalf Of Huangyihong (Rachel)
Sent: Tuesday, April 11, 2017 9:02 AM
To: [email-masked]; [email-masked]
Subject: [avtext] [avtcore] WGLC for draft-ietf-avtext-lrr-04

Hi WG,

BR,
Rachel (co-chair)