Subject: [avtext] I-D Action: draft-ietf-avtext-lrr-05.txt

From: [email-masked]
Date: Mon, 08 May 2017 12:06:10 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Audio/Video Transport Extensions of the IETF.

        Title           : The Layer Refresh Request (LRR) RTCP Feedback Message
        Authors         : Jonathan Lennox
                          Danny Hong
                          Justin Uberti
                          Stefan Holmer
                          Magnus Flodman
	Filename        : draft-ietf-avtext-lrr-05.txt
	Pages           : 14
	Date            : 2017-05-08

Abstract:
   This memo describes the RTCP Payload-Specific Feedback Message "Layer
   Refresh Request" (LRR), which can be used to request a state refresh
   of one or more substreams of a layered media stream.  It also defines
   its use with several RTP payloads for scalable media formats.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-avtext-lrr/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-avtext-lrr-05
https://datatracker.ietf.org/doc/html/draft-ietf-avtext-lrr-05

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-avtext-lrr-05

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Jonathan Lennox <[email-masked]>
Date: Mon, 8 May 2017 19:07:56 +0000

This version addresses the editorial issues pointed out by Colin and Zhenghui during WGLC. Thank you for your comments!

On May 8, 2017, at 3:06 PM, [email-masked]<mailto:[email-masked]> wrote:

Abstract:

_______________________________________________
avtext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/avtext

---

From: Colin Perkins <[email-masked]>
Date: Mon, 8 May 2017 20:12:25 +0100

Looks good to me (although RTCP expands to “RTP Control Protocol” not “Real-Time Transport Control Protocol”).

Cheers,
Colin

> On 8 May 2017, at 20:07, Jonathan Lennox <[email-masked]> wrote:
> 
>> On May 8, 2017, at 3:06 PM, [email-masked] <mailto:[email-masked]> wrote:
>> 
>> 
>> https://datatracker.ietf.org/doc/draft-ietf-avtext-lrr/ <https://datatracker.ietf.org/doc/draft-ietf-avtext-lrr/>
>> 

-- 
Colin Perkins
https://csperkins.org/

---

From: Jonathan Lennox <[email-masked]>
Date: Mon, 8 May 2017 19:29:09 +0000

Thanks! I’ll fix that in the next revision, or with the RFC editor in the unlikely event there isn’t another one.

On May 8, 2017, at 3:12 PM, Colin Perkins <[email-masked]<mailto:[email-masked]>> wrote:

Cheers,
Colin

On 8 May 2017, at 20:07, Jonathan Lennox <[email-masked]<mailto:[email-masked]>> wrote:

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org/>.

_______________________________________________
avtext mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/avtext

_______________________________________________
avtext mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/avtext

--
Colin Perkins
https://csperkins.org/

---

From: Colin Perkins <[email-masked]>
Date: Mon, 8 May 2017 20:30:51 +0100

Thanks - and yes, I realise I’m nit picking :-)

Cheers,
Colin

> On 8 May 2017, at 20:29, Jonathan Lennox <[email-masked]> wrote:
> 
>> On May 8, 2017, at 3:12 PM, Colin Perkins <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>>> On 8 May 2017, at 20:07, Jonathan Lennox <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>>> https://tools.ietf.org/html/draft-ietf-avtext-lrr-05 <https://tools.ietf.org/html/draft-ietf-avtext-lrr-05>
>>>> https://datatracker.ietf.org/doc/html/draft-ietf-avtext-lrr-05 <https://datatracker.ietf.org/doc/html/draft-ietf-avtext-lrr-05>
>>>> 
>>>> https://www.ietf.org/rfcdiff?url2=draft-ietf-avtext-lrr-05 <https://www.ietf.org/rfcdiff?url2=draft-ietf-avtext-lrr-05>
>>>> 
>>>> 
>>>> until the htmlized version and diff are available at tools.ietf.org <http://tools.ietf.org/>.
>>>> 
>>>> ftp://ftp.ietf.org/internet-drafts/ <ftp://ftp.ietf.org/internet-drafts/>
>>>> 
>>>> [email-masked] <mailto:[email-masked]>
>>>> https://www.ietf.org/mailman/listinfo/avtext <https://www.ietf.org/mailman/listinfo/avtext>
>>>> 
>>> 
>>> [email-masked] <mailto:[email-masked]>
>>> https://www.ietf.org/mailman/listinfo/avtext <https://www.ietf.org/mailman/listinfo/avtext>
>> 
>> 
>> 
>> -- 
>> Colin Perkins
>> https://csperkins.org/ <https://csperkins.org/>
>> 
>> 
>> 
>> 
> 

-- 
Colin Perkins
https://csperkins.org/