Subject: Re: [avtext] I-D Action: draft-ietf-avtext-lrr-04.txt

From: "Zhenghui (Marvin)" <[email-masked]>
Date: Tue, 2 May 2017 09:11:23 +0000

I've reviewed this document. It looks fine to me.

Best Regards,
Zhenghui (Marvin)

-----Original Message-----
From: avtext [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, April 11, 2017 12:48 AM
To: [email-masked]
Cc: [email-masked]
Subject: [avtext] I-D Action: draft-ietf-avtext-lrr-04.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Audio/Video Transport Extensions of the IETF.

        Title           : The Layer Refresh Request (LRR) RTCP Feedback Message
        Authors         : Jonathan Lennox
                          Danny Hong
                          Justin Uberti
                          Stefan Holmer
                          Magnus Flodman
	Filename        : draft-ietf-avtext-lrr-04.txt
	Pages           : 14
	Date            : 2017-04-10

Abstract:
   This memo describes the RTCP Payload-Specific Feedback Message "Layer
   Refresh Request" (LRR), which can be used to request a state refresh
   of one or more substreams of a layered media stream.  It also defines
   its use with several RTP payloads for scalable media formats.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-avtext-lrr/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-avtext-lrr-04
https://datatracker.ietf.org/doc/html/draft-ietf-avtext-lrr-04

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-avtext-lrr-04

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
avtext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/avtext

---

From: "Zhenghui (Marvin)" <[email-masked]>
Date: Fri, 5 May 2017 09:26:17 +0000

Sorry, on a second thought, I find the definition of TLID/CLID a little bit confusing.

The note says 

"""
the syntax of the TTID, TLID, CTID, and TLID (**TLID here must have been a typo**, should be CLID instead) fields are
   designed to match the TID and LID fields in
   [I-D.ietf-avtext-framemarking].
"""

And, in [I-D.ietf-avtext-framemarking] LID is defined as

"""
      Identifies the spatial and quality layer
      encoded.  If no scalability is used, this MUST be 0 or omitted.
      When omitted, TL0PICIDX MUST also be omitted.
"""

So I think it would have been better to explicitly state in the definitions of TLID and CLID that they are for spatial and quality layer.

Best Regards,
Zhenghui (Marvin)

-----Original Message-----
From: avtext [mailto:[email-masked]] On Behalf Of Zhenghui (Marvin)
Sent: Tuesday, May 02, 2017 5:11 PM
To: [email-masked]
Subject: Re: [avtext] I-D Action: draft-ietf-avtext-lrr-04.txt

Best Regards,
Zhenghui (Marvin)

-----Original Message-----
From: avtext [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, April 11, 2017 12:48 AM
To: [email-masked]
Cc: [email-masked]
Subject: [avtext] I-D Action: draft-ietf-avtext-lrr-04.txt

Abstract: