Subject: [avtext] I-D Action: draft-ietf-avtext-lrr-07.txt

From: [email-masked]
Date: Sun, 02 Jul 2017 16:45:11 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Audio/Video Transport Extensions of the IETF.

        Title           : The Layer Refresh Request (LRR) RTCP Feedback Message
        Authors         : Jonathan Lennox
                          Danny Hong
                          Justin Uberti
                          Stefan Holmer
                          Magnus Flodman
	Filename        : draft-ietf-avtext-lrr-07.txt
	Pages           : 15
	Date            : 2017-07-02

Abstract:
   This memo describes the RTCP Payload-Specific Feedback Message "Layer
   Refresh Request" (LRR), which can be used to request a state refresh
   of one or more substreams of a layered media stream.  It also defines
   its use with several RTP payloads for scalable media formats.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-avtext-lrr/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-avtext-lrr-07
https://datatracker.ietf.org/doc/html/draft-ietf-avtext-lrr-07

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-avtext-lrr-07

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Jonathan Lennox <[email-masked]>
Date: Mon, 3 Jul 2017 00:02:13 +0000

This version addresses comments during IESG Review.

The technical changes are 
1) it’s now required to discard LRRs whose TLID or TTID is lower than CLID / CTID — before this was forbidden for senders but receivers’ behavior was unspecified; and
2) its mux category is specified as IDENTICAL-PER-PT, as previously mentioned on the list.

There are also a number of editorial clarifications.

> On Jul 2, 2017, at 7:45 PM, [email-masked] wrote:
> 
> 
> _______________________________________________
> avtext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avtext
>

---

From: Ben Campbell <[email-masked]>
Date: Fri, 7 Jul 2017 15:47:38 -0500

I just approved this version. Thanks for all the work!

Ben.

> On Jul 2, 2017, at 7:02 PM, Jonathan Lennox <[email-masked]> wrote:
>