Subject: [calsify] draft-ietf-calext-caldav-attachments-01.txt

From: Thomas Schäfer <[email-masked]>
Date: Mon, 13 Mar 2017 15:48:41 +0000

Hi,

for me this looks very reasonable and is implemented with several serves already.

When we start implementing attachments in our server, we will do it that way too.

Thanks!
Thomas Schäfer
Technical Site Management
1&1 Internet AG
Germany

Am 10.03.17, 23:45 schrieb "calsify im Auftrag von [email-masked]" <[email-masked] im Auftrag von [email-masked]>:

    A New Internet-Draft is available from the on-line Internet-Drafts directories.
    This draft is a work item of the Calendaring Extensions of the IETF.
    
            Title           : CalDAV Managed Attachments
            Authors         : Cyrus Daboo
                              Arnaud Quillaud
                              Kenneth Murchison
    	Filename        : draft-ietf-calext-caldav-attachments-01.txt
    	Pages           : 32
    	Date            : 2017-03-10
    
    Abstract:
       This specification defines an extension to the calendar access
       protocol (CalDAV) to allow attachments associated with iCalendar
       data, to be stored and managed on the server.

    The IETF datatracker status page for this draft is:
    https://datatracker.ietf.org/doc/draft-ietf-calext-caldav-attachments/
    
    There's also a htmlized version available at:
    https://tools.ietf.org/html/draft-ietf-calext-caldav-attachments-01
    
    A diff from the previous version is available at:
    https://www.ietf.org/rfcdiff?url2=draft-ietf-calext-caldav-attachments-01

    Please note that it may take a couple of minutes from the time of submission
    until the htmlized version and diff are available at tools.ietf.org.
    
    Internet-Drafts are also available by anonymous FTP at:
    ftp://ftp.ietf.org/internet-drafts/
    
    _______________________________________________
    calsify mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/calsify

---

From: [email-masked]
Date: Mon, 13 Mar 2017 17:04:04 +0100

We (Oracle Unified Communication Calendar Server) have a server 
implementation of this specification. It has been successfully tested 
against several clients.

The spec looks good as is.

Arnaud Quillaud (Oracle)