Subject: [calsify] I-D Action: draft-ietf-calext-caldav-attachments-01.txt

From: [email-masked]
Date: Fri, 10 Mar 2017 14:45:42 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Calendaring Extensions of the IETF.

        Title           : CalDAV Managed Attachments
        Authors         : Cyrus Daboo
                          Arnaud Quillaud
                          Kenneth Murchison
	Filename        : draft-ietf-calext-caldav-attachments-01.txt
	Pages           : 32
	Date            : 2017-03-10

Abstract:
   This specification defines an extension to the calendar access
   protocol (CalDAV) to allow attachments associated with iCalendar
   data, to be stored and managed on the server.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-calext-caldav-attachments/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-calext-caldav-attachments-01

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-calext-caldav-attachments-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Gren Elliot <[email-masked]>
Date: Mon, 13 Mar 2017 16:19:55 +0000

Hi,

This looks good and well thought out to me and I am keen for our product (Zimbra) to support it.

Would it be possible for Section 3.11.1 “Error Handling” to be promoted to its own section?  At the moment it doesn’t make the table of contents and as error handling is where there is most likely to be divergence between implementations (IMHO) I think it is worth making it easier to see/find.

Regards,
Gren Elliot
Software Engineer for Synacor Zimbra.

From: [email-masked] <[email-masked]>
Reply: [email-masked] <[email-masked]>
Date: 10 March 2017 at 22:45:56
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject:  [calsify] I-D Action: draft-ietf-calext-caldav-attachments-01.txt  

Abstract:  

_______________________________________________  
calsify mailing list  
[email-masked]  
https://www.ietf.org/mailman/listinfo/calsify  

This message and any attachment may contain information that is confidential and/or proprietary. Any use, disclosure, copying, storing, or distribution of this e-mail or any attached file by anyone other than the intended recipient is strictly prohibited. If you have received this message in error, please notify the sender by reply email and delete the message and any attachments. Thank you.

---

From: Ken Murchison <[email-masked]>
Date: Mon, 13 Mar 2017 15:54:37 -0400

Hi Gren,

Thanks for the suggestion.  That section has been promoted in the just 
published -02 version.

On 03/13/2017 12:19 PM, Gren Elliot wrote:
> Would it be possible for Section 3.11.1 “Error Handling” to be 
> promoted to its own section?  At the moment it doesn’t make the table 
> of contents and as error handling is where there is most likely to be 
> divergence between implementations (IMHO) I think it is worth making 
> it easier to see/find.
>
> Regards,
> Gren Elliot
> <mailto:[email-masked]>
> <mailto:[email-masked]>
> <mailto:[email-masked]>
> Cc: [email-masked] <[email-masked]> <mailto:[email-masked]>
> Subject: [calsify] I-D Action: 
> draft-ietf-calext-caldav-attachments-01.txt
>
>>
> This message and any attachment may contain information that is 
> confidential and/or proprietary. Any use, disclosure, copying, 
> storing, or distribution of this e-mail or any attached file by anyone 
> other than the intended recipient is strictly prohibited. If you have 
> received this message in error, please notify the sender by reply 
> email and delete the message and any attachments. Thank you.
>
>
>

-- 
Kenneth Murchison
Principal Systems Software Engineer
Carnegie Mellon University