Subject: Re: [calsify] IPR Disclosure for draft-ietf-calext-caldav-attachments

From: Philipp Kewisch <[email-masked]>
Date: Tue, 4 Apr 2017 12:22:02 +0200

Arnaud,

I am missing your reply to move forward. Are you aware of any IPR
related to this draft?

Kind Regards,
Philipp

On 3/23/17 8:03 PM, Ken Murchison wrote:
> I am not aware of any IPR related to this draft.
>
>
> On 03/22/2017 05:14 PM, Philipp Kewisch wrote:
>> Hello CalDAV Attachments Authors,
>>
>> I am preparing the shepherd writeup for
>> draft-ietf-calext-caldav-attachments and would like to ask the
>> obligatory question regarding IPR.
>>
>> Can you confirm that any and all appropriate IPR disclosures required
>> for full conformance with the provisions of BCP 78 and BCP 79 have
>> already been filed, and that you are not aware of any further IPR
>> related to this draft?
>>
>> If anyone else is aware of undeclared IPR, please voice your concerns.
>>
>> Kind Regards,
>> Philipp
>>
>

---

From: Arnaud Quillaud <[email-masked]>
Date: Tue, 4 Apr 2017 13:01:43 +0200

> On 4 Apr 2017, at 12:22, Philipp Kewisch <[email-masked]> wrote:
> 
> Arnaud,
> 
> I am missing your reply to move forward.

Sorry about that. 
> Are you aware of any IPR

No IPR related to this draft as far as I know. 

Arnaud

---

From: Cyrus Daboo <[email-masked]>
Date: Tue, 04 Apr 2017 09:59:33 -0400

Hi Philipp,

> I am missing your reply to move forward. Are you aware of any IPR

I am also not aware of any related IPR.

-- 
Cyrus Daboo