Subject: Re: [Casm] FW: New Version Notification for draft-kumar-requirements-and-framework-00.txt

From: Rakesh Kumar <[email-masked]>
Date: Mon, 30 Jan 2017 06:43:41 +0000

It looks like we messed up on the name. My mistake.

It should have been “draft-kumar-casm-requirements-and-framework-00” instead of “draft-kumar-requirements-and-framework-00”. 
Is there a way to correct it?

Thanks
Rakesh

On 1/29/17, 8:03 PM, "CASM on behalf of Rakesh Kumar" <[email-masked] on behalf of [email-masked]> wrote:

    On 1/29/17, 7:53 PM, "[email-masked]" <[email-masked]> wrote:

        A new version of I-D, draft-kumar-requirements-and-framework-00.txt
        has been successfully submitted by Marc Blanchet and posted to the
        IETF repository.
        
        Name:		draft-kumar-requirements-and-framework
        Revision:	00
        Title:		Centralized Address Space Management(CASM) Requirements and Framework
        Document date:	2017-01-29
        Group:		Individual Submission
        Pages:		8
        URL:            https://www.ietf.org/internet-drafts/draft-kumar-requirements-and-framework-00.txt
        Status:         https://datatracker.ietf.org/doc/draft-kumar-requirements-and-framework/
        Htmlized:       https://tools.ietf.org/html/draft-kumar-requirements-and-framework-00

        Abstract:
           The organizations use IP Address Space Management (IPAM) tools to
           manage their IP address space, often with proprietary database and
           interfaces.  This document describes evolution of IPAM into a
           standardized interfaces for centralized management of IP addresses.

        
        Please note that it may take a couple of minutes from the time of submission
        until the htmlized version and diff are available at tools.ietf.org.
        
        The IETF Secretariat

    _______________________________________________
    CASM mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/casm

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 30 Jan 2017 10:41:51 -0000

Rakesh,

First thing, simply fix up the draft and post it with the corrected name.

As you are in the process of posting, I *think* there is a field for you to state "Replaces". If you can find this, fill in the name of the incorrectly named draft.
If not, simply don't worry - in 6 months you'll get warned that the badly named draft is expiring and you can let it go.

If you are *really* worried, post a new revision of draft-kumar-requirements-and-framework that simply says "This is a tombstone. This draft has been replaced by draft-kumar-casm-requirements-and-framework (you'll need all of the boilerplate, but no other content).

Adrian
--
Support an author and your imagination.
Tales from the Wood - Eighteen new fairy tales.
More Tales from the Wood - Eighteen MORE new fairy tales.
https://www.feedaread.com/profiles/8604/
http://www.amazon.co.uk/Tales-Wood-Adrian-Farrel/dp/1786100924
Or buy from me direct.

> -----Original Message-----
> From: CASM [mailto:[email-masked]] On Behalf Of Rakesh Kumar
> Sent: 30 January 2017 06:44
> To: Marc Blanchet
> Cc: [email-masked]
> Subject: Re: [Casm] FW: New Version Notification for draft-kumar-requirements-
> and-framework-00.txt
> 
> It should have been “draft-kumar-casm-requirements-and-framework-00”
> instead of “draft-kumar-requirements-and-framework-00”.
> On 1/29/17, 8:03 PM, "CASM on behalf of Rakesh Kumar" <casm-
> [email-masked] on behalf of [email-masked]> wrote:
> 
> 
>

---

From: "Marc Blanchet" <[email-masked]>
Date: Mon, 30 Jan 2017 08:02:24 -0500

On 30 Jan 2017, at 1:43, Rakesh Kumar wrote:

> It should have been 
> “draft-kumar-casm-requirements-and-framework-00” instead of 
> “draft-kumar-requirements-and-framework-00”.

yeah. no big deal. we shall fix it for the new rev.

Marc.

>
> Thanks
> Rakesh
>
> On 1/29/17, 8:03 PM, "CASM on behalf of Rakesh Kumar" 
> <[email-masked] on behalf of [email-masked]> wrote:
>
>
>
>         A new version of I-D, 
> draft-kumar-requirements-and-framework-00.txt
>         URL:            
> https://www.ietf.org/internet-drafts/draft-kumar-requirements-and-framework-00.txt
>         Status:         
> https://datatracker.ietf.org/doc/draft-kumar-requirements-and-framework/
>         Htmlized:       
> https://tools.ietf.org/html/draft-kumar-requirements-and-framework-00
>
>
>         Abstract:

---

From: Rakesh Kumar <[email-masked]>
Date: Mon, 30 Jan 2017 16:56:33 +0000

Thank Adrian for your advice. I fixed it.

Regards,
Rakesh

On 1/30/17, 2:41 AM, "Adrian Farrel" <[email-masked]> wrote:

    Rakesh,

    
    
    Adrian

    
    >         until the htmlized version and diff are available at tools.ietf.org.

Subject: New Version Notification for draft-kumar-casm-requirements-and-framework-00.txt
From: <[email-masked]>
To: Marc Blanchet <[email-masked]>, Anil Lohiya <[email-masked]>, Rakesh Kumar <[email-masked]>, Marc Blanchet <[email-masked]>
Date: Mon, 30 Jan 2017 08:55:01 -0800

A new version of I-D, draft-kumar-casm-requirements-and-framework-00.txt
has been successfully submitted by Rakesh Kumar and posted to the
IETF repository.

Name:		draft-kumar-casm-requirements-and-framework
Revision:	00
Title:		Centralized Address Space Management(CASM) Requirements and Framework
Document date:	2017-01-30
Group:		Individual Submission
Pages:		8
URL:            https://www.ietf.org/internet-drafts/draft-kumar-casm-requirements-and-framework-00.txt
Status:         https://datatracker.ietf.org/doc/draft-kumar-casm-requirements-and-framework/
Htmlized:       https://tools.ietf.org/html/draft-kumar-casm-requirements-and-framework-00

Abstract:

The IETF Secretariat