Subject: [Casm] CASM weekly meeting

From: "Will LIU (via Doodle)" <[email-masked]>
Date: Tue, 28 Feb 2017 10:32:12 +0100 (CET)

Hi there,

Will LIU has chosen the following final date in the poll “CASM weekly
meeting”:

Time zone: Shanghai

* Thursday, March 2, 2017 9:00 PM – 10:00 PM

Go to poll
https://doodle.com/poll/cibdcxcsi7rfityz?tmail=poll_invitecontact_participant_finalpick&tlink=pollbtn

----------------------------------------------------------------------

You have received this e-mail because "Will LIU" has invited you to
participate in the Doodle poll "CASM weekly meeting."

----

Doodle is also available for iOS and Android.
----

Doodle AG, Werdstrasse 21, 8021 Zürich

---

From: Rakesh Kumar <[email-masked]>
Date: Tue, 28 Feb 2017 17:52:43 +0000

I only accepted 5:00 AM to 6:00 AM for onetime since I am in India. But this time is not good for me (too early).
So you have to do without me.

From: CASM <[email-masked]> on behalf of "Will LIU (via Doodle)" <[email-masked]>
Reply-To: Will LIU <[email-masked]>
Date: Tuesday, February 28, 2017 at 1:32 AM
To: "[email-masked]" <[email-masked]>
Subject: [Casm] CASM weekly meeting

Will LIU closed the Doodle poll "CASM weekly meeting"

[https://doodle.com/graphics/mails0/logo.png?tmail=poll_invitecontact_participant_finalpick&tlink=opened]<https://doodle.com/?tmail=poll_invitecontact_participant_finalpick&tlink=logo>

Hi there,

Will LIU has chosen the following final date in the poll “CASM weekly meeting”:

Thursday, March 2, 2017 9:00 PM – 10:00 PM Time zone: Shanghai

Go to poll<https://doodle.com/poll/cibdcxcsi7rfityz?tmail=poll_invitecontact_participant_finalpick&tlink=pollbtn>

You have received this e-mail because "Will LIU" has invited you to participate in the Doodle poll "CASM weekly meeting."

[https://doodle.com/graphics/mails0/appStore130x42_2x.png?tmail=poll_invitecontact_participant_finalpick]<http://itunes.apple.com/app/doodle-schedule-maker/id938182547>[https://doodle.com/graphics/mails0/asset-button-play-store-2x.png?tmail=poll_invitecontact_participant_finalpick]<https://play.google.com/store/apps/details?id=com.doodle.android>

---

From: "Liushucheng (Will Liu)" <[email-masked]>
Date: Wed, 1 Mar 2017 01:40:17 +0000

Dear Rakesh,

The one we chose is the one you chose. If I calculated correctly, 9:00 *PM* – 10:00 PM for China is 6:30*PM*-7:30PM  for India?

Regards,
Will LIU (Shucheng LIU)

From: CASM [mailto:[email-masked]] On Behalf Of Rakesh Kumar
Sent: Wednesday, March 01, 2017 1:53 AM
To: Liushucheng (Will Liu) <[email-masked]>; [email-masked]
Subject: Re: [Casm] CASM weekly meeting

[图像已被发件人删除。]<https://doodle.com/?tmail=poll_invitecontact_participant_finalpick&tlink=logo>

Hi there,

[图像已被发件人删除。]<http://itunes.apple.com/app/doodle-schedule-maker/id938182547>[图像已被发件人删除。]<https://play.google.com/store/apps/details?id=com.doodle.android>