Subject: [Casm] The casm BoF has been approved

From: "Xie Chongfeng" <[email-masked]>
Date: Tue, 21 Feb 2017 07:49:12 +0800

Hi, Marc
Thank you for your notice. 
I sincerely hope that we can make new progress in the coming days.

Chongfeng Xie

>Dear all,

>I thought I would let you know :-)

>Regards, Benoit

[email-masked]

---

From: "Marc Blanchet" <[email-masked]>
Date: Mon, 20 Feb 2017 18:52:18 -0500

> Hi, Marc

sorry. it was Benoit, the AD, who sent that email. not me.

Marc.

> _______________________________________________
> CASM mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/casm

---

From: "Xie Chongfeng" <[email-masked]>
Date: Tue, 21 Feb 2017 07:58:29 +0800

I noticed my clerical error when the mail was sent. sorr for that  :-(

Chongfeng

From: Marc Blanchet
Date: 2017-02-21 07:52
To: Xie Chongfeng
CC: [email-masked]; bclaise
Subject: Re: [Casm] The casm BoF has been approved

 
Marc.