Subject: [Casm] prep meeting in chicago

From: "Marc Blanchet" <[email-masked]>
Date: Wed, 22 Mar 2017 11:41:37 -0400

Hello,
  during our call today, there was a request to have a prep meeting 
Sunday in Chicago. So I setup a doodle. Please fill in asap. Location 
will be provided later.

http://doodle.com/poll/mqnsisi6zfyz35p2

Regards, Marc.

---

From: Ralph Droms <[email-masked]>
Date: Fri, 24 Mar 2017 08:50:11 -0400

Based on the response to the doodle poll, we'll hold the prep meeting immediately following the welcome reception.  Let's get together at the IETF registration desk, and then we'll find a place to to hold the meeting promptly at 7:05PM CDT.

- Ralph

> On Mar 22, 2017, at 11:41 AM, Marc Blanchet <[email-masked]> wrote:
> 
> Hello,
> during our call today, there was a request to have a prep meeting Sunday in Chicago. So I setup a doodle. Please fill in asap. Location will be provided later.
> 
> _______________________________________________
> CASM mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/casm

---

From: Warren Kumari <[email-masked]>
Date: Fri, 24 Mar 2017 15:20:24 +0100

Oket dokey.
W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: Warren Kumari <[email-masked]>
Date: Sun, 26 Mar 2017 23:22:23 +0000

And I have a conflicting dinner, so hopefully this will be short / focused,
and I'll head over to my dinner right after the meeting...

W
On Fri, Mar 24, 2017 at 7:58 AM Ralph Droms <[email-masked]> wrote:

> Based on the response to the doodle poll, we'll hold the prep meeting
> immediately following the welcome reception.  Let's get together at the
> IETF registration desk, and then we'll find a place to to hold the meeting
> promptly at 7:05PM CDT.
>
> - Ralph
>
> > during our call today, there was a request to have a prep meeting Sunday
> in Chicago. So I setup a doodle. Please fill in asap. Location will be
> provided later.
> >

---

From: "Liushucheng (Will Liu)" <[email-masked]>
Date: Sun, 26 Mar 2017 23:55:10 +0000

we are at the register desk now.

Regards,
Will (Shucheng LIU)
--
Sent from mobile. Sorry for typos if there is :)
发件人：Warren Kumari
收件人：[email-masked],Ralph Droms
时间：2017-03-26 18:22:50
主题:Re: [Casm] prep meeting in chicago

And I have a conflicting dinner, so hopefully this will be short / focused, and I'll head over to my dinner right after the meeting...

W
On Fri, Mar 24, 2017 at 7:58 AM Ralph Droms <[email-masked]<mailto:[email-masked]>> wrote:
Based on the response to the doodle poll, we'll hold the prep meeting immediately following the welcome reception.  Let's get together at the IETF registration desk, and then we'll find a place to to hold the meeting promptly at 7:05PM CDT.

- Ralph

> On Mar 22, 2017, at 11:41 AM, Marc Blanchet <[email-masked]<mailto:[email-masked]>> wrote:
>
> Hello,
> [email-masked]<mailto:[email-masked]>

_______________________________________________
CASM mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/casm