Subject: [Casm] Fwd: WebEx meeting invitation: CASM BOF Preparation

From: "Marc Blanchet" <[email-masked]>
Date: Wed, 01 Mar 2017 15:53:24 -0500

hello,
  please find webex information for our conf call, scheduled 8h00-9h00am 
Eastern, March 2nd 2017, as proposed by Will.

Regards, Marc.

Subject: WebEx meeting invitation: CASM BOF Preparation
From: CASM Group <[email-masked]>
To: [email-masked]
Date: Wed, 1 Mar 2017 20:51:58 +0000 (GMT)

Hello,

CASM Group invites you to join this WebEx meeting.

CASM BOF Preparation
Thursday, March 2, 2017
8:00 am  |  Eastern Standard Time (New York, GMT-05:00)  |  1 hr
Meeting number (access code): 647 021 115 
Meeting password: QPsBTRaZ

Add to Calendar
https://ietf.webex.com/ietf/j.php?MTID=m2099f2337879733e0228aa9b838c5365

When it's time, join the meeting.
https://ietf.webex.com/ietf/j.php?MTID=mbf6ae2fc07301619b3b2f73d952a5256

JOIN BY PHONE
1-877-668-4493 Call-in toll free number (US/Canada) 
1-650-479-3208 Call-in toll number (US/Canada)

Toll-free dialing restrictions: 
https://www.webex.com/pdf/tollfree_restrictions.pdf

Can't join the meeting?
https://help.webex.com/docs/DOC-5412

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: "Marc Blanchet" <[email-masked]>
Date: Tue, 21 Mar 2017 08:14:57 -0400

attached is the new webex info. Marc.

Subject: WebEx meeting invitation: CASM BOF Preparation
From: CASM Group <[email-masked]>
To: [email-masked]
Date: Tue, 21 Mar 2017 12:12:58 +0000 (GMT)

Hello,

CASM BOF Preparation
Wednesday, March 22, 2017
9:00 am  |  Eastern Daylight Time (New York, GMT-04:00)  |  1 hr
Meeting number (access code): 645 952 734 
Meeting password: KCjiWVeN

Add to Calendar
https://ietf.webex.com/ietf/j.php?MTID=mdac7520a16eea334e2ee45565ca6dbb7

When it's time, join the meeting.
https://ietf.webex.com/ietf/j.php?MTID=m907270306245228c8eb4dfe653b3ac67

JOIN BY PHONE

Can't join the meeting?