Subject: [Casm] 2nd CASM BOF Prep meeting: time changed

From: "Marc Blanchet" <[email-masked]>
Date: Tue, 21 Mar 2017 07:46:19 -0400

Hello,
  based on feedback by some people, the time of the meeting has changed 
to Wednesday March 22nd, 9h00 am Eastern. Please change your calendar 
accordingly.

Marc.

---

From: Ralph Droms <[email-masked]>
Date: Tue, 21 Mar 2017 07:53:48 -0400

Marc - regrettably, I have a prior commitment at 9am EDT on Mar 22.  I know it has been difficult to find a time for this teleconf.  I think you should go ahead with the teleconf and I'll catch up with you later.

- Ralph

> On Mar 21, 2017, at 7:46 AM, Marc Blanchet <[email-masked]> wrote:
> 
> Hello,
> based on feedback by some people, the time of the meeting has changed to Wednesday March 22nd, 9h00 am Eastern. Please change your calendar accordingly.
> 
> Marc.
> 
> _______________________________________________
> CASM mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/casm