Subject: [Casm] CASM slides for discussion

From: "Liushucheng (Will Liu)" <[email-masked]>
Date: Fri, 24 Mar 2017 15:17:30 +0000

Dear all,

After an online meeting on Thursday among some proponents, we updated the preliminary version slides according to the CASM preparation online meeting Wednesday. We're sending them for wider discussions. The slides tried to cover and merge all the CASM documents,  for the bof to use.

There are still some issues to solve (marked with red) and updating work to do before our f2f preparation meeting on Sunday. Please help to review and let us know your thought. Thanks!

Cheers,
Will (Shucheng LIU)

---

From: Declan Ma <[email-masked]>
Date: Sun, 26 Mar 2017 16:48:04 -0500

Shucheng,

I would like to add yet another usecase regarding the RPKI for CASM.

Please find the attached slides for discussion. 

Thanks.

Declan(Di) Ma

ZDNS

http://en.zdns.cn

> 在 2017年3月24日，10:17，Liushucheng (Will Liu) <[email-masked]> 写道：
> 
> Dear all,
>  
> After an online meeting on Thursday among some proponents, we updated the preliminary version slides according to the CASM preparation online meeting Wednesday. We’re sending them for wider discussions. The slides tried to cover and merge all the CASM documents,  for the bof to use. 
>  
> <draft-xie-ps-centralized-address-management-02_0324.ppt><I-D-li-casm-address-pool-management-architecture-00_0324.ppt>