Subject: Re: [Casm] CASM weekly meeting

From: "Liushucheng (Will Liu)" <[email-masked]>
Date: Wed, 1 Mar 2017 09:11:04 +0000

Hi all,

Given the poll result, we choose the one with most vote,
Thursday, March 2, 2017
9:00 PM – 10:00 PM Time zone: China (UTC+8);
6:30*PM*-7:30PM  for India (UTC+5:30) (according to windows time zone, correct me if I was wrong);
and 8-9AM for Eastern Time Zone(UTC-05:00)

Hi Marc and Ralph, would you please help to create a meeting bridge?

Regards,
Will

From: CASM [mailto:[email-masked]] On Behalf Of Will LIU (via Doodle)
Sent: Tuesday, February 28, 2017 5:32 PM
To: [email-masked]
Subject: [Casm] CASM weekly meeting

Will LIU closed the Doodle poll "CASM weekly meeting"

[图像已被发件人删除。]<https://doodle.com/?tmail=poll_invitecontact_participant_finalpick&tlink=logo>

Hi there,

Will LIU has chosen the following final date in the poll “CASM weekly meeting”:

Thursday, March 2, 2017 9:00 PM – 10:00 PM Time zone: Shanghai

Go to poll<https://doodle.com/poll/cibdcxcsi7rfityz?tmail=poll_invitecontact_participant_finalpick&tlink=pollbtn>

You have received this e-mail because "Will LIU" has invited you to participate in the Doodle poll "CASM weekly meeting."

Doodle is also available for iOS and Android.

[图像已被发件人删除。]<http://itunes.apple.com/app/doodle-schedule-maker/id938182547>[图像已被发件人删除。]<https://play.google.com/store/apps/details?id=com.doodle.android>

Doodle AG, Werdstrasse 21, 8021 Zürich

---

From: "Marc Blanchet" <[email-masked]>
Date: Wed, 01 Mar 2017 07:21:02 -0500

> Hi Marc and Ralph, would you please help to create a meeting bridge?

request sent. will send details to the mailing list.

Marc.

> Go to 
> poll<https://doodle.com/poll/cibdcxcsi7rfityz?tmail=poll_invitecontact_participant_finalpick&tlink=pollbtn>
>
>
>
>
>
> You have received this e-mail because "Will LIU" has invited you to 
> participate in the Doodle poll "CASM weekly meeting."
>
>
>