Subject: [Casm] New Version Notification for draft-li-casm-address-pool-management-architecture-00.txt

From: "Xie Chongfeng" <[email-masked]>
Date: Sat, 6 May 2017 10:04:44 +0800

Hi,all,

   A new version of architecture draft has been created based on the old ones submitted by China Telecom and Juniper seperately. 

  https://www.ietf.org/internet-drafts/draft-li-casm-address-pool-management-architecture-00.txt
  
   In addtion, several changes has beem made as follows,
   1)  The new draft hightlights the north and south bound interfaces and its paragraphs are orgainzed correspondingly.
   2)  The functional blocks, terminologies and descriptions are modified accordingly.
   3)  The use cases in the old ones do not appear in the new drafts, since they are included in other drafts.

   Thank you for your attention to CASM, and any new comments or suggestions are higly appreciated.

   Thank you!

Chongfeng 

[email-masked]

---

From: Declan Ma <[email-masked]>
Date: Tue, 9 May 2017 17:33:35 +0800

Chongfeng,

This version is better shaped, which gives prominence to the key points. 

I have some editorial comments as follow.

1) There are inconsistent definitions of CASM throughout this document, as Coordinated Address Space Management versus Centralized Address Space Management.
 
2) Section 4.2 duplicates what CASM Coordinator is, which has been defined in section Terminology yet. Furthermore, I would cross out the definition of “CASM Coordinator” in this section, for CASM Application (section 4.1) and CASM Device (Section 4.3) should be also listed if CASM Coordinator would have been seen as a terminology. 

3) I would prefer to place section 5.1.1 into Section 4.2 since section 5.1.1 is to present functional description and technical requirements of CASM Coordinator. 

Declan(Di) Ma

ZDNS

> 在 2017年5月6日，10:04，Xie Chongfeng <[email-masked]> 写道：
> 
> 
> Hi,all,
> 
> _______________________________________________
> CASM mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/casm