Subject: [Casm] Doodle: Link for poll "CASM F2F Meeting on IETF99"

From: "[email-masked]" <[email-masked]>
Date: Thu, 13 Jul 2017 09:37:21 +0800

Hi all,
 
I've make a doodle to set up an f2f side meeting to discuss the progress and next step plan for CASM during next week. Please choose your available time, thanks!

Here I created a link for your choice. Thanks.
http://doodle.com/poll/hqwxgqhwzeuqc4sc

Best Regards,
Chen Li

李  晨  Li Chen
中国电信北京研究院 网络技术与规划部 网络演进与规划中心
电话：010-50902891/18910853955
邮箱：[email-masked]
只为成功找方法，不为失败找借口
==============================
Chen  Li
Network Evolution and Planning Center
Network Technology & Planning Department
China Telecom Corporation Limited Beijing Research Institute
Email：[email-masked]
Tel: +86-10-50902891
Mobile: +86-18910853955

---

From: Amreesh Phokeer <[email-masked]>
Date: Sat, 15 Jul 2017 10:12:23 +0400

Hi Lichen,

Is there a winner for the time slot?

Regards,
Amreesh

On Thu, Jul 13, 2017 at 5:37 AM, [email-masked] <
[email-masked]> wrote:

> Hi all,
>
> I've make a doodle to set up an f2f side meeting to discuss the progress
> and next step plan for CASM during next week. Please choose your available
> time, thanks!
>
> ------------------------------
> 李  晨  Li Chen
> Tel: +86-10-50902891 <+86%2010%205090%202891>
> Mobile: +86-18910853955 <+86%20189%201085%203955>
>
> _______________________________________________
> CASM mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/casm
>
>

-- 
Amreesh Phokeer