Subject: [cin] Bar BoF at IETF 84

From: Ronald Bonica <[email-masked]>
Date: Fri, 6 Jul 2012 09:43:23 -0400

Folks,

Is there any interest in a bar BoF at IETF 84?

--------------------------
Ron Bonica
vcard:       www.bonica.org/ron/ronbonica.vcf

---

From: Eric Burger <[email-masked]>
Date: Fri, 6 Jul 2012 09:46:32 -0400

Me.

On Jul 6, 2012, at 9:43 AM, Ronald Bonica wrote:

> _______________________________________________
> cin mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cin

---

From: Terry Davis <[email-masked]>
Date: Fri, 6 Jul 2012 14:32:04 +0000

Eric/Ron

Likewise.  And I will be in Vancouver.

Take care
Terry

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Eric Burger
Sent: Friday, July 06, 2012 6:47 AM
To: Ronald Bonica
Cc: [email-masked]
Subject: Re: [cin] Bar BoF at IETF 84

Me.

> Is there any interest in a bar BoF at IETF 84?

This message and its attachments are the property of iJet Technologies, Inc. and are intended solely for the use of the designated recipient(s) and their appointed delegates. This email may contain information that is confidential. If you are not the intended recipient, you are prohibited from printing, copying, forwarding or saving any portion of the message or attachments. Please delete the message and attachments and notify the sender immediately. Thank you for your cooperation.

---

From: Bob Hinden <[email-masked]>
Date: Fri, 6 Jul 2012 07:40:07 -0700

I will try to attend. 

Bob

---

From: Melinda Shore <[email-masked]>
Date: Fri, 06 Jul 2012 09:43:30 -0800

> Is there any interest in a bar BoF at IETF 84?

Yes!  If both conditions are met:  1) it's in a bar, and 2)
NO slides.  Discussion is almost always a very good thing.

Melinda

---

From: Terry Davis <[email-masked]>
Date: Sat, 7 Jul 2012 17:26:42 +0000

Melinda

I'm sure assuming it will be in a bar and I can promise I won't bring slides (I may send some out to the list beforehand.)

Take care
Terry

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Melinda Shore
Sent: Friday, July 06, 2012 10:44 AM
To: [email-masked]
Subject: Re: [cin] Bar BoF at IETF 84

> Is there any interest in a bar BoF at IETF 84?

Yes!  If both conditions are met:  1) it's in a bar, and 2) NO slides.  Discussion is almost always a very good thing.

Melinda

---

From: Wesley Eddy <[email-masked]>
Date: Sat, 07 Jul 2012 22:49:27 -0400

Is anyone working on a "problem statement" draft either specific to
some paricular critical infrastructure network, or generalized across
multiple types?

I think it would also be helpful to arrive at a more concrete definition
of what exactly a critical infrastructure network is, and how it differs
from any other network.  To me, it seems like the key difference is that
CINs are built to support command and control of physical systems
whose disruption could result in massively expensive or irreparable
losses (e.g. the power grid, or spacecraft), or have impacts to human
safety-of-life (e.g. civil aviation, and SCADA systems).

-- 
Wes Eddy
MTI Systems

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 8 Jul 2012 09:32:21 +0200

I am interested, pending on (no) conflicts with other things ongoing in
Vancouver. 

Dan

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Ronald Bonica
> Sent: Friday, July 06, 2012 4:43 PM
> To: [email-masked]
> Subject: [cin] Bar BoF at IETF 84
> 
> Folks,
>

---

From: Ronald Bonica <[email-masked]>
Date: Mon, 9 Jul 2012 09:34:23 -0400

I can guarantee that both conditions will be met!

> Melinda Shore
> Sent: Friday, July 06, 2012 1:44 PM
> To: [email-masked]
> Yes!  If both conditions are met:  1) it's in a bar, and 2) NO slides.
> Discussion is almost always a very good thing.
> 
> Melinda

---

From: "Templin, Fred L" <[email-masked]>
Date: Mon, 9 Jul 2012 09:14:15 -0700

My schedule for IETF84 is not set yet, but I will attend
if I am able.

Fred

> Sent: Friday, July 06, 2012 6:43 AM
> To: [email-masked]

---

From: Terry Davis <[email-masked]>
Date: Mon, 9 Jul 2012 18:03:47 +0000

Wes

I could take a shot at one for aviation.  I think the financial industry would likely also argue theirs are critical too.

Take care
Terry

-----Original Message-----
From: Wesley Eddy [mailto:[email-masked]] 
Sent: Saturday, July 07, 2012 7:49 PM
To: Terry Davis
Cc: Melinda Shore; [email-masked]
Subject: Re: [cin] Bar BoF at IETF 84

Is anyone working on a "problem statement" draft either specific to some paricular critical infrastructure network, or generalized across multiple types?

I think it would also be helpful to arrive at a more concrete definition of what exactly a critical infrastructure network is, and how it differs from any other network.  To me, it seems like the key difference is that CINs are built to support command and control of physical systems whose disruption could result in massively expensive or irreparable losses (e.g. the power grid, or spacecraft), or have impacts to human safety-of-life (e.g. civil aviation, and SCADA systems).

On 7/7/2012 1:26 PM, Terry Davis wrote:
> Melinda
> 
> I'm sure assuming it will be in a bar and I can promise I won't bring 
> slides (I may send some out to the list beforehand.)
> 
> Take care
> Terry
> 

--
Wes Eddy
MTI Systems

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 9 Jul 2012 20:33:10 +0200

Life-support systems in hospitals, ERs and other medical environments
are another use case. 

Regards,

Dan

> Terry Davis
> Sent: Monday, July 09, 2012 9:04 PM
> To: Wesley Eddy
> I could take a shot at one for aviation.  I think the financial
industry
> would likely also argue theirs are critical too.
> 
> Take care
> Terry
> 
some
> paricular critical infrastructure network, or generalized across
> multiple types?
> 
whose
> disruption could result in massively expensive or irreparable losses
> (e.g. the power grid, or spacecraft), or have impacts to human safety-
> of-life (e.g. civil aviation, and SCADA systems).
> 
> 
> 
> > This message and its attachments are the property of iJet
> Technologies, Inc. and are intended solely for the use of the
designated
> recipient(s) and their appointed delegates. This email may contain
> information that is confidential. If you are not the intended
recipient,
> you are prohibited from printing, copying, forwarding or saving any
> portion of the message or attachments. Please delete the message and
> attachments and notify the sender immediately. Thank you for your
> cooperation.
> >

---

From: Terry Davis <[email-masked]>
Date: Mon, 9 Jul 2012 18:43:38 +0000

Dan

Yep.  I know some of the folks developing new wireless patient monitoring and drug dispensing systems.  Their view of wireless hospitals and continuous patient monitoring within ten years is amazing.

Plus UAVs, oil and gas, industrial control systems...

All places that you want don't want unexpected connections, messages, etc.

Take care
Terry

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Monday, July 09, 2012 11:33 AM
To: Terry Davis; Wesley Eddy
Cc: Melinda Shore; [email-masked]
Subject: RE: [cin] Bar BoF at IETF 84

Life-support systems in hospitals, ERs and other medical environments are another use case.

Regards,

Dan

industry
some
whose
designated
recipient,

---

From: "Templin, Fred L" <[email-masked]>
Date: Mon, 9 Jul 2012 12:44:54 -0700

Use-case documents are often good starting points. We did
one for RANGER Scenarios (RFC6139) that discusses a number
of use cases that overlap with the ones this group is
targeting. Tony Hain and I also did one during the early
days of the IPv6 Unique Local Address (ULA) standards
development (draft-hain-templin-ipv6-localcomm) and,
although it was never published, it gave useful leverage
to help the ULA stuff along. I'd be up for participating
in a use case development effort, which I guess could be
subject matter for the Bar BoF?

Thanks - Fred

> Sent: Monday, July 09, 2012 11:44 AM
> To: Romascanu, Dan (Dan); Wesley Eddy
> Yep.  I know some of the folks developing new wireless patient monitoring
> and drug dispensing systems.  Their view of wireless hospitals and
> continuous patient monitoring within ten years is amazing.
> 
> This message and its attachments are the property of iJet Technologies,
> Inc. and are intended solely for the use of the designated recipient(s)
> and their appointed delegates. This email may contain information that is
> confidential. If you are not the intended recipient, you are prohibited
> from printing, copying, forwarding or saving any portion of the message or
> attachments. Please delete the message and attachments and notify the
> sender immediately. Thank you for your cooperation.
>