Subject: [cin] Next Steps

From: Ronald Bonica <[email-masked]>
Date: Sun, 5 Aug 2012 12:44:11 -0400

Folks,

At the Bar BoF, several participants expressed interest in holding a real BoF in Atlanta. If this is still the intent, I recommend that the group:

- read RFC 5434: Considerations for Having a Successful Birds-of-a-Feather (BOF) Session
- Ensure that the steps described in Section 2 of that draft have been executed (or at least considered)
- Articulate the problem statement (preferably in an Internet Draft)
- Discuss the problem statement on this mailing list

There will be many requests for BoFs in Atlanta. Your odds of getting a BoF greatly improve if you follow the process described in 5434.

--------------------------
Ron Bonica
vcard:       www.bonica.org/ron/ronbonica.vcf

---

From: Eric Burger <[email-masked]>
Date: Sun, 5 Aug 2012 11:47:10 -0700

Part of this process is identifying other bodies working on this or similar topics.  The goal is positive, in that it identifies potential partners for the work.  The goal is also negative, in that we may find better venues than the IETF to do the work.  It is much better for us to identify those groups that are in this space and explain either why they will be a partner or are not relevant to our work.

I can help get the overall process done, but I don't know the space well enough to list what's out there. Clearly there is input and interaction with ICAO, FERC, and FDA for the aerospace, smart grid, and medical devices fields respectively. I am sure there are organizations out there, like IEEE for medical devices, NIST for FERC, and possibly the Aerospace Industries Association for aerospace.

Can someone step up, at least one from each of the target use cases, to enumerate those related groups?

There is a lot more stuff to do, but the problem statement that Terry Davis and Bob Moskowitz are working on and this list of the ecosystem are what we need right now.

On Aug 5, 2012, at 9:44 AM, Ronald Bonica wrote:

> _______________________________________________
> cin mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cin

---

From: Ronald Bonica <[email-masked]>
Date: Sun, 5 Aug 2012 17:14:01 -0400

Folks,

Depending on what the problem statement says, we may also need to interact with other IETF WGs, too. 

                                                                   Ron

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Eric Burger
> Sent: Sunday, August 05, 2012 2:47 PM
> To: [email-masked]
> Subject: Re: [cin] Next Steps
> 
> Part of this process is identifying other bodies working on this or
> similar topics.  The goal is positive, in that it identifies potential
> partners for the work.  The goal is also negative, in that we may find
> better venues than the IETF to do the work.  It is much better for us
> to identify those groups that are in this space and explain either why
> they will be a partner or are not relevant to our work.
> 
> I can help get the overall process done, but I don't know the space
> well enough to list what's out there. Clearly there is input and
> interaction with ICAO, FERC, and FDA for the aerospace, smart grid, and
> medical devices fields respectively. I am sure there are organizations
> out there, like IEEE for medical devices, NIST for FERC, and possibly
> the Aerospace Industries Association for aerospace.
> 
> There is a lot more stuff to do, but the problem statement that Terry
> Davis and Bob Moskowitz are working on and this list of the ecosystem
> are what we need right now.
> 
> 
> > At the Bar BoF, several participants expressed interest in holding a
> real BoF in Atlanta. If this is still the intent, I recommend that the
> group:
> >
> > There will be many requests for BoFs in Atlanta. Your odds of getting
> a BoF greatly improve if you follow the process described in 5434.
> >

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 8 Aug 2012 15:01:25 +0200

For medical devices communication and interoperability see
http://www.openecg.net/WS1_slides/S3_2_norgall/S3_norgall.pdf . ISO/IEEE
11073 seems to be the dominant family of standards for Point-of-Care
Medical Device Communications, based on IEEE 1073. 

Regards,

Dan

> Sent: Sunday, August 05, 2012 9:47 PM
> To: [email-masked]
to
> identify those groups that are in this space and explain either why
they
> will be a partner or are not relevant to our work.
> 
well
> enough to list what's out there. Clearly there is input and
interaction
> with ICAO, FERC, and FDA for the aerospace, smart grid, and medical
> devices fields respectively. I am sure there are organizations out
> there, like IEEE for medical devices, NIST for FERC, and possibly the
> Aerospace Industries Association for aerospace.
> 
> Can someone step up, at least one from each of the target use cases,
to
> enumerate those related groups?
> 
> > - Ensure that the steps described in Section 2 of that draft have
been
> executed (or at least considered)