Subject: [conex] Draft agenda

From: marcelo bagnulo braun <[email-masked]>
Date: Wed, 06 Jul 2011 18:13:41 +0200

The draft agenda is posted.
http://www.ietf.org/proceedings/81/agenda/conex.txt
Let me know if there are changes.
Regards, marcelo

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Wed, 06 Jul 2011 19:52:52 +0000

Hi Marcelo,

Is it possible to get a 10 minutes agenda slot for each of the two below
dafts:

http://datatracker.ietf.org/doc/draft-karagiannis-conex-congestion-calculation/

http://www.ietf.org/id/draft-karagiannis-conex-throughput-exposure-01.txt

Best regards,
Georgios

On 7/6/2011, "marcelo bagnulo braun" <[email-masked]> wrote:

>_______________________________________________
>conex mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/conex

---

From: marcelo bagnulo braun <[email-masked]>
Date: Thu, 07 Jul 2011 14:07:13 +0200

Hi Georgios,

Could you clarify to me if these drafts fit in our current charter and how?

(just to be clear, we can have presentations that don't fit in our 
charter, but it is importnat to understand what the purpose of the 
docuemnt is)

Regards, marcelo

El 06/07/11 21:52, Georgios Karagiannis escribió:
> On 7/6/2011, "marcelo bagnulo braun"<[email-masked]>  wrote:
>

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Thu, 7 Jul 2011 15:02:18 +0200

Hi Marcelo,

Before answering your question, can you please inform me whether solutions
that use DCCP as transport protocol to carry congestion information
feedbacks from the receiver to the sender is off-charter?

These drafts are actually are using TFRC [RFC5348] to calculate the TCP
throughput at the sender (implying that a transport protocol like DCCP
should be used)!

Best regards,
Georgios

> -----Original Message-----
> From: marcelo bagnulo braun [mailto:[email-masked]]
> Sent: donderdag 7 juli 2011 14:07
> To: Georgios Karagiannis
> Cc: 'ConEx IETF list'
> Subject: Re: [conex] Draft agenda
> 
> Hi Georgios,
> 
charter, but it
> is importnat to understand what the purpose of the docuemnt is)
> 
> Regards, marcelo
> 
>

---

From: "Toby Moncaster" <[email-masked]>
Date: Thu, 7 Jul 2011 14:46:03 +0100

Speaking personally I would worry that these drafts are out of scope for the
IETF itself. These seem to be ideas in their infancy and thus seem far more
suitable for work in the IRTF. Failing that it just might fall in scope for
TSVArea?

It took us a very long time to convince the IESG that ConEx itself was a
mature enough concept to be chartered. Right now the WG is (barely) on track
to complete the items on its core charter. Now is not the time to start
adding new work, especially not when that work seems so far from maturity.

I do have to admit that I haven't been following this debate all that well,
but what I have followed suggests to me this could just end up being a
time-sink with no end benefit to the working group and the wider IETF.

Toby

> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Georgios Karagiannis
> Sent: 07 July 2011 14:02
> To: 'marcelo bagnulo braun'
> Cc: 'ConEx IETF list'
> > Could you clarify to me if these drafts fit in our current charter
> and
> how?
> >
> > > http://datatracker.ietf.org/doc/draft-karagiannis-conex-congestion-
> cal
> > > culation/
> > >
> > > http://www.ietf.org/id/draft-karagiannis-conex-throughput-exposure-
> 01.
> > > txt
> > >
> > > Best regards,
> > > Georgios
> > >
> > >
> > >
> > >

---

From: marcelo bagnulo braun <[email-masked]>
Date: Thu, 07 Jul 2011 16:03:16 +0200

Hi,

the charter reads as follows:

* An Experimental specification of a modification to TCP, for the
timely transport of congestion information from the destination to
the sender.

So, i would say it is off charter.

Morevoer, i believe it makes sense to focus our work on TCP right now, 
since it seems to be more widely used than DCCP.

Makes sense?

Regards, marcelo

---

From: marcelo bagnulo braun <[email-masked]>
Date: Thu, 07 Jul 2011 16:08:31 +0200

I personally don't mind having discussions related to the topic of the 
WG in the meetings as long as:
- We only do them if we have spare time once we are done with our 
charter times (i.e. not cut disucssion for wg items in order to have 
these others presented/present if time permits)
- there is a very clear expectation of what the near future of this work 
is i.e. are potential candidates for recharter _after_ we are done with 
our current work items
- there is interest.

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Thu, 07 Jul 2011 14:55:17 +0000

Hi Marcelo,

Thanks for the answer!

It was not clear to me that using DCCP as transport protocol in Conex was
off-charter.
Since this is the case, what I would like to do is the following:

* Update these drafts using the comments that I have received so far, and
for the time being stop working on these drafts until Conex
rechartering! This means that it is not needed to researve agenda slots
for the presentation of these drafts during the Conex meeting in Quebec.

Does this make sense to you?

Best regards,
Georgios

---

From: marcelo bagnulo braun <[email-masked]>
Date: Thu, 07 Jul 2011 17:56:34 +0200

wfm

El 07/07/11 16:55, Georgios Karagiannis escribió:
> On 7/7/2011, "marcelo bagnulo braun"<[email-masked]>  wrote:
>
>> Hi,
>>