Subject: [core] Invitation for a trip to the distant past: 2010-08-25 virtual interim minutes are up

From: Carsten Bormann <[email-masked]>
Date: Fri, 2 Dec 2011 21:40:36 +0100

The minutes for the 2010-08-25 (yes! not a typo) interim meeting are (in a slightly mangled form) at:

	http://www.ietf.org/proceedings/interim/2010/08/25/core/minutes/core.txt

If you are old enough to have been around when this "virtual interim" took place, you may want to check how badly I misrepresented your contribution in those minutes.

Enjoy!

Grüße, Carsten

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 02 Dec 2011 13:44:43 -0700

> If you are old enough to have been around when this "virtual interim" took place, you may want to check how badly I misrepresented your contribution in those minutes.

Thanks, Carsten! I'll check them out now.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 02 Dec 2011 16:13:15 -0700

> Thanks, Carsten! I'll check them out now.

BTW those look good to me. More comprehensive than I expected. :)

/psa

---

From: "Rahman, Akbar" <[email-masked]>
Date: Fri, 2 Dec 2011 18:33:55 -0500

Hi Carsten,

Thanks. I reviewed the notes, and especially the sections multicast and sleeping nodes that I presented. The notes align well with my memory. So I agree with them.

Akbar

-----Original Message-----
From: Peter Saint-Andre [[email-masked]]
Sent: Friday, December 02, 2011 06:13 PM Eastern Standard Time
To: Carsten Bormann
Cc: [email-masked] WG
Subject: Re: [core] Invitation for a trip to the distant past: 2010-08-25 virtual interim minutes are up

/psa

_______________________________________________
core mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/core