Subject: [core] draft-castellani-core-http-mapping: call for adoption

From: Andrew Mcgregor <[email-masked]>
Date: Tue, 21 May 2013 10:24:14 +1000

Consensus of the room in Orlando was to adopt
draft-castellani-core-http-mapping
as a working group document.  This email is a call for confirmation of that
consensus.  Please respond if you support the adoption of this document.

The charter says "The WG will define a mapping from CoAP to
an HTTP REST API; this mapping will not depend on a specific
application."  We have the normative parts covered in core-coap, but
additional elucidation for implementers seems worthwhile.

• Sep 2013 Submission to IESG of "Best Practices for HTTP-CoAP Mapping
  Implementation" for Informational

(We can discuss if a non-BCP should have "Best Practices" in the
title, but the objective is to provide examples of good usage for
implementers, not to give strong recommendations.)

-- 
Andrew McGregor | SRE | [email-masked] | +61 4 8143 7128

---

From: "Rahman, Akbar" <[email-masked]>
Date: Mon, 20 May 2013 23:50:43 -0400

+1

Akbar

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Andrew Mcgregor
Sent: Monday, May 20, 2013 8:24 PM
To: [email-masked]
Subject: [core] draft-castellani-core-http-mapping: call for adoption

Consensus of the room in Orlando was to adopt
draft-castellani-core-http-mapping as a working group document.  This
email is a call for confirmation of that consensus.  Please respond if
you support the adoption of this document.

* Sep 2013 Submission to IESG of "Best Practices for HTTP-CoAP Mapping
  Implementation" for Informational

 

--

---

From: peter van der Stok <[email-masked]>
Date: Tue, 21 May 2013 08:33:23 +0200

+1

Peter van der stok

Rahman, Akbar schreef op 2013-05-21 05:50:
> +1
> 
> Akbar
> 
> FROM: [email-masked] [mailto:[email-masked]] ON BEHALF
> OF Andrew Mcgregor
> SENT: Monday, May 20, 2013 8:24 PM
> TO: [email-masked]
> SUBJECT: [core] draft-castellani-core-http-mapping: call for adoption
> 
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core

---

From: Bert Greevenbosch <[email-masked]>
Date: Wed, 22 May 2013 06:14:52 +0000

+1

Bert

From: [email-masked] [mailto:[email-masked]] On Behalf Of Rahman, Akbar
Sent: 2013年5月21日 11:51
To: Andrew Mcgregor; [email-masked]
Subject: Re: [core] draft-castellani-core-http-mapping: call for adoption

+1

Akbar

From: [email-masked] [mailto:[email-masked]] On Behalf Of Andrew Mcgregor
Sent: Monday, May 20, 2013 8:24 PM
To: [email-masked]
Subject: [core] draft-castellani-core-http-mapping: call for adoption

Consensus of the room in Orlando was to adopt draft-castellani-core-http-mapping as a working group document.  This email is a call for confirmation of that consensus.  Please respond if you support the adoption of this document.

--
Andrew McGregor | SRE | [email-masked]<mailto:[email-masked]> | +61 4 8143 7128

---

From: Zach Shelby <[email-masked]>
Date: Mon, 27 May 2013 22:31:06 +0300

I support the adoption of this draft. 

Zach

-- 
Zach Shelby, Chief Nerd, Sensinode Ltd.
http://www.sensinode.com @SensinodeIoT
Mobile: +358 40 7796297
Twitter: @zach_shelby
LinkedIn: http://fi.linkedin.com/in/zachshelby
6LoWPAN Book: http://6lowpan.net

---

From: ma yc <[email-masked]>
Date: Thu, 30 May 2013 16:50:06 +0800

＋1

Yuanchen

2013/5/28 Zach Shelby <[email-masked]>

> draft-castellani-core-http-mapping as a working group document.  This email
> is a call for confirmation of that consensus.  Please respond if you
> support the adoption of this document.
> >