Subject: [core] CoAP tutorial

From: Zach Shelby <[email-masked]>
Date: Sun, 19 May 2013 23:14:41 +0300

Hi,

As we are completing publication of the CoAP RFC, it is a good time for the working group to help out with educating people about CoAP. I have posted my latest tutorials about CoAP and OMA Lightweight M2M on Slideshare, hopefully people find these useful:

http://www.slideshare.net/zdshelby/coap-tutorial
http://www.slideshare.net/zdshelby/oma-lightweightm2-mtutorial

If there are other tutorials, articles or other useful material out there, please let us know! 

I also noticed we have a Wikipedia page, at least the list of implementations is pretty detailed. If someone could expand the technical description of the protocol that would be awesome:

http://en.wikipedia.org/wiki/Constrained_Application_Protocol

Regards,
Zach

-- 
Zach Shelby, Chief Nerd, Sensinode Ltd.
http://www.sensinode.com @SensinodeIoT
Mobile: +358 40 7796297
Twitter: @zach_shelby
LinkedIn: http://fi.linkedin.com/in/zachshelby
6LoWPAN Book: http://6lowpan.net

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 20 May 2013 01:05:54 +0200

On May 19, 2013, at 22:14, Zach Shelby <[email-masked]> wrote:

> list of implementations is pretty detailed

Oops.  Most of these still list outdated, non-interoperable versions of CoAP.
I know we are a bit further than that...
Can people who know the details about the status of implementations please update the list there?

Grüße, Carsten