Subject: [core] Milestones changed for core WG

From: IETF Secretariat <[email-masked]>
Date: Mon, 20 May 2013 16:41:21 -0700

Changed milestone "CoAP protocol specification with mapping to HTTP
Rest API submitted to IESG as PS", set due date to December 2012 from
December 2012, resolved as "Done", added draft-ietf-core-coap to
milestone.

Changed milestone "Blockwise transfers in CoAP submitted to IESG", set
due date to February 2013 from February 2013.

Changed milestone "Observing Resources in CoAP submitted to IESG", set
due date to February 2013 from February 2013.

Changed milestone "Group Communication for CoAP submitted to IESG",
set due date to April 2013 from April 2013.

Changed milestone "HOLD (date TBD) Constrained security bootstrapping
specification submitted to IESG", set due date to December 2099 from
December 2099.

URL: http://datatracker.ietf.org/wg/core/charter/

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 21 May 2013 01:46:39 +0200

Since the timing of this E-Mail may be confusing, a little bit of explanation:
I just tried out the new datatracker functionality that now allows the WG chairs to tick off charter milestones via the Web interface.
Of course, the submission (and thus fulfillment of the milestone) already happened on 2013-03-13; we just never ticked off the item in the charter.

Grüße, Carsten