Subject: [core] New Version Notification - draft-ietf-core-coap-17.txt

From: [email-masked]
Date: Sun, 26 May 2013 13:31:29 -0700

A new version (-17) has been submitted for draft-ietf-core-coap:
http://www.ietf.org/internet-drafts/draft-ietf-core-coap-17.txt

Sub state has been changed to AD Followup from Revised ID Needed

The IETF datatracker page for this Internet-Draft is:
https://datatracker.ietf.org/doc/draft-ietf-core-coap/

Diff from previous version:
http://www.ietf.org/rfcdiff?url2=draft-ietf-core-coap-17

IETF Secretariat.

---

From: Carsten Bormann <[email-masked]>
Date: Sun, 26 May 2013 22:45:36 +0200

With the final ticket resulting from the IESG DISCUSS positions, #325, closed in the WG's SVN repository, I have submitted draft-ietf-core-coap-17 today.

There haven't been breaking changes since coap-13 half a year ago, but there have been a lot of clarifications, and we have nailed down a number of important choices such as focusing in on secp256r1 with #325.  I can understand that the WG is wearing out a bit given the level of detail we are working at, but this is an important phase in the completion of a high-quality document.

There is hope: The shape of the dots on the i's is approaching ASME Y14.5 levels of roundness, and we should be close to clearing the IESG discusses.

Grüße, Carsten