Subject: [core] 🔔: coap-18 ready for submission

From: Carsten Bormann <[email-masked]>
Date: Thu, 27 Jun 2013 15:48:28 +0200

Based on the discussions around tickets #329 and #331, I have prepared an editors' draft for coap-18.

This has two technical changes:

   Changes from ietf-17 to ietf-18: Address comments from the IESG
   reviews.

   o  Accept is now critical.

   o  Add Size1 option for 4.13 responses.

There are also some more editorial fixes based on the IESG comments.

See the diff at:

http://www.tzi.org/~cabo/draft-ietf-core-coap-17-from-xx.diff.html

While we have discussed these two changes extensively on the mailing list in the context of the two tickets and seem to have reached WG consensus on the resolution, I would like to specifically call attention to these changes one more time.

Unless there is some surprise last-minute feedback, we'll submit coap-18 in 24 h from now and ask the IESG to reconsider their ballot positions.

Grüße, Carsten

---

From: "Rahman, Akbar" <[email-masked]>
Date: Thu, 27 Jun 2013 10:10:15 -0400

Hi Carsten,

Thanks for the updates.  It looks good to me.

Best Regards,

Akbar

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Carsten Bormann
Sent: Thursday, June 27, 2013 9:48 AM
To: core ([email-masked])
Subject: [core] 🔔: coap-18 ready for submission

See the diff at:

Grüße, Carsten

_______________________________________________
core mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/core