Subject: [core] Call for pre-discussions on Alternative Transports

From: Thomas Pötsch <[email-masked]>
Date: Sat, 27 Jul 2013 15:43:13 +0200

Dear all

In the core session on Thursday (13:00 -15:00), we will have a 40 minute 
timeslot to discuss alternative transports for CoAP. As listed in the agenda, 
there are six drafts available on this topic:

        draft-becker-core-coap-sms-gprs-03
        draft-becker-core-transport-scenarios-00
        draft-silverajan-core-coap-alternative-transports-02
        draft-softgear-core-coapa-00
        draft-savolainen-core-coap-websockets-00
        draft-ikpark-core-shim-00

As already discussed with Carsten, it might be a good idea to shedule a 
meeting in advance to structure the 40 minutes. Therefore, I would suggest to 
meet with all affected authors and those who are interested in it right after 
the core session on Monday.

Viele Grüße,
Thomas Pötsch

------------------------------------------------
Thomas Pötsch, M.Sc.
Ph.D Student

Communication Networks Group - FB 1
University of Bremen
Otto-Hahn-Allee 1
28359 Bremen
Germany

Tel.: +49 421 218 62376
Fax: +49 421 218 62750
E-Mail: [email-masked]
Web: http://www.comnets.uni-bremen.de/~thp
Building: NW1 Room: N2260

---

From: Rick Bullotta <[email-masked]>
Date: Sat, 27 Jul 2013 13:48:45 +0000

Are any of these sessions being live streamed?

On Jul 27, 2013, at 9:43 AM, "Thomas Pötsch" <[email-masked]> wrote:

> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core

---

From: Klaus Hartke <[email-masked]>
Date: Sat, 27 Jul 2013 17:17:46 +0300

The meetings of the CoRE working group on Monday and Thursday are live
streamed. You can find links to the audio streams here: <
http://tools.ietf.org/agenda/87/>. Hallway discussions such as the one
proposed by Thomas are not live streamed.

Klaus

On Saturday, 27 July 2013, Rick Bullotta wrote:

> On Jul 27, 2013, at 9:43 AM, "Thomas Pötsch" <[email-masked]<javascript:;>>
> wrote:
>
> > Dear all
> >
> > E-Mail: [email-masked] <javascript:;>
> > [email-masked] <javascript:;>
> [email-masked] <javascript:;>

---

From: Bill Silverajan <[email-masked]>
Date: Sat, 27 Jul 2013 23:44:43 +0300

Hi Thomas,

This sounds like a good idea to me, and I'll participate.

Regards,
Bill

-- 
| Bilhanan Silverajan                       Tel: +358 (0)40 849 0757 |
| Tampere University of Technology, Finland                          |

---

From: <[email-masked]>
Date: Sun, 28 Jul 2013 20:08:21 +0000

Count me in as well,

	Teemu

-----Original Message-----
From: ext Bill Silverajan [mailto:[email-masked]] 
Sent: 27. heinäkuuta 2013 22.45
To: [email-masked]; Savolainen Teemu (Nokia-NRC/Tampere)
Subject: Re: [core] Call for pre-discussions on Alternative Transports

Hi Thomas,

Regards,
Bill

On 27/7/2013 4:43 PM, Thomas Pötsch wrote:
> Dear all
>
> In the core session on Thursday (13:00 -15:00), we will have a 40 
> minute timeslot to discuss alternative transports for CoAP. As listed 
> in the agenda, there are six drafts available on this topic:
>
> As already discussed with Carsten, it might be a good idea to shedule 
> a meeting in advance to structure the 40 minutes. Therefore, I would 
> suggest to meet with all affected authors and those who are interested 
> in it right after the core session on Monday.
>
> Viele Grüße,
> Thomas Pötsch
>