Subject: Re: [core] Travel planning: some CoRE-AA work on Sunday, Nov 3rd

From: "Dr. Corinna Schmitt" <[email-masked]>
Date: Thu, 10 Oct 2013 13:15:40 +0200

Dear Carsten,

as mailed to you some weeks ago I will come to Vancouver on Friday, 
November 1st.  I have already some appointments scheduled at the weekend 
before IETF 88. Thus, it will be nice to have some more information of 
your planned AA meeting (schedule, location), because we are involved.

Do you have some updates for the meeting you announced?
Is there a presentation requested concerning our AA work at University 
of Zurich? We will update our current draft " 
draft-schmitt-two-way-authentication-for-iot-00" within the next days.

When will be the detailed schedule for IETF CoRE - Meetings available?

Regards,
Corinna

Am 11.09.13 15:24, schrieb Carsten Bormann:
> (CoRE = Constrained RESTful Environments, the application protocol work for the "Internet of Things".)
>
> For those that are interested in the CoRE Authorization work that started in Berlin, and that haven't already booked their Vancouver flights:
>
> We are planning some informal technical discussion in Vancouver on Sunday, Nov 3rd, starting about noon.
> The objective is to achieve mutual understanding of the technical approaches and maybe some merging/taxonomizing of those.
> The objective is expressly not to discuss how to do this work in the IETF (rechartering? BOF?), that must come after understanding what it is that we want to achieve.
>
> This informal meeting will have a strong "we assume you have read the drafts" component, but  otherwise open to all interested attendees.  I'm CCing SAAG because this isn't strictly an applications area subject.  (There sure will be a lot of interest in other aspects of applications area security in Vancouver, as well...)
>
> Details of the meeting (drafts to read, agenda, room, etc.) will emerge soon.
>
> Grüße, Carsten
>
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core
>

--

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 10 Oct 2013 14:14:47 +0200

Hi Corinna,

good to know you will be able to come.

We still plan to have a "hallway meeting" (in an IETF meeting room) on Sunday from 12 to 16.
At first, it didn't look like we'd need the whole four hours, but that is becoming more likely.
In the end, the participants will decide how we want to use the time.

It would be nice to begin the meeting with the participants introducing themselves, their backgrounds, their general way of approaching this problem area.  (I will collect one slide per attendee for supporting that introduction.)
We then want to talk about the drafts available, how they fit together, what they cover, what needs work, what of this we might want to propose for standardization, and who might be able to do the work.

If you think that discussion would benefit from some introductory presentation of your draft and its relationship to the other ones, please do prepare one.
(I also would like to make sure that any slides prepared for Sunday are being made available to the CoRE WG.)
We do want to focus the time on discussion, not presentation; as usual we will be assuming everyone has read all of the (relevant) drafts.

The agenda for the CoRE meetings themselves depends on a number of variables.
A call for agenda items will go out shortly.

IF (big if) the overall IETF agenda stays the way it has been drafted, we will not do security-related work in the Monday slot, because of the conflict with the OAuth WG.
It is hard to plan the security segment on (what is then likely to be) Thursday, because we don't know the outcome of the Sunday meeting.
We certainly won't have time for presentations of all the drafts.
The best use of the time on Thursday would be to arrive at a plan on Sunday, and to present and discuss that (and probably some technical background) on Thursday.
This would require us (on Sunday) selecting a small group to prepare that slot and probably a few more hallway interactions and emails until Thursday.

Grüße, Carsten

On Oct 10, 2013, at 13:15, "Dr. Corinna Schmitt" <[email-masked]> wrote:

> Dear Carsten,
> 
> as mailed to you some weeks ago I will come to Vancouver on Friday, November 1st.  I have already some appointments scheduled at the weekend before IETF 88. Thus, it will be nice to have some more information of your planned AA meeting (schedule, location), because we are involved.
> 
> Is there a presentation requested concerning our AA work at University of Zurich? We will update our current draft " draft-schmitt-two-way-authentication-for-iot-00" within the next days.
>

---

From: "Dr. Corinna Schmitt" <[email-masked]>
Date: Thu, 10 Oct 2013 14:44:36 +0200

Dear Carsten,

thanks for the detailed answer.
I think we can base on the discussions within the AA-group we had in 
Berlin and due to conference calls over the last weeks. We already have 
a good strategy how to combine the work and existing drafts of us. I am 
looking forward for upcoming discussions and ideas.

Thanks for organizing the meeting and hosting the AA-group in CoRE.

Regards,
Corinna

--