Subject: Re: [core] #211: Signal provisional responses (atomic Block1) in the response code

From: "core issue tracker" <[email-masked]>
Date: Sun, 20 Oct 2013 07:57:36 -0000

#211: Signal provisional responses (atomic Block1) in the response code

Comment (by [email-masked]):

 Fixed in -13 by introducing "2.31 Continue".
 Question 2 has been solved by keeping the M bit in its previous role, it
 is therefore now a redundant expression of 2.31.

-- 
-------------------------+-------------------------------------------------
 Reporter:               |       Owner:  draft-ietf-core-
  [email-masked]           |  [email-masked]
     Type:  protocol     |      Status:  new
  defect                 |   Milestone:  post-WGLC-1
 Priority:  major        |     Version:  block-08
Component:  block        |  Resolution:
 Severity:  In WG Last   |
  Call                   |
 Keywords:               |
-------------------------+-------------------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/core/trac/ticket/211#comment:2>
core <http://tools.ietf.org/core/>

---

From: "core issue tracker" <[email-masked]>
Date: Sun, 20 Oct 2013 08:21:28 -0000

Changes (by [email-masked]):

 * status:  new => closed
 * resolution:   => fixed

-- 
-------------------------+-------------------------------------------------
 Reporter:               |       Owner:  draft-ietf-core-
  [email-masked]           |  [email-masked]
     Type:  protocol     |      Status:  closed
  defect                 |   Milestone:  post-WGLC-1
 Priority:  major        |     Version:  block-08
Component:  block        |  Resolution:  fixed
 Severity:  In WG Last   |
  Call                   |
 Keywords:               |
-------------------------+-------------------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/core/trac/ticket/211#comment:3>
core <http://tools.ietf.org/core/>