Subject: Re: [core] core-coap RFC status

From: Carsten Bormann <[email-masked]>
Date: Sat, 8 Feb 2014 13:55:37 +0100

We are one step further now:

draft-ietf-tls-oob-pubkey is in the RFC editor queue.  Thanks to Sean for making this happen.

We are still waiting for draft-mcgrew-tls-aes-ccm-ecc (which had been approved a month earlier, on 2013-10-24) to move from “Approved-announcement to be sent::Point Raised - writeup needed” to the RFC editor queue.  (And then, of course, the RFC editor needs to do their work.)

I other news, the WGLC for draft-ietf-core-groupcomm has completed, and I’m preparing the writeup for submitting draft-ietf-core-groupcomm-18.txt to the IESG.
If the chairs have missed anything that needs to be done before that, please tell us.

Grüße, Carsten

On 20 Dec 2013, at 16:14, Carsten Bormann <[email-masked]> wrote:

> On 20 Dec 2013, at 15:53, Peter A. Bigot <[email-masked]> wrote:
> 
>> Is there an estimate of when this will be resolved?
> 
> The status of the RFC as it progresses through publication can be watched at:
> 
> 	http://www.rfc-editor.org/cluster_info.php?cid=C203
> 
> This shows that publication is held up by waiting for two security area documents.
> 
> Following the links on this page, and using the “history” tab on the linked pages, we see:
> 
> draft-mcgrew-tls-aes-ccm-ecc-07
> 2013-10-24	07	State changed to Approved-announcement to be sent::Point Raised - writeup needed from IESG Evaluation
> 
> draft-ietf-tls-oob-pubkey-10
> 2013-11-21	10	State changed to Approved-announcement to be sent::Point Raised - writeup needed from IESG Evaluation
> 
> So both documents have already been approved a while ago, but are waiting for some processing by their responsible AD.
> (Unfortunately, this also means the IANA assignments needed to use CoAP’s RPK mode also haven’t been made.
> We went into the last CoAP interop with made-up numbers for these.)
> 
> Once the write-ups for the two drafts are available, the RFC editor will process them, and then the entire cluster will be published; this typically takes another two months.
> 
> This does not have to keep us from creating implementer notes.
> Two documents of interest are:
> — http://tools.ietf.org/html/draft-bormann-core-roadmap
>  This is a place where we can collect information about how pieces fit together, 
>  as well as non-obvious spec interpretation issues.
> — http://tools.ietf.org/html/draft-kovatsch-lwig-coap
>  This can be used to collect implementation notes, including implementation techniques 
>  that may not be obvious.
> 
> Both documents are meant to be open to contributions.
> If you are aware of something that needs to be documented, please tell us (or, even better, write text).
> 
> Grüße, Carsten
> 
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core
> 
>

---

From: "FOSSATI, Thomas (Thomas)" <[email-masked]>
Date: Tue, 25 Feb 2014 22:48:26 +0000

Hi Carsten,

On 08/02/2014 12:55, "Carsten Bormann" <[email-masked]> wrote:
>I other news, the WGLC for draft-ietf-core-groupcomm has completed, and
>I’m preparing the writeup for submitting draft-ietf-core-groupcomm-18.txt
>to the IESG.

any updates on Groupcomm?  When is the IESG expected handle it?

Cheers