Subject: Re: [core] CoRE @ IETF90

From: Pascal Urien <[email-masked]>
Date: Tue, 22 Jul 2014 02:35:33 +0200

Dear sir

If you have a couple of minutes in the flex time on wednesday, i will be
happy to shortly introduce the RACS protocol

http://tools.ietf.org/html/draft-urien-core-racs-03

which have today several implementations

The target of  RACS is to allow the deployment of secure elements in the
internet at a huge scale

Regards

Pascal Urien

2014-07-21 17:05 GMT+02:00 Carsten Bormann <[email-masked]>:

> I have uploaded the 0.1 agenda for the CoRE meetings at IETF90.
>
>         http://www.ietf.org/proceedings/90/agenda/agenda-90-core
>
> If you have requested a slot (or think you should have had), please check.
> I’ll need the slides for both slots (we’ll try to be flexible) by Tue
> 12:00 EDT (i.e., in 33 h), please.
>
> Grüße, Carsten
>
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core
>

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 21 Jul 2014 21:33:48 -0400

Hi Pascal,

Thank you for the pointer. 
I'm not quite sure how this connects to the CoRE work.
More importantly, since we are moving security-related issues to the new ACE WG, maybe this is a better fit there.  I'm CCing the ACE chairs.

Sent from my iPad

> On 21.07.2014, at 20:35, Pascal Urien <[email-masked]> wrote:
> 
> Dear sir
> 
> If you have a couple of minutes in the flex time on wednesday, i will be happy to shortly introduce the RACS protocol 
> 
> The target of  RACS is to allow the deployment of secure elements in the internet at a huge scale
> 
> Regards
> 
> Pascal Urien
> 
> 
> 
> 
>> I’ll need the slides for both slots (we’ll try to be flexible) by Tue 12:00 EDT (i.e., in 33 h), please.
>> 
>> Grüße, Carsten
>>