Subject: [core] New Version Notification - draft-ietf-core-groupcomm-23.txt

From: [email-masked]
Date: Fri, 29 Aug 2014 08:39:43 -0700

A new version (-23) has been submitted for draft-ietf-core-groupcomm:
http://www.ietf.org/internet-drafts/draft-ietf-core-groupcomm-23.txt

The IETF datatracker page for this Internet-Draft is:
https://datatracker.ietf.org/doc/draft-ietf-core-groupcomm/

Diff from previous version:
http://www.ietf.org/rfcdiff?url2=draft-ietf-core-groupcomm-23

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

IETF Secretariat.

---

From: "Rahman, Akbar" <[email-masked]>
Date: Fri, 29 Aug 2014 11:46:15 -0400

Hi Martin/Kathleen/Barry,

Esko and I have made some more clarifications in the document (groupcomm-23).  The primary ones being:

   o  Updated requirements language (RFC 2119) to follow Barry Leiba's
      suggestions #1, #2b, and #2.1 as per "http://www.ietf.org/mail-
      archive/web/core/current/msg05593.html".

   o  (Various comments from Jari on clarifying relation to Observe, etc.)

Can you please review and tell us if you have any remaining comments on the document?  

Also, as a reminder:

- Kathleen's DICSUSS: Please see point 7 (of the change log of Rev. 22)
- Martin's DISCUSS: Please see points 8-9 (of the change log of Rev. 22)and the first change above (in Rev. 23).

Best Regards,

Akbar & Esko

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, August 29, 2014 11:40 AM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: New Version Notification - draft-ietf-core-groupcomm-23.txt

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

IETF Secretariat.