Subject: [core] 🔔 Working Group Adoption of draft-selander-ace-object-security

From: Jaime Jiménez <[email-masked]>
Date: Mon, 15 Aug 2016 15:08:54 +0000

Dear CoRE-WG,

As we discussed at last IETF96, working group adoption has been requested for draft-selander-ace-object-security. At the IETF meeting the room consensus was strongly supporting adoption (10-12 people). Please reply to the list with your comments, including although not limited to whether or not you support adoption. Non-authors are especially encouraged to comment.

Since there are several concurrent WGA calls, we will end the call on August 26, 2016.

Thanks,
Jaime and Carsten

---

From: Sandeep Kumar <[email-masked]>
Date: Thu, 25 Aug 2016 15:40:27 +0200

+1
I support adoption of the draft as it is quite useful to have this
additional security mechanism in the toolkit that is useful in many
settings.

Regards
Sandeep

Sandeep Kumar

Senior Scientist,

Philips Lighting Research, The Netherlands

On Mon, Aug 15, 2016 at 5:08 PM, Jaime Jiménez <[email-masked]>
wrote:

> Dear CoRE-WG,
>
> As we discussed at last IETF96, working group adoption has been requested
> for draft-selander-ace-object-security. At the IETF meeting the
> room consensus was strongly supporting adoption (10-12 people). Please
> reply to the list with your comments, including although not limited to
> whether or not you support adoption. Non-authors are especially encouraged
> to comment.
>
> Since there are several concurrent WGA calls, we will end the call on *August
> 26, 2016*.
>
> Thanks,
> Jaime and Carsten
>
>
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core
>
>

---

From: Christian Groves <[email-masked]>
Date: Fri, 26 Aug 2016 15:07:32 +1000

+1

Christian

On 25/08/2016 11:40 PM, Sandeep Kumar wrote:
> Philips Lighting Research,The Netherlands
>
>
> On Mon, Aug 15, 2016 at 5:08 PM, Jaime Jiménez 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Dear CoRE-WG,
>
>     As we discussed at last IETF96, working group adoption has been
>     requested for draft-selander-ace-object-security. At the IETF
>     meeting the room consensus was strongly supporting adoption (10-12
>     people). Please reply to the list with your comments, including
>     although not limited to whether or not you support adoption.
>     Non-authors are especially encouraged to comment.
>
>     Since there are several concurrent WGA calls, we will end the call
>     on *August 26, 2016*.
>
>     Thanks,
>     Jaime and Carsten
>
>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/core>
>
>
>
>

---

From: Marco Tiloca <[email-masked]>
Date: Fri, 26 Aug 2016 10:26:39 +0200

+1

I also support the adoption of this draft.

It is very useful for many scenarios and settings to have such an
application-layer security mechanism available, especially in the
presence of proxy units.

Best regards,
/Marco

-- 
Marco Tiloca, PhD
SICS Swedish ICT AB 
Isafjordsgatan 22 / Kistagången 16
SE-164 40 Kista (Sweden)

Phone: +46 (0)70 60 46 501
https://www.sics.se
https://www.sics.se/~marco/

---

From: Alexander Pelov <[email-masked]>
Date: Fri, 26 Aug 2016 10:29:21 +0200

+1

In support of the adoption of the draft.

Alexander

> Le 26 août 2016 à 10:26, Marco Tiloca <[email-masked]> a écrit :
> 
> +1
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 26 Aug 2016 11:22:44 +0000

+1

This may become a core tool for dissemination of trusted objects. 

Cheers,

Pascal

> -----Original Message-----
> From: core [mailto:[email-masked]] On Behalf Of Alexander Pelov
> Sent: vendredi 26 août 2016 10:29
> To: Marco Tiloca <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [core] 🔔 Working Group Adoption of draft-selander-ace-object-
> security
> 
> +1
>

---

From: Somaraju Abhinav <[email-masked]>
Date: Fri, 26 Aug 2016 17:22:15 +0000

+1. Will become a core tool.

Sent from my Windows Phone
________________________________
From: Pascal Thubert (pthubert)<mailto:[email-masked]>
Sent: ‎26/‎08/‎2016 13:28
To: Alexander Pelov<mailto:[email-masked]>; Marco Tiloca<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [core] 🔔 Working Group Adoption of draft-selander-ace-object-security

+1

Cheers,

Pascal

_______________________________________________
core mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/core
________________________________________________________ The contents of this e-mail and any attachments are confidential to the intended recipient. They may not be disclosed to or used by or copied in any way by anyone other than the intended recipient. If this e-mail is received in error, please immediately notify the sender and delete the e-mail and attached documents. Please note that neither the sender nor the sender's company accept any responsibility for viruses and it is your responsibility to scan or otherwise check this e-mail and any attachments.

---

From: "Dijk, Esko" <[email-masked]>
Date: Mon, 29 Aug 2016 07:01:57 +0000

+1   I support the adoption of this draft because it will be useful as a generic way to provide security in various situations where CoAP is used but DTLS may not work. Thinking of multicast, proxied CoAP communication, PubSub and sleepy devices.

best regards
Esko

From: core [mailto:[email-masked]] On Behalf Of Jaime Jiménez
Sent: Monday, August 15, 2016 17:09
To: [email-masked] WG <[email-masked]>
Cc: [email-masked]
Subject: [core] 🔔 Working Group Adoption of draft-selander-ace-object-security

Dear CoRE-WG,

Thanks,
Jaime and Carsten

________________________________
The information contained in this message may be confidential and legally protected under applicable law. The message is intended solely for the addressee(s). If you are not the intended recipient, you are hereby notified that any use, forwarding, dissemination, or reproduction of this message is strictly prohibited and may be unlawful. If you are not the intended recipient, please contact the sender by return e-mail and destroy all copies of the original message.