Subject: [core] 🔔 Working Group Adoption of draft-bormann-core-cocoa

From: Jaime Jiménez <[email-masked]>
Date: Mon, 15 Aug 2016 15:09:29 +0000

Dear CoRE-WG,

As we discussed at last IETF96, working group adoption has been requested for draft-bormann-core-cocoa. At the IETF meeting the room consensus was for adoption. Please reply to the list with your comments, including although not limited to whether or not you support adoption. Non-authors are especially encouraged to comment.

Since there are several concurrent WGA calls, we will end the call on August 26, 2016.

Thanks,
Jaime and Carsten

---

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Sun, 21 Aug 2016 11:27:09 +0200

Dear WG,

This is just a short note to remind interested folks that slides 55-59
from the IETF 96 consolidated slideset [1] summarize the current status of
CoCoA and work done on the topic. The summary includes IETF/IRTF
presentations given, related I-Ds, related research publications, and
running code.

Thanks!

Carles

[1] https://www.ietf.org/proceedings/96/slides/slides-96-core-0.pdf

PS: I support adoption of the document, although this is probably obvious
as I am one of the document authors...

> Dear CoRE-WG,
>
> As we discussed at last IETF96, working group adoption has been requested
> for draft-bormann-core-cocoa. At the IETF meeting the room consensus was
> for adoption. Please reply to the list with your comments, including
> although not limited to whether or not you support adoption. Non-authors
> are especially encouraged to comment.
>
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core
>

---

From: "Kovatsch, Matthias" <[email-masked]>
Date: Fri, 26 Aug 2016 11:13:23 +0000

+1 for the adoption of draft-bormann-core-cocoa

The draft is useful. Besides dealing with lossy networks, it has high potential to improve scalability issues when a large number of devices are connected to a backend service. For plain throughput optimization for those powerful devices, we have coap-over-tcp…

Best
Matthias

Von: core [mailto:[email-masked]] Im Auftrag von Jaime Jiménez
Gesendet: Montag, 15. August 2016 17:09
An: [email-masked] WG
Cc: [email-masked]
Betreff: [core] 🔔 Working Group Adoption of draft-bormann-core-cocoa

Dear CoRE-WG,

Thanks,
Jaime and Carsten