Subject: [core] No-Response option is now available.

From: Abhijan Bhattacharyya <[email-masked]>
Date: Wed, 31 Aug 2016 13:54:51 +0530

Dear list,
The No-Response option for CoAP is now available at: 
https://tools.ietf.org/html/rfc7967 as an Informational RFC. The option is 
registered by IANA and is available at (
http://www.iana.org/assignments/core-parameters/core-parameters.xhtml#option-numbers
).
Thanks to all the reviewers whose comments and support enriched the work.
 
Regards
Abhijan Bhattacharyya
Associate Consultant
Scientist, Innovation Lab, Kolkata, India
Tata Consultancy Services
Mailto: [email-masked]
Website: http://www.tcs.com
____________________________________________
Experience certainty.   IT Services
                        Business Solutions
                        Consulting
____________________________________________
=====-----=====-----=====
Notice: The information contained in this e-mail
message and/or attachments to it may contain 
confidential or privileged information. If you are 
not the intended recipient, any dissemination, use, 
review, distribution, printing or copying of the 
information contained in this e-mail message 
and/or attachments to it are strictly prohibited. If 
you have received this communication in error, 
please notify us by reply e-mail or telephone and 
immediately and permanently delete the message 
and any attachments. Thank you

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 31 Aug 2016 10:39:15 +0200

Congratulations to Abhijan and the other authors, and to all the people
who put in their time reviewing and contributing to this work!

This is a prominent instance of making the principle work that new CoAP
Options can be created by registering them.  This model already has
worked quite well in getting the requirements of specific areas of
application into the CBOR ecosystem; I looking forward to more such
activities coming in for CoAP as well.

Grüße, Carsten

Abhijan Bhattacharyya wrote:
> <https://tools.ietf.org/pdf/rfc7967.pdf>https://tools.ietf.org/html/rfc7967as
> an Informational RFC. The option is registered by IANA and is available
> at
> (http://www.iana.org/assignments/core-parameters/core-parameters.xhtml#option-numbers).
> 
> Website: http://www.tcs.com <http://www.tcs.com/>
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core