Subject: Re: [core] [Roll] AD sponsoring draft-kivinen-802-15-ie-02

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Mon, 22 Aug 2016 13:56:30 +0000

Seems like the draft needs some more on how the IETF will allocate the subtype. 

> On Jul 18, 2016, at 6:39 AM, Suresh Krishnan <[email-masked]> wrote:
> 
> Hi all,
>   I am considering AD sponsoring the following draft
> 
> https://tools.ietf.org/html/draft-kivinen-802-15-ie-02
> 
> to request the allocation of an 802.15.4 information element from the IEEE 
> for use in the IETF protocols that may need it. If you have any concerns 
> either with the content of the draft or about requesting the IE at all please 
> let me know before 2016/07/29.
> 
> Thanks
> Suresh
> 
> NOTE: I have CCed: all the groups that I thought could be potentially 
> interested in this work. If you think I have missed out some WG(s) please let 
> me know.
> 
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

---

From: Tero Kivinen <[email-masked]>
Date: Mon, 22 Aug 2016 17:41:37 +0300

> Seems like the draft needs some more on how the IETF will allocate

If you mean how IETF will get the subtype from the IEEE, then after we
have this document approved, we make an request to the IEEE refering
to this document, and IEEE 802.15 Assigned Numbers Authority will then
follow their own procedures to do the allocation:
http://www.ieee802.org/15/ANA.html

I think first we just need to specify how we are going to do the
subtyping (or at least have belivable plan for it) before we can start
the process.

What kind of text you think we should add to this document?
-- 
[email-masked]