Subject: [core] 🔔 Working Group Adoption call for draft-groves-core-dynlink

From: Jaime Jiménez <[email-masked]>
Date: Mon, 15 Aug 2016 15:05:04 +0000

Dear CoRE-WG,

As we discussed at last IETF96, working group adoption has been requested for draft-groves-core-dynlink. This draft is the result of a document split and thus the initial status is that of adoption, nevertheless that has to be confirmed on the list. Please reply with your comments, including although not limited to whether or not you support adoption. Non-authors are especially encouraged to comment.

Since there are several concurrent WGA calls, we will end the call on August 26, 2016.

Thanks,
Jaime and Carsten

---

From: Jaime Jiménez <[email-masked]>
Date: Fri, 26 Aug 2016 12:01:05 +0000

Hi all,

As people are on vacation, let’s extend the deadline few days more to allow people to comment.

Ciao!
- - Jaime Jimenez

On 15 Aug 2016, at 18:05, Jaime Jiménez <[email-masked]<mailto:[email-masked]>> wrote:

Dear CoRE-WG,

Thanks,
Jaime and Carsten

---

From: Christian Groves <[email-masked]>
Date: Wed, 31 Aug 2016 10:15:53 +1000

No surprise as author I support the draft..

Regards, Christian

On 26/08/2016 10:01 PM, Jaime Jiménez wrote:
>> On 15 Aug 2016, at 18:05, Jaime Jiménez <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>> Dear CoRE-WG,
>>
>> As we discussed at last IETF96, working group adoption has been 
>> requested for draft-groves-core-dynlink. This draft is the result of 
>> a document split and thus the initial status is that of adoption, 
>> nevertheless that has to be confirmed on the list. Please reply with 
>> your comments, including although not limited to whether or not you 
>> support adoption. Non-authors are especially encouraged to comment.
>>
>> Since there are several concurrent WGA calls, we will end the call on 
>> *August 26, 2016*.
>>
>> Thanks,
>> Jaime and Carsten
>