Subject: Re: [core] 🔔 Working Group Adoption of draft-bormann-core-cocoa

From: Rahul Jadhav <[email-masked]>
Date: Tue, 16 Aug 2016 06:17:11 +0200

I support adoption of this work. The work is of significance in cases where
the RTT is uneven amongst the nodes in LLNs and arriving at an optimal RTO
will significantly save retransmission overhead. Will keep reviewing and
testing the draft in the future.

Thanks for this work.

>
>
> From: core [mailto:[email-masked]] On Behalf Of Jaime Jiménez
> Sent: 15 August 2016 PM 08:39
> To: [email-masked] WG
> Cc: [email-masked]
> Subject: [core] 🔔 Working Group Adoption of draft-bormann-core-cocoa
>
>
>
> Dear CoRE-WG,
>
> As we discussed at last IETF96, working group adoption has been requested
for draft-bormann-core-cocoa. At the IETF meeting the room consensus was
for adoption. Please reply to the list with your comments, including
although not limited to whether or not you support adoption. Non-authors
are especially encouraged to comment.
>
> Since there are several concurrent WGA calls, we will end the call
on August 26, 2016.
> Thanks,
> Jaime and Carsten

---

From: Christian Groves <[email-masked]>
Date: Fri, 26 Aug 2016 13:54:35 +1000

+1 the draft is useful.

Christian

On 16/08/2016 2:17 PM, Rahul Jadhav wrote:
>
> I support adoption of this work. The work is of significance in cases 
> where the RTT is uneven amongst the nodes in LLNs and arriving at an 
> optimal RTO will significantly save retransmission overhead. Will keep 
> reviewing and testing the draft in the future.
>
> Thanks for this work.
>
> >
> >
> > From: core [mailto:[email-masked] 
> <mailto:[email-masked]>] On Behalf Of Jaime Jiménez
> > To: [email-masked] <mailto:[email-masked]> WG
> <mailto:[email-masked]>
> > As we discussed at last IETF96, working group adoption has been 
> requested for draft-bormann-core-cocoa. At the IETF meeting the 
> room consensus was for adoption. Please reply to the list with your 
> comments, including although not limited to whether or not you support 
> adoption. Non-authors are especially encouraged to comment.
> >
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core