Subject: [core] ☝🏻Slot Requests for IETF97

From: Jaime Jiménez <[email-masked]>
Date: Fri, 21 Oct 2016 15:27:21 +0000

Hi all,

thanks for the slot requests sent. So far we have the following:
http://jaimejim.github.io/temp/ietf97slots <http://jaimejim.github.io/temp/ietf97slots> 

If you would like a slot for IETF97 please send them to the list in the usual format:

draft-something-xxx

Abstract: A couple of lines about the document or topic.
Objective: Present an idea, get adoption, ask for feedback/reviewers/...
Time:

Ciao,
- - Jaime Jiménez

> On 26 Sep 2016, at 12:46, Jaime Jiménez <[email-masked]> wrote:
> 
> Hi all,
> 
> we would like to start thinking about the CoRE Session at IETF 97. For that reason it would be very good if those interested in having a presentation slot start requesting it already. The format should be similar to this:
> 
> draft-something-xxx
> 
> Abstract: A couple of lines about the document or topic.
> Objective: Present an idea, get adoption, ask for feedback/reviewers/...
> Time:
> 
> Ciao!
> - - Jaime Jiménez
> 
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core

---

From: peter van der Stok <[email-masked]>
Date: Fri, 21 Oct 2016 17:40:18 +0200

Hi,

I should like a slot for the CoMI draft.
I expect to submit a new version before the deadline.

Purpose: explain merge with CoOL and ask for WG adoption.

Peter

Jaime Jiménez schreef op 2016-10-21 17:27:
> http://jaimejim.github.io/temp/ietf97slots
> 
>> we would like to start thinking about the CoRE Session at IETF 97.
>> For that reason it would be very good if those interested in having
>> a presentation slot start requesting it already. The format should
>> be similar to this:
>> 
>> draft-something-xxx
>>

---

From: Dave Thaler <[email-masked]>
Date: Fri, 21 Oct 2016 20:25:26 +0000

draft-thaler-core-redirect

Abstract:

       Allow a CoAP server to redirect a client to a new URI.  The primary use case is to allow
   a client using multicast CoAP discovery to learn a COAPS endpoint of
   the server, without the server revealing privacy-sensitive
   information.  This improves security and privacy in environments with
   untrusted clients.

Goal:
                Ask for WG support.  OCF wants to do this COAP extension either way, but having it be an IETF item
                is preferred so it isn’t OCF-specific.

From: core [mailto:[email-masked]] On Behalf Of Jaime Jiménez
Sent: Monday, September 26, 2016 2:47 AM
To: [email-masked] WG <[email-masked]>
Subject: [core] Slot Requests for IETF97

Hi all,

draft-something-xxx

Ciao!
- - Jaime Jiménez

---

From: Jaime Jiménez <[email-masked]>
Date: Mon, 24 Oct 2016 08:07:42 +0000

Hello all,

I updated the list with the new requests. 
http://jaimejim.github.io/temp/ietf97slots <http://jaimejim.github.io/temp/ietf97slots>

Ciao!
- - Jaime Jiménez

> On 21 Oct 2016, at 18:40, peter van der Stok <[email-masked]> wrote:
> 
> Hi,
>

---

From: Francesca Palombini <[email-masked]>
Date: Tue, 25 Oct 2016 07:05:51 +0000

Hi Jaime and all,

We would like to request 2 slots for IETF97:

draft-ietf-core-object-security

Abstract: This memo defines Object Security of CoAP (OSCOAP), a method for application layer protection of message exchanges with CoAP and CBOR Object Signing.
Objective: Discuss updates, ask for reviewers
Time: 10 min

draft-tiloca-core-multicast-oscoap

Abstract: This document describes a method for application layer protection of messages exchanged with the CoAP in a group communication context, based on Object Security of CoAP (OSCOAP) and the CBOR Object Signing and Encryption (COSE) format.
Objective: present the work, ask for reviewers
Time: 5-10 min

It would be great if I could get these slots next to each other and in this order, since the second draft is a natural expansion of OSCOAP.

Thanks!
Francesca

From: core [mailto:[email-masked]] On Behalf Of Jaime Jiménez
Sent: den 21 oktober 2016 17:27
To: [email-masked] WG <[email-masked]>
Subject: [core] ☝🏻Slot Requests for IETF97

Hi all,

draft-something-xxx

Ciao,
- - Jaime Jiménez

On 26 Sep 2016, at 12:46, Jaime Jiménez <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,

draft-something-xxx

Ciao!
- - Jaime Jiménez

_______________________________________________
core mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/core