Subject: Re: [decade] Apps review of DECADE drafts

From: "Woundy, Richard" <[email-masked]>
Date: Thu, 19 Jan 2012 22:48:30 +0000

The document draft-ietf-decade-problem-statement-04 is held up due to a much deeper review I undertook as document shepherd. I need to communicate a lot of changes and questions back to the authors as a result of this review. I don't think this document is ready for your review at this time.

-- Rich

----- Original Message -----
From: S Moonesamy [mailto:[email-masked]]
Sent: Thursday, January 19, 2012 05:41 PM
To: Haibin Song <[email-masked]>; Woundy, Richard
Cc: [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Subject: RE: Apps review of DECADE drafts

Dear DECADE WG Chairs,

As I mentioned in a previous email, the Applications Area Directorate 
has identified draft-ietf-decade-problem-statement-04 and 
draft-ietf-decade-reqs-05 for review.  Could you please tell me when 
the revision of draft-ietf-decade-problem-statement-04 will be submitted?

Regards,
S. Moonesamy

http://trac.tools.ietf.org/area/app/trac/wiki/ApplicationsAreaDirectorate

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 19 Jan 2012 15:57:26 -0700

Rich, thanks for letting us know!

On 1/19/12 3:48 PM, Woundy, Richard wrote:
> _______________________________________________
> appsdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/appsdir

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: S Moonesamy <[email-masked]>
Date: Thu, 19 Jan 2012 14:41:40 -0800

Dear DECADE WG Chairs,

Regards,
S. Moonesamy

---

From: S Moonesamy <[email-masked]>
Date: Thu, 19 Jan 2012 14:57:52 -0800

Hi Rich,
At 14:48 19-01-2012, Woundy, Richard wrote:
>The document draft-ietf-decade-problem-statement-04 is held up due 
>to a much deeper review I undertook as document shepherd. I need to 
>communicate a lot of changes and questions back to the authors as a 
>result of this review. I don't think this document is ready for your 
>review at this time.

Thanks for the quick reply.

Will draft-ietf-decade-reqs-05 and the revision of 
draft-ietf-decade-problem-statement be sent for IETF Last Call simultaneously?

Regards,
S. Moonesamy