Subject: [decade] FW: [ipr-announce] IPR Disclosure: Larry Masinter's Statement about IPR related to draft-farrell-decade-ni-06 belonging to Xerox Corporation

From: Songhaibin <[email-masked]>
Date: Thu, 14 Jun 2012 09:53:10 +0000

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of IETF Secretariat
> Sent: Wednesday, May 09, 2012 12:11 AM
> To: [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: [ipr-announce] IPR Disclosure: Larry Masinter's Statement about IPR
> related to draft-farrell-decade-ni-06 belonging to Xerox Corporation
> 
> 
> Dear Stephen Farrell, Christian Dannewitz, Borje Ohlman, Dirk Kutscher, Phillip
> Hallam-Baker, Ari Keranen:
> 
>  An IPR disclosure that pertains to your Internet-Draft entitled "Naming Things
> with Hashes" (draft-farrell-decade-ni) was submitted to the IETF Secretariat on
> 2012-05-08 and has been posted on the "IETF Page of Intellectual Property Rights
> Disclosures" (https://datatracker.ietf.org/ipr/1775/). The title of the IPR
> disclosure is "Larry Masinter's Statement about IPR related to draft-farrell-
> decade-ni-06 belonging to Xerox Corporation."");
> 
> The IETF Secretariat
> 
> _______________________________________________
> ipr-announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipr-announce

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 14 Jun 2012 11:18:21 +0100

Hi,

People of course need to do their own checking, but I believe that the patent concerned was abandoned (not renewed, whatever is the right term),

Cheers,
S

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 14 Jun 2012 12:44:44 +0200

On Jun 14, 2012, at 12:18, Stephen Farrell wrote:

> People of course need to do their own checking

Indeed.

Let me just say that, as a WG member, I believe disclosure 1775 does not pose an obstacle in any way to progressing this document as an IETF standards-track document or to using the technology in the DECADE framework.

Thanks to Larry for having brought this information to our attention; it is important for the IETF process that people fulfill their duties as of BCP 79 in a timely way.

Grüße, Carsten

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 14 Jun 2012 12:16:13 +0100

> Thanks to Larry for having brought this information to our attention; it is important for the IETF process that people fulfill their duties as of BCP 79 in a timely way.

Fully agree,
Cheers,
S.