Subject: [decade] I-D Action: draft-ietf-decade-arch-07.txt

From: [email-masked]
Date: Thu, 14 Jun 2012 07:37:32 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Decoupled Application Data Enroute Working Group of the IETF.

	Title           : DECADE Architecture
	Author(s)       : Richard Alimi
                          Akbar Rahman
                          Dirk Kutscher
                          Y. Richard Yang
	Filename        : draft-ietf-decade-arch-07.txt
	Pages           : 33
	Date            : 2012-06-14

Abstract:
   Content Distribution Applications (e.g., Peer-to-Peer applications)
   are widely used on the Internet and make up a large portion of the
   traffic in many networks.  One technique to improve the network
   efficiency of these applications is to introduce storage capabilities
   within the networks; this is the capability provided by a DECADE
   (DECoupled Application Data Enroute) compatible system.  This
   document presents an architecture, discusses the underlying
   principles, and identifies key functionalities required for
   introducing a DECADE-compatible in-network storage system.  In
   addition, some examples are given to illustrate these concepts.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-decade-arch

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-decade-arch-07

A diff from previous version is available at:
http://tools.ietf.org/rfcdiff?url2=draft-ietf-decade-arch-07

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Rahman, Akbar" <[email-masked]>
Date: Thu, 14 Jun 2012 10:40:14 -0400

Hi Haibin/Rich,

We have submitted the latest DECADE Architecture I-D to address the remaining issues open from the IESG reviews.   If this version looks okay to you then please start the new WGLC at your convenience.

To re-cap we have done the following revisions in the last few months to address the IESG review comments:

•	Rev. 07
	o	Addressed issues raised by Dave Crocker on Problem Statement I-D and Requirements I-D that were also applicable to the Architecture I-D

•	Rev. 06
	o	Addressed the remaining open issues from Carsten Bormann and Dave Harrington

•	Rev. 05
	o	Addressed majority of issues raised by Carsten Bormann and Dave Harrington

•	Rev. 04
	o	Version sent to IESG

Sincerely,

Akbar /Rich Alimi/Dirk Kutscher/Richard Yang

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, June 14, 2012 10:38 AM
To: [email-masked]
Cc: [email-masked]
Subject: [decade] I-D Action: draft-ietf-decade-arch-07.txt

Abstract:

---

From: "Rahman, Akbar" <[email-masked]>
Date: Thu, 14 Jun 2012 10:59:15 -0400

And for your convenience, here you can easily see all the changes between rev-04 & rev-07 (using the handy Diff tool):

http://tools.ietf.org//rfcdiff?url1=http://tools.ietf.org/id/draft-ietf-decade-arch-04.txt&url2=http://tools.ietf.org/id/draft-ietf-decade-arch-07.txt

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Rahman, Akbar
Sent: Thursday, June 14, 2012 10:40 AM
To: Songhaibin; Woundy, Richard
Cc: [email-masked]
Subject: Re: [decade] I-D Action: draft-ietf-decade-arch-07.txt

Hi Haibin/Rich,

•	Rev. 07

•	Rev. 06

•	Rev. 05

•	Rev. 04
	o	Version sent to IESG

Sincerely,

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, June 14, 2012 10:38 AM
To: [email-masked]
Cc: [email-masked]
Subject: [decade] I-D Action: draft-ietf-decade-arch-07.txt

Abstract: