Subject: [decade] Side meeting on DECADE

From: Songhaibin <[email-masked]>
Date: Fri, 27 Jul 2012 01:14:48 +0000

Dear guys,

We will have an informal side meeting during this IETF in Vancouver. The time is Wednesday. We will get together after the Morning Session I at the registration desk, and then head for lunch. Anyone interested in the discussion is welcome to join us.

BR,
-Haibin

---

From: Martin Stiemerling <[email-masked]>
Date: Fri, 27 Jul 2012 09:08:41 +0000

I won't make it, as this is the slot of Ppsp.

  Martin

---

From: Songhaibin <[email-masked]>
Date: Fri, 27 Jul 2012 10:17:15 +0000

Dear Martin,

I mean the lunch slot after Morning Session I, i.e. after PPSP session. Hope you are available then.

-Haibin

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Martin Stiemerling
> Sent: Friday, July 27, 2012 5:09 PM
> To: Songhaibin
> Cc: decade; Martin Stiemerling
> Subject: Re: [decade] Side meeting on DECADE
> 
> > We will have an informal side meeting during this IETF in Vancouver. The time is
> Wednesday. We will get together after the Morning Session I at the registration
> desk, and then head for lunch. Anyone interested in the discussion is welcome to
> join us.
> >
> > BR,
> > -Haibin

---

From: Martin Stiemerling <[email-masked]>
Date: Fri, 27 Jul 2012 10:25:58 +0000

Ah - yes I will make it.

Thanks,

  Martin