Subject: Re: [decade] I-D Action: draft-ietf-decade-integration-example-04.txt

From: Songhaibin <[email-masked]>
Date: Mon, 2 Jul 2012 02:17:33 +0000

The expert reviewers please check if this version resolved your comments.

-Haibin

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Thursday, June 21, 2012 11:14 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [decade] I-D Action: draft-ietf-decade-integration-example-04.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>  This draft is a work item of the Decoupled Application Data Enroute Working
> Group of the IETF.
> 
> 	Title           : Integration Examples of DECADE System
> 	Author(s)       : Ning Zong
>                           Xiaohui Chen
>                           Zhigang Huang
>                           Lijiang Chen
>                           Hongqiang Liu
> 	Filename        : draft-ietf-decade-integration-example-04.txt
> 	Pages           : 23
> 	Date            : 2012-06-20
> 
> Abstract:
>    Decoupled Application Data Enroute (DECADE) system is an in-network
>    storage infrastructure which is still under discussion in IETF.  This
>    document presents two detailed examples of how to integrate such in-
>    network storage infrastructure into peer-to-peer (P2P) applications
>    to achieve more efficient content distribution, and Application Layer
>    Traffic Optimization (ALTO) system to build a content distribution
>    platform for Content Providers (CPs).
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-decade-integration-example
> 
> There's also a htmlized version available at:
> http://tools.ietf.org/html/draft-ietf-decade-integration-example-04
> 
> A diff from previous version is available at:
> http://tools.ietf.org/rfcdiff?url2=draft-ietf-decade-integration-example-04
> 
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/

---

From: Songhaibin <[email-masked]>
Date: Thu, 5 Jul 2012 02:58:15 +0000

I just checked this document. Most of my comments are addressed in this version. But the authors did not change the Figure 4 (Figure 5 in previous version), and did not remove extra spaces before some sentences in the paragraphs. You can search for two spaces to find them and replace with only one space:)

BR,
-Haibin