Subject: [decade] IPR Disclosure: Haibin Song's Statement about IPR related to draft-ietf-decade-arch-09 belonging to THOMSON LICENSING

From: IETF Secretariat <[email-masked]>
Date: Mon, 20 Aug 2012 11:40:50 -0700

Dear Richard Alimi, Yang Yang, Akbar Rahman, Dirk Kutscher:

 An IPR disclosure that pertains to your Internet-Draft entitled "DECADE
Architecture" (draft-ietf-decade-arch) was submitted to the IETF Secretariat on
2012-08-19 and has been posted on the "IETF Page of Intellectual Property Rights
Disclosures" (https://datatracker.ietf.org/ipr/1868/). The title of the IPR
disclosure is "Haibin Song's Statement about IPR related to draft-ietf-decade-
arch-09 belonging to THOMSON LICENSING."");

The IETF Secretariat

---

From: Songhaibin <[email-masked]>
Date: Tue, 21 Aug 2012 02:39:11 +0000

Dear all,

This is a third-party IPR disclosure. I do not know if anybody has concern.

BR,
-Haibin

> -----Original Message-----
> From: IETF Secretariat [mailto:[email-masked]]
> Sent: Tuesday, August 21, 2012 2:41 AM
> To: [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> Cc: [email-masked]; [email-masked]; Songhaibin;
> [email-masked]; [email-masked]; [email-masked]
> Subject: IPR Disclosure: Haibin Song's Statement about IPR related to
> draft-ietf-decade-arch-09 belonging to THOMSON LICENSING
> 
>