Subject: [eman] terminology: Energy Object Relationship

From: Juergen Quittek <[email-masked]>
Date: Thu, 1 Mar 2012 15:19:53 +0000

Dear John and all,

I have a question on a term in draft-parello-eman-definitions

Energy Object Relationship

        An Energy Objects Relationship is a functional
        association between one or more Energy Objects.

Is it really "one" or more?  Or is it rather "two" or more?

If the draft is correct and really an energy object
can have relationships with itself, are then all
potential relations possible?
Can an energy object have with himself
  - an aggregation relationship ? (??)
  - a metering relationship ? (sounds OK)
  - a power source relationship ? (certainly not)
  - a proxy relationship ? (sounds not really useful)
  - a dependency relationship ? (yes, of course)

Thanks,
    Juergen

---

From: "John Parello (jparello)" <[email-masked]>
Date: Thu, 1 Mar 2012 12:51:20 -0800

Thanks I will scrub through those and make changes!
Jp

-----Original Message-----
From: Juergen Quittek [mailto:[email-masked]] 
Sent: Thursday, March 01, 2012 7:20 AM
To: John Parello (jparello)
Cc: eman mailing list
Subject: terminology: Energy Object Relationship

Dear John and all,

If the draft is correct and really an energy object can have
relationships with itself, are then all potential relations possible?
Can an energy object have with himself
  - an aggregation relationship ? (??)
  - a metering relationship ? (sounds OK)
  - a power source relationship ? (certainly not)
  - a proxy relationship ? (sounds not really useful)
  - a dependency relationship ? (yes, of course)

Thanks,
    Juergen

---

From: Benoit Claise <[email-masked]>
Date: Fri, 02 Mar 2012 17:53:37 +0100

Hi Juergen,
> Is it really "one" or more?  Or is it rather "two" or more?
Good catch.  It should be two.

Regards, Benoit.
> _______________________________________________
> eman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eman
>
>