Subject: [eman] comments on draft-ietf-eman-applicability-statement-00

From: <[email-masked]>
Date: Tue, 27 Mar 2012 04:48:54 +0000

Hi all,

Regarding draft-ietf-eman-applicability-statement-00, I have  one main comment:

o) The use case that I have mentioned previously regarding Energy neutral neighborhoods is still not included.
I could provide text if needed!

Best regards,
Georgios

---

From: "Mouli Chandramouli (moulchan)" <[email-masked]>
Date: Tue, 27 Mar 2012 00:45:46 -0500

Hello Georgios,

Thanks for your feedback.  

We have listed this as an open issue related to your question  listed in
the draft 

http://tools.ietf.org/html/draft-ietf-eman-applicability-statement-00

OPEN ISSUE 6: Should use cases be included if they do not add

        any requirements and so are redundant with previous use cases?

There was also a comment from Bruce Nordman on this topic. 

http://www.ietf.org/mail-archive/web/eman/current/msg00948.html

Thanks

Mouli

From: [email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Tuesday, March 27, 2012 10:19 AM
To: [email-masked]
Subject: [eman] comments on draft-ietf-eman-applicability-statement-00

Hi all,

Regarding draft-ietf-eman-applicability-statement-00, I have  one main
comment:

o) The use case that I have mentioned previously regarding Energy
neutral neighborhoods is still not included.

Best regards,

Georgios

---

From: <[email-masked]>
Date: Tue, 27 Mar 2012 05:56:38 +0000

Hi Mouli,

The two use cases (building versus neighborhood) are different from the point of how frequent the energy objects need to be monitored and how they need to be controlled.

Therefore it makes sense to include this use case (i.e., Energy neutral neighborhoods) as a separate use case.

Best regards,

Georgios

________________________________
Van: Mouli Chandramouli (moulchan) [[email-masked]]
Verzonden: dinsdag 27 maart 2012 7:45
Aan: Karagiannis, G. (EWI); [email-masked]
Onderwerp: RE: [eman] comments on draft-ietf-eman-applicability-statement-00

Hello Georgios,

We have listed this as an open issue related to your question  listed in the draft

Thanks
Mouli

From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, March 27, 2012 10:19 AM
To: [email-masked]
Subject: [eman] comments on draft-ietf-eman-applicability-statement-00

Hi all,

Best regards,
Georgios

---

From: Bruce Nordman <[email-masked]>
Date: Tue, 27 Mar 2012 08:51:58 +0200

Georgios--

  The EMAN charter does not even speak to whole buildings - it is
about "networks and devices".  Are you sure that Energy Neutral
Neighborhoods is in scope?
  That said, what additional requirements do you foresee that would
derive from this use case?  That would help understand how it should
be considered in the EMAN context.
  Thanks,

--Bruce (as contributor)

On Tue, Mar 27, 2012 at 7:56 AM, <[email-masked]> wrote:

>  Hi Mouli,
>
>
>
> The two use cases (building versus neighborhood) are different from the
> point of how frequent the energy objects need to be monitored and how they
> need to be controlled.
>
>
>
>  ------------------------------
> *Van:* Mouli Chandramouli (moulchan) [[email-masked]]
> *Verzonden:* dinsdag 27 maart 2012 7:45
> *Aan:* Karagiannis, G. (EWI); [email-masked]
> *Onderwerp:* RE: [eman] comments on
> draft-ietf-eman-applicability-statement-00
>
>   Hello Georgios,
>
>
>
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf
> Of [email-masked]
> *Sent:* Tuesday, March 27, 2012 10:19 AM
> *To:* [email-masked]
> *Subject:* [eman] comments on draft-ietf-eman-applicability-statement-00
>
>
>
> Hi all,
>
>
>
> _______________________________________________
> eman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eman
>
>

-- 
*Bruce Nordman*
Lawrence Berkeley National Laboratory
eetd.lbl.gov/ea/nordman
[email-masked]
510-486-7089
m: 510-501-7943

---

From: "Mouli Chandramouli (moulchan)" <[email-masked]>
Date: Tue, 27 Mar 2012 02:20:09 -0500

Georgios,

As of now, the draft contains a modest number of network scenarios or
use cases important for energy monitoring. 

A threshold for consideration for the additional use cases can be  -
that in order to address those use cases in EMAN,  would entail new
requirements. 

However, this is listed as an open issue and shall be discussed in the
WG meeting and your comments are welcome. 

Thanks

Mouli

From: Bruce Nordman [mailto:[email-masked]] 
Sent: Tuesday, March 27, 2012 12:22 PM
To: [email-masked]
Cc: Mouli Chandramouli (moulchan); [email-masked]
Subject: Re: [eman] comments on
draft-ietf-eman-applicability-statement-00

Georgios--

--Bruce (as contributor)

Hi Mouli,

The two use cases (building versus neighborhood) are different from the
point of how frequent the energy objects need to be monitored and how
they need to be controlled. 

Therefore it makes sense to include this use case (i.e., Energy neutral
neighborhoods) as a separate use case.

Best regards,

Georgios

Onderwerp: RE: [eman] comments on

Hello Georgios,

Thanks

Mouli

Hi all,

Best regards,

Georgios

-- 
Bruce Nordman