Subject: Re: [eman] Minutes(11/16) for Eman-Mib

From: "Mouli Chandramouli (moulchan)" <[email-masked]>
Date: Tue, 13 Mar 2012 07:50:27 -0500

Hello,

The EnergyTable has been redesigned to enable simultaneous measurement of Energy using different windowing schemes. 
However, simultaneous measurement in multiple modes for a given Energy Object depends on the Energy Object capability.

The indices for  the eoEnergyTable are  eoEnergyParametersIndex which identifies the index for the setting of energy measurement collection and eoEnergyCollectionStartTime for an Energy Object. With eoEnergyParametersIndex for a given Energy Object, it is possible to define multiple modes of Energy collection. 

eoEnergyEntry OBJECT-TYPE
            SYNTAX          EoEnergyEntry
            MAX-ACCESS      not-accessible
            STATUS          current
            DESCRIPTION
                "An entry describing energy measurements."
            INDEX  { eoEnergyParametersIndex,
        eoEnergyCollectionStartTime }
            ::= { eoEnergyTable 1 }

Thanks
Mouli       

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, December 08, 2011 7:53 AM
To: Benoit Claise (bclaise); Mouli Chandramouli (moulchan)
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re:Minutes(11/16) for Eman-Mib

Hi, all

There is a thing I confrim.

>2.
>  Discussed the additional index of eoEnergyParametersEntry.

We agreed to using period(1) and total(3) at the same time.
Therefore, eoEnergyTable has multiple entries that are the same eoPowerIndex
and different eoEnergyParametersIntervalMode.
But, now, eoEnergyParametersEntry can't be distinguished between periodical and total.

following is an example.

    eoEnergyParametersIntervalLength.xx = 800 <- periodical or total??
    eoEnergyParametersIntervalNumber.xx =  20 <- periodical or total??
    (xx indicates eoPowerIndex)

So, I need to have another index as such.

OLD：
         eoEnergyParametersEntry OBJECT-TYPE
             SYNTAX          EoEnergyParametersEntry
             MAX-ACCESS      not-accessible
             STATUS          current
             DESCRIPTION
                "An entry controls an energy measurement in
                eoEnergyTable."
             INDEX  { eoPowerIndex }

NEW：

         eoEnergyParametersEntry OBJECT-TYPE
             SYNTAX          EoEnergyParametersEntry
             MAX-ACCESS      not-accessible
             STATUS          current
             DESCRIPTION
                "An entry controls an energy measurement in
                eoEnergyTable."
             INDEX  { eoPowerIndex, eoEnergyParametersIntervalMode }
                                    ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

Is my understanding correct?

Regards,
Hiroto

---

From: <[email-masked]>
Date: Tue, 27 Mar 2012 01:38:40 +0900

Hello,

I'm sorry my reply is late.

Thank you for your feedback to the latest draft.
All comments we gave were reflected on the draft. 

Though we're not be able to attend the IETF 83th meeting, 
we'll provide some comments on the draft later, if we have any questions.

Thanks,
Hiroto, Minoru, Hideo,