Subject: [eman] EMAN-FMWK: Device and Component terms

From: Benoit Claise <[email-masked]>
Date: Wed, 14 Mar 2012 10:55:07 +0100

Dear all,

One discussion related the currently defined terms Energy Device and 
Energy Component

       Energy Device

            An Energy Device is an Energy Object that may be
            monolithic or contain Energy Device Components

         Energy Device Component

            An Energy Device Component is an Energy Object
            contained in an Energy Device, for which the containing
            Energy Device provides individual energy management
            functions.  Typically, the Energy Device Component
            is part the Energy Device physical containment tree
            in the ENTITY-MIB [RFC4133  <http://tools.ietf.org/html/rfc4133>].

Do we want to simplify those terms and remove the prefix "Energy" and 
"Energy Device"?

Regards, Benoit (as a contributor)

---

From: Rolf Winter <[email-masked]>
Date: Wed, 14 Mar 2012 09:57:49 +0000

Yes.

NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Benoit Claise
> Sent: Mittwoch, 14. März 2012 10:55
> To: eman mailing list
> Subject: [eman] EMAN-FMWK: Device and Component terms
> 
> Dear all,
> 
>            in the ENTITY-MIB [RFC4133
> <http://tools.ietf.org/html/rfc4133> ].
>

---

From: "John Parello (jparello)" <[email-masked]>
Date: Wed, 14 Mar 2012 09:19:46 -0700

+1

Sent from my iPad

On Mar 14, 2012, at 2:58 AM, "Rolf Winter" <[email-masked]> wrote:

> _______________________________________________
> eman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eman

---

From: "John Parello (jparello)" <[email-masked]>
Date: Wed, 14 Mar 2012 10:05:04 -0700

Given we have the terminology draft and some very useful terms we've already agreed on there I propose:

We re-use the terms i have in the terminology from the IEEE which has definitioins I've use to root our devices. These are Electrical and Non-electrical equipment  

So simple say say device and componenet are pieces / parts of equipment.

Then they are rooted in a term from IEEe and we're fine.

So how about:

Device - a piece of electrical or non-electrical equipment (Adapted 
from IEEE100)

Component - a part of an electrical or non electrical piece of 
equipment (Device).
(Adapted from IEEE100)

Then you have the freedom to use them in simple natural terms without the cumbersome energy prefix everywhere. 
Jp

On Mar 14, 2012, at 2:55 AM, "Benoit Claise" <[email-masked]> wrote:

> Dear all,
> 
> One discussion related the currently defined terms Energy Device and Energy Component 
> 
>       Energy Device
>      
>            in the ENTITY-MIB [RFC4133].
> 
> Do we want to simplify those terms and remove the prefix "Energy" and "Energy Device"?
> 
>

---

From: Bruce Nordman <[email-masked]>
Date: Wed, 14 Mar 2012 15:21:38 -0700

+1

I think this particularly will improve the readability of the draft for
for non-IETF audiences.

--Bruce

On Wed, Mar 14, 2012 at 10:05 AM, John Parello (jparello) <
[email-masked]> wrote:

> We re-use the terms i have in the terminology from the IEEE which has
> definitioins I've use to root our devices. These are Electrical and
> Non-electrical equipment
>

-- 
*Bruce Nordman*
Lawrence Berkeley National Laboratory
eetd.lbl.gov/ea/nordman
[email-masked]
510-486-7089
m: 510-501-7943

---

From: Benoit Claise <[email-masked]>
Date: Tue, 20 Mar 2012 15:51:40 +0100

That works for me.

> On Wed, Mar 14, 2012 at 10:05 AM, John Parello (jparello) 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     We re-use the terms i have in the terminology from the IEEE which
>     has definitioins I've use to root our devices. These are
>     Electrical and Non-electrical equipment
>
>     Then you have the freedom to use them in simple natural terms
>     without the cumbersome energy prefix everywhere.
>     Jp
>
>
>     On Mar 14, 2012, at 2:55 AM, "Benoit Claise" <[email-masked]
>     <mailto:[email-masked]>> wrote:
>
>>     Dear all,
>>
>>     [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>
> eetd.lbl.gov/ea/nordman <http://eetd.lbl.gov/ea/nordman>
> [email-masked]
> 510-486-7089
> m: 510-501-7943
>