Subject: Re: [eman] Directional metering of Energy

From: Benoit Claise <[email-masked]>
Date: Sat, 10 Mar 2012 01:11:25 +0100

Brad, Bruce, Georgios,

Right now, [EMAN-MON] uses
     eoEnergyConsumed,
     eoEnergyProduced,
     eoEnergyNet,

Do I understand correctly that you want these to be changed to

     Transmitted Energy (TxEnergy)
     Energy Received  (RxEnergy(
     Net Energy (Energy)

Regards ,Benoit.
>
> Hi Bruce, Hi Brad,
>
> Currently the values of the produced and consumed energy are 
> important, but they are not realy being used in efficiently managing the
>
> energy production and energy consumption. This is also the reason of 
> why today the energy meters are not realy optimized to support this 
> feature.
>
> By introducing new energy sources, w.g., photovoltaic energy sources, 
> wind turbines, mChPs, this situation is changing.
>
> The energy that flows (bidirectinally) from/towards the energy grid 
> towards/from a neighborhood (that incorporates new energy sources) or 
> towards a builiding (that incorporates new energy sources)
>
> has to be dynamically managed. In other words the energy flow needs to 
> be balanced. This can only be done by frequently monitoring and 
> reporting the direction and the quantity of the energy flowing in both 
> directions.
>
> Threfore, I think that means of reporting the quantity and direction 
> of energy flow are needed.
>
> Best regards,
>
> Georgios
>
> ------------------------------------------------------------------------
> *Van:* [email-masked] [[email-masked]] namens Bruce 
> Nordman [[email-masked]]
> *Verzonden:* maandag 6 februari 2012 6:58
> *Aan:* Brad Schoening
> *CC:* eman mailing list
> *Onderwerp:* Re: [eman] Directional metering of Energy
>
> I think I agree with Brad.
> The language of "produced" and "consumed"
> has bothered me since it was introduced, since
> I don't think EMAN is making any claim about
> the ultimate source or ultimate destination of
> power, only its rate of transfer.  So, at a minimum,
> I think the terminology is not apt for our application.
>
> EMAN tracks power as it flows across interfaces at the
> edge of devices, or to/from components.  There is
> certainly a directionality in that the flow is positive
> or negative.  The great majority of interfaces are
> today, and likely to be in future, only one-way.
>
> For devices with two-way power exchange with
> another device, it could be modeled as a single
> interface, with the power value going positive or
> negative, and the energy meter then moving up
> or down accordingly.  Or, the device could expose
> two power interfaces, one for each direction.  The
> power value would then be zero in at least one
> direction at all times.
>
> I agree that it is the management system that will
> ultimately make sense of the meaning of the meter
> data, and such a system would recognize each of
> these implementations and act accordingly.
>
> So, to answer Mouli's question, I think we do not
> need or want the 3-part meter construction of
> produced/consumed/net.  That said, a device that
> wanted to most clearly align itself with ODVA could
> have two meters at a power interface, one for
> incoming power and the second for outgoing.
> The management system would observe that
> they were between the same pair of devices
> and could calculate the net any time it wanted to.
> Thus, we can be functionally harmonized with ODVA.
>
> --Bruce
>
> On Sat, Feb 4, 2012 at 7:54 AM, Brad Schoening <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Mouli,
>
>     I'm confused by this proposal.  Principally, it doesn't seem to be
>     consistent with the way meters today work.  Current transformer
>     (CT) meters work by measuring the amount of current flowing.  Many
>     are bi-directional, meaning they can only measure the "net"
>     current into and out of a system.  Such a meter can't measure
>     separately the "produced" energy and "consumed" energy.   You
>     would need at least two independent meters to provide the data to
>     perform that calculation.  These two (not three) meters could be
>     thousands of feet apart and not directly connected to each other.
>
>     Given these two meters, you could calculate all three values:
>
>     Energy Produced = kWh of inverter meter
>     Energy Consumed = kwh of inverter meter + kWh of utility meter
>     Net Energy= kWh of utility meter
>
>     Also, knowledge of the system topology is critical to calculating
>     these values.   If you consider this same building before the
>     solar panels were installed, a BMS would have a different calculation:
>
>     Energy Produced = 0
>     Energy Consumed = kWh of utility meter
>     Net Energy= Energy Consumed
>
>     The utility meter doesn't know if its a 'net' meter or a
>     'consumption' meter.  Only the BMS that reads all of the meters
>     should know that.  Thus, these values should be considered
>     calculated values by a management system, not attributes read by a
>     meter itself.
>
>     Thanks,
>
>     Brad
>
>
>     Brad Schoening
>     e: [email-masked] <mailto:[email-masked]> ? m:917-304-7190
>     <tel:917-304-7190>
>
>
>     Description: Coraid+Logo_reallysmall
>     <http://www.coraid.com/> Redefining Storage Economics
>
>
>     From: "Mouli Chandramouli (moulchan)" <[email-masked]
>     <mailto:[email-masked]>>
>     Date: Fri, 3 Feb 2012 06:57:30 -0600
>     To: "Benoit Claise (bclaise)" <[email-masked]
>     <mailto:[email-masked]>>, eman mailing list <[email-masked]
>     <mailto:[email-masked]>>
>     Subject: [eman] Directional metering of Energy
>
>     Regarding the question of measurement of directional measurement
>     of Energy - this was discussed at IETF82 WG meeting.
>
>     Slide 10  - _http://tools.ietf.org/agenda/82/slides/eman-6.pdf_
>
>     Energy meters
>
>     ·EnergyConsumed
>
>     ·EnergyProduced
>
>     ·EnergyNet
>
>     At the WG meeting, it was proposed that to have a requirement with
>     directional measurement of energy to be consistent with ODVA and
>     WG silent majority wasfine.
>
>     Seeking input from the WG email list.
>
>     Thanks
>
>     Mouli
>
>     5.5.5. It is also possible to consider different meters of energy
>     consumption taking intoconsideration the direction, one meter for
>     energy consumed, one meter for energy provided and the third meter
>     for the net, which is the sum of consumer and producer.
>
>
>     -----Original Message-----
>     From:[email-masked]<mailto:[email-masked]>_[mailto:[email-masked]]_<mailto:[mailto:[email-masked]]>On
>     Behalf Of Benoit Claise (bclaise)
>     Sent: Thursday, December 01, 2011 11:32 PM
>     To: eman mailing list
>     Subject: [eman] draft minutes for the EMAN meeting
>
>     Dear all,
>
>     Here are our draft minutes.
>
>     _http://www.ietf.org/proceedings/82/minutes/eman.txt_
>
>     Please send any corrections or improvements to us.
>
>     Regards, Bruce and Benoit.
>
>     _______________________________________________
>
>     eman mailing list
>
>     [email-masked]<mailto:[email-masked]>
>
>     _https://www.ietf.org/mailman/listinfo/eman_
>
>
>     _______________________________________________
>     eman mailing list
>     [email-masked] <mailto:[email-masked]>
>     https://www.ietf.org/mailman/listinfo/eman
>
>
>
>
> -- 
> *Bruce Nordman*
> Lawrence Berkeley National Laboratory
> eetd.lbl.gov/ea/nordman <http://eetd.lbl.gov/ea/nordman>
> [email-masked]
> 510-486-7089
> m: 510-501-7943
>
>
>
> _______________________________________________
> eman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eman

---

From: Bruce Nordman <[email-masked]>
Date: Fri, 9 Mar 2012 16:30:05 -0800

Benoit--

  What you have proposed is at least much closer to what I think we want;
we may want to tweak the terms, and depending on what we decide about
interfaces, components, and devices, some entities may need only a
subset of these.

I do have a concern about the "Transmitted" term, since to me it implies
sending over some distance.  Elsewhere we have used the term "supplied".
In any case, the intended meaning is the same in both cases.

For power values, since they are instantaneous, the direction of flow can
be embodied in the sign, e.g. positive is receiving and negative is
transmitting/supplying (this convention has the net consumption of a
device being a positive value).  So, the division into three parts only
applies to the energy meter(s) as you have described, not to power
values.

Very minor point: to be parallel, change to "Received Energy".

--Bruce (as contributor)

On Fri, Mar 9, 2012 at 4:11 PM, Benoit Claise <[email-masked]> wrote:

> Currently the values of the produced and consumed energy are important,
> but they are not realy being used in efficiently managing the
>
> energy production and energy consumption. This is also the reason of why
> today the energy meters are not realy optimized to support this feature.
>
>
>
> By introducing new energy sources, w.g., photovoltaic energy sources, wind
> turbines, mChPs, this situation is changing.
>
> has to be dynamically managed. In other words the energy flow needs to be
> balanced. This can only be done by frequently monitoring and reporting the
> direction and the quantity of the energy flowing in both directions.
>
> Threfore, I think that means of reporting the quantity and direction of
> energy flow are needed.
>
>
>
> Best regards,
>
> Georgios
>
>
>
>
>
>
>  ------------------------------
> *Van:* [email-masked] [[email-masked]] namens Bruce Nordman
> [[email-masked]]
> On Sat, Feb 4, 2012 at 7:54 AM, Brad Schoening <[email-masked]> wrote:
>
>>   Mouli,
>>
>> consistent with the way meters today work.  Current transformer (CT) meters
>> work by measuring the amount of current flowing.  Many are bi-directional,
>> meaning they can only measure the "net" current into and out of a system.
>>  Such a meter can't measure separately the "produced" energy and "consumed"
>> energy.   You would need at least two independent meters to provide the
>> data to perform that calculation.  These two (not three) meters could be
>> Net Energy = kWh of utility meter
>>
>>  Also, knowledge of the system topology is critical to calculating these
>> values.   If you consider this same building before the solar panels were
>> installed, a BMS would have a different calculation:
>>
>>    Energy Produced = 0
>> Net Energy = Energy Consumed
>>
>>  The utility meter doesn't know if its a 'net' meter or a 'consumption'
>> meter.  Only the BMS that reads all of the meters should know that.  Thus,
>> these values should be considered calculated values by a management system,
>> not attributes read by a meter itself.
>>
>>  Thanks,
>>
>>  Brad
>>
>>
>>   Brad Schoening
>> e: [email-masked] ⟐ m: 917-304-7190
>>
>>
>>   From: "Mouli Chandramouli (moulchan)" <[email-masked]>
>> To: "Benoit Claise (bclaise)" <[email-masked]>, eman mailing list <
>> [email-masked]>
>>   Regarding the question of measurement of directional measurement of
>> Energy - this was discussed at IETF 82 WG meeting.
>>
>> Slide 10  -  *http://tools.ietf.org/agenda/82/slides/eman-6.pdf*<http://tools.ietf.org/agenda/82/slides/eman-6.pdf>
>>
>> Energy meters
>>
>> ·       EnergyConsumed
>>
>> ·       EnergyProduced
>>
>> ·       EnergyNet
>>
>> directional measurement of energy to be consistent with ODVA and WG silent
>> majority was fine.
>>
>> consumption taking into  consideration the direction, one meter for
>> energy consumed, one meter for energy provided and the third meter for the
>> net, which is the sum of consumer and producer.
>>
>>
>> From: [email-masked]* <[email-masked]> *
>> [mailto:[email-masked]]* <[mailto:[email-masked]]> On
>> *http://www.ietf.org/proceedings/82/minutes/eman.txt*<http://www.ietf.org/proceedings/82/minutes/eman.txt>
>>
>> [email-masked]* <[email-masked]>
>>
>> *https://www.ietf.org/mailman/listinfo/eman*<https://www.ietf.org/mailman/listinfo/eman>
>>
> eetd.lbl.gov/ea/nordman
> eman mailing [email-masked]://www.ietf.org/mailman/listinfo/eman
>
>
>

eetd.lbl.gov/ea/nordman
[email-masked]
510-486-7089
m: 510-501-7943

---

From: "John Parello (jparello)" <[email-masked]>
Date: Fri, 9 Mar 2012 17:01:13 -0800

+1

If we are moving to a converged power interface (or perhaps energy interface) metaphor then this maps nicely to existing networking concepts.,

Data Networking: network interfaces with tx and rx counters and ifspeed

Energy Network:  power interface with tx and rx counters and power

Perfect match in metaphor. Although to be completely aligned perhaps “power interface” is better name as “energy interface” and power is just the speed/transmit rate of the energy interface.

Jp

 

From: [email-masked] [mailto:[email-masked]] On Behalf Of Benoit Claise (bclaise)
Sent: Friday, March 09, 2012 4:11 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [eman] Directional metering of Energy

Brad, Bruce, Georgios,

Regards ,Benoit.

Hi Bruce, Hi Brad,

Currently the values of the produced and consumed energy are important, but they are not realy being used in efficiently managing the 

energy production and energy consumption. This is also the reason of why today the energy meters are not realy optimized to support this feature.

By introducing new energy sources, w.g., photovoltaic energy sources, wind turbines, mChPs, this situation is changing.

The energy that flows (bidirectinally) from/towards the energy grid towards/from a neighborhood (that incorporates new energy sources) or towards a builiding (that incorporates new energy sources) 

has to be dynamically managed. In other words the energy flow needs to be balanced. This can only be done by frequently monitoring and reporting the direction and the quantity of the energy flowing in both directions.

Threfore, I think that means of reporting the quantity and direction of energy flow are needed.

Best regards,

Georgios

________________________________

Van: [email-masked] [[email-masked]] namens Bruce Nordman [[email-masked]]
Verzonden: maandag 6 februari 2012 6:58
Aan: Brad Schoening
CC: eman mailing list
Onderwerp: Re: [eman] Directional metering of Energy

--Bruce

Mouli,

I'm confused by this proposal.  Principally, it doesn't seem to be consistent with the way meters today work.  Current transformer (CT) meters work by measuring the amount of current flowing.  Many are bi-directional, meaning they can only measure the "net" current into and out of a system.  Such a meter can't measure separately the "produced" energy and "consumed" energy.   You would need at least two independent meters to provide the data to perform that calculation.  These two (not three) meters could be thousands of feet apart and not directly connected to each other.

Also, knowledge of the system topology is critical to calculating these values.   If you consider this same building before the solar panels were installed, a BMS would have a different calculation:

  Energy Produced = 0

The utility meter doesn't know if its a 'net' meter or a 'consumption' meter.  Only the BMS that reads all of the meters should know that.  Thus, these values should be considered calculated values by a management system, not attributes read by a meter itself. 

Thanks,

Brad

Brad Schoening

 

From: "Mouli Chandramouli (moulchan)" <[email-masked]>
Date: Fri, 3 Feb 2012 06:57:30 -0600
To: "Benoit Claise (bclaise)" <[email-masked]>, eman mailing list <[email-masked]>
Subject: [eman] Directional metering of Energy

Regarding the question of measurement of directional measurement of Energy - this was discussed at IETF 82 WG meeting. 

Slide 10  -  http://tools.ietf.org/agenda/82/slides/eman-6.pdf <http://tools.ietf.org/agenda/82/slides/eman-6.pdf> 

Energy meters 

·       EnergyConsumed

·       EnergyProduced

·       EnergyNet

At the WG meeting, it was proposed that to have a requirement with directional measurement of energy to be consistent with ODVA and WG silent majority was fine. 

Thanks

Mouli 

5.5.5.   It is also possible to consider different meters of energy consumption taking into  consideration the direction, one meter for energy consumed, one meter for energy provided and the third meter for the net, which is the sum of consumer and producer.

-----Original Message-----
From: [email-masked] <mailto:[email-masked]>  [mailto:[email-masked]] <mailto:[mailto:[email-masked]]>  On Behalf Of Benoit Claise (bclaise)
Sent: Thursday, December 01, 2011 11:32 PM
To: eman mailing list
Subject: [eman] draft minutes for the EMAN meeting

Dear all,

http://www.ietf.org/proceedings/82/minutes/eman.txt <http://www.ietf.org/proceedings/82/minutes/eman.txt> 

eman mailing list

https://www.ietf.org/mailman/listinfo/eman <https://www.ietf.org/mailman/listinfo/eman> 

-- 
Bruce Nordman

---

From: Brad Schoening <[email-masked]>
Date: Fri, 9 Mar 2012 20:03:00 -0600

I don't have a strong opinion on this, but would prefer if we could derive our terminology from some other standard managing AC & DC power sources.  I'm sure the business and regulation of revenue grade meters has existing terms for this.

Brad Schoening

From: Benoit Claise <[email-masked]<mailto:[email-masked]>>
Date: Fri, 9 Mar 2012 18:11:25 -0600
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Brad Schoening <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [eman] Directional metering of Energy

Brad, Bruce, Georgios,

Regards ,Benoit.

Hi Bruce, Hi Brad,

Best regards,

Georgios

________________________________
Van: [email-masked]<mailto:[email-masked]> [[email-masked]<mailto:[email-masked]>] namens Bruce Nordman [[email-masked]<mailto:[email-masked]>]
Verzonden: maandag 6 februari 2012 6:58
Aan: Brad Schoening
CC: eman mailing list
Onderwerp: Re: [eman] Directional metering of Energy

--Bruce

On Sat, Feb 4, 2012 at 7:54 AM, Brad Schoening <[email-masked]<mailto:[email-masked]>> wrote:
Mouli,

  Energy Produced = 0

Thanks,

Brad

Brad Schoening
e: [email-masked]<mailto:[email-masked]> ⟐ m: 917-304-7190<tel:917-304-7190>

From: "Mouli Chandramouli (moulchan)" <[email-masked]<mailto:[email-masked]>>
Date: Fri, 3 Feb 2012 06:57:30 -0600
To: "Benoit Claise (bclaise)" <[email-masked]<mailto:[email-masked]>>, eman mailing list <[email-masked]<mailto:[email-masked]>>
Subject: [eman] Directional metering of Energy

Slide 10  -  http://tools.ietf.org/agenda/82/slides/eman-6.pdf

Energy meters

•       EnergyConsumed

•       EnergyProduced

•       EnergyNet

Thanks

Mouli

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]<mailto:[mailto:[email-masked]]> On Behalf Of Benoit Claise (bclaise)
Sent: Thursday, December 01, 2011 11:32 PM
To: eman mailing list
Subject: [eman] draft minutes for the EMAN meeting

Dear all,

http://www.ietf.org/proceedings/82/minutes/eman.txt

eman mailing list

[email-masked]<mailto:[email-masked]>

_______________________________________________
eman mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/eman

--
Bruce Nordman
Lawrence Berkeley National Laboratory
eetd.lbl.gov/ea/nordman<http://eetd.lbl.gov/ea/nordman>
[email-masked]<mailto:[email-masked]>
510-486-7089
m: 510-501-7943

_______________________________________________
eman mailing list
[email-masked]<mailto:[email-masked]>https://www.ietf.org/mailman/listinfo/eman

---

From: <[email-masked]>
Date: Sat, 10 Mar 2012 06:54:57 +0000

Hi Benoit,

Please note that the names that we can give to these parameters is not important for me, as long as we will support these parameters.

Best regards,

Georgios

________________________________
Van: Benoit Claise [[email-masked]]
Verzonden: zaterdag 10 maart 2012 1:11
Aan: Karagiannis, G. (Georgios)
CC: [email-masked]; [email-masked]; [email-masked]
Onderwerp: Re: [eman] Directional metering of Energy

Brad, Bruce, Georgios,

Regards ,Benoit.

Hi Bruce, Hi Brad,

Best regards,

Georgios

--Bruce

  Energy Produced = 0

Thanks,

Brad

Brad Schoening

[Description:                                    Coraid+Logo_reallysmall]<http://www.coraid.com/> Redefining Storage Economics

Energy meters

•       EnergyConsumed

•       EnergyProduced

•       EnergyNet

Thanks

Mouli

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]<mailto:[mailto:[email-masked]]> On Behalf Of Benoit Claise (bclaise)
Sent: Thursday, December 01, 2011 11:32 PM
To: eman mailing list
Subject: [eman] draft minutes for the EMAN meeting

Dear all,

eman mailing list

---

From: Benoit Claise <[email-masked]>
Date: Sat, 10 Mar 2012 13:23:40 +0100

Georgios, Brad, John, Bruce,

Taking all feedback into account, and last email in the thread, and
So I come to the conclusion that
OLD:
     eoEnergyConsumed,
     eoEnergyProduced,
     eoEnergyNet,

NEW:
     eoEnergyTransmitted
     eoEnergySupplied
     eoEnergyNet

Mouli, can please apply the changes in [EMAN-MON]

As Brad mentioned, if "we could derive our terminology from some other 
standard managing AC & DC power sources.", that would be better. So if 
someone has a good reference for this...

Regarding the power & direction, this is covered already

   eoPower OBJECT-TYPE
             SYNTAX          Integer32
             UNITS           "Watts"
             MAX-ACCESS      read-only
             STATUS          current
             DESCRIPTION
                "This object indicates the power measured for the Energy
                Object. For alternating current, this value is obtained
                as an average over fixed number of AC cycles.  .  This
                value is specified in SI units of watts with the
                magnitude of watts (milliwatts, kilowatts, etc.)
                indicated separately in eoPowerUnitMultiplier. The
                accuracy of the measurement is specfied in
                eoPowerAccuracy.The direction of power flow is indicated
                by the sign on eoPower.If the Energy Object is consuming
                power, the eoPower value will be positive. If the Energy
                Object is producing power, the eoPower value will be
                negative.

                The eoPower MUST be less than or equal to the maximum
                power that can be consumed at the power state specified
                by eoPowerState.

                The eoPowerMeasurementCaliber object specifies how the
                usage value reported by eoPower was obtained. The eoPower
                value must report 0 if the eoPowerMeasurementCaliber is
                'unavailable'.  For devices that can not measure or
                report power, this option can be used."
             ::= { eoPowerEntry 1  }

Regards, Benoit.
>
> Hi Benoit,
>
> Please note that the names that we can give to these parameters is not 
> important for me, as long as we will support these parameters.
>
> Best regards,
>
> Georgios
>
> *Van:* Benoit Claise [[email-masked]]
> *Verzonden:* zaterdag 10 maart 2012 1:11
> *Aan:* Karagiannis, G. (Georgios)
> *CC:* [email-masked]; [email-masked]; [email-masked]
>> has to be dynamically managed. In other words the energy flow needs 
>> to be balanced. This can only be done by frequently monitoring and 
>> reporting the direction and the quantity of the energy flowing in 
>> both directions.
>>
>>     I'm confused by this proposal.  Principally, it doesn't seem to
>>     be consistent with the way meters today work.  Current
>>     transformer (CT) meters work by measuring the amount of current
>>     flowing.  Many are bi-directional, meaning they can only measure
>>     the "net" current into and out of a system.  Such a meter can't
>>     measure separately the "produced" energy and "consumed" energy.  
>>     You would need at least two independent meters to provide the
>>     data to perform that calculation.  These two (not three) meters
>>     could be thousands of feet apart and not directly connected to
>>     each other.
>>
>>     calculated values by a management system, not attributes read by
>>     a meter itself.
>>
>>     Thanks,
>>
>>     Brad
>>
>>
>>     Brad Schoening
>>     e: [email-masked] <mailto:[email-masked]> ⟐ m:917-304-7190
>>     <tel:917-304-7190>
>>
>>
>>     At the WG meeting, it was proposed that to have a requirement
>>     with directional measurement of energy to be consistent with ODVA
>>     and WG silent majority wasfine.
>>
>>     energy consumed, one meter for energy provided and the third
>>     meter for the net, which is the sum of consumer and producer.
>>
>>

---

From: Bruce Nordman <[email-masked]>
Date: Sun, 11 Mar 2012 11:07:31 -0700

My only concern with "Transmitted" and "Supplied" is that they could
both be interpreted as the energy coming from a device - for example
as in "radio transmitter" or "power supply".  "Supplied" and "Received"
seem unambiguous.

--Bruce (as contributor)

On Sat, Mar 10, 2012 at 4:23 AM, Benoit Claise <[email-masked]> wrote:

>                eoPowerAccuracy. The direction of power flow is indicated
>                by the sign on eoPower. If the Energy Object is consuming

---

From: Benoit Claise <[email-masked]>
Date: Sun, 11 Mar 2012 21:58:24 +0100

So,
     eoEnergyReceived
     eoEnergySupplied
     eoEnergyNet

Regards, Benoit.

> On Sat, Mar 10, 2012 at 4:23 AM, Benoit Claise <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     As Brad mentioned, if "we could derive our terminology from some
>     other standard managing AC & DC power sources.", that would be
>     better. So if someone has a good reference for this...
>
>
>>     Please note that the names that we can give to these
>>     parameters is not important for me, as long as we will support
>>     these parameters.
>>
>>     Best regards,
>>
>>     Georgios
>>
>>     *Van:* Benoit Claise [[email-masked] <mailto:[email-masked]>]
>>     *CC:* [email-masked] <mailto:[email-masked]>;
>>     [email-masked] <mailto:[email-masked]>; [email-masked]
>>     <mailto:[email-masked]>
>>>     energy production and energy consumption. This is also the
>>>     reason of why today the energy meters are not realy optimized
>>>     to support this feature.
>>>
>>>     By introducing new energy sources, w.g., photovoltaic energy
>>>     sources, wind turbines, mChPs, this situation is changing.
>>>
>>>     The energy that flows (bidirectinally) from/towards the energy
>>>     grid towards/from a neighborhood (that incorporates new energy
>>>     sources) or towards a builiding (that incorporates new energy
>>>     sources)
>>>
>>>     has to be dynamically managed. In other words the energy flow
>>>     needs to be balanced. This can only be done by
>>>     frequently monitoring and reporting the direction and the
>>>     quantity of the energy flowing in both directions.
>>>
>>>     *Van:* [email-masked] <mailto:[email-masked]>
>>>     [[email-masked] <mailto:[email-masked]>] namens
>>>     Bruce Nordman [[email-masked] <mailto:[email-masked]>]
>>>         I'm confused by this proposal.  Principally, it doesn't seem
>>>         to be consistent with the way meters today work.  Current
>>>         transformer (CT) meters work by measuring the amount of
>>>         current flowing.  Many are bi-directional, meaning they can
>>>         only measure the "net" current into and out of a system.
>>>          Such a meter can't measure separately the "produced" energy
>>>         and "consumed" energy.   You would need at least two
>>>         independent meters to provide the data to perform that
>>>         calculation.  These two (not three) meters could be
>>>         Also, knowledge of the system topology is critical to
>>>         calculating these values.   If you consider this same
>>>         building before the solar panels were installed, a BMS would
>>>         have a different calculation:
>>>
>>>         Energy Produced = 0
>>>         'consumption' meter.  Only the BMS that reads all of the
>>>         meters should know that.  Thus, these values should be
>>>         considered calculated values by a management system, not
>>>         attributes read by a meter itself.
>>>
>>>         Thanks,
>>>
>>>         Brad
>>>
>>>
>>>         Brad Schoening
>>>         e: [email-masked] <mailto:[email-masked]>
>>>         ⟐ m:917-304-7190 <tel:917-304-7190>
>>>
>>>
>>>         <mailto:[email-masked]>>, eman mailing list
>>>         <[email-masked] <mailto:[email-masked]>>
>>>         Regarding the question of measurement of directional
>>>         measurement of Energy - this was discussed at IETF82 WG meeting.
>>>
>>>         At the WG meeting, it was proposed that to have a
>>>         requirement with directional measurement of energy to be
>>>         consistent with ODVA and WG silent majority wasfine.
>>>
>>>         5.5.5. It is also possible to consider different meters of
>>>         energy consumption taking intoconsideration the direction,
>>>         one meter for energy consumed, one meter for energy provided
>>>         and the third meter for the net, which is the sum of
>>>         consumer and producer.
>>>
>>>
>>>     [email-masked] <mailto:[email-masked]>
>>>     510-486-7089 <tel:510-486-7089>
>>>     m: 510-501-7943 <tel:510-501-7943>
>>>
>>>
>>>

---

From: <[email-masked]>
Date: Mon, 12 Mar 2012 07:00:11 +0000

Hi Benoit,

I think that your last proposal makes very much sense to me!

Best regards,

Georgios

________________________________
Van: Benoit Claise [[email-masked]]
Verzonden: zondag 11 maart 2012 21:58
Aan: Bruce Nordman
CC: Karagiannis, G. (Georgios); [email-masked]; [email-masked]
Onderwerp: Re: [eman] Directional metering of Energy

So,
    eoEnergyReceived
    eoEnergySupplied
    eoEnergyNet

Regards, Benoit.

--Bruce (as contributor)

On Sat, Mar 10, 2012 at 4:23 AM, Benoit Claise <[email-masked]<mailto:[email-masked]>> wrote:
Georgios, Brad, John, Bruce,

NEW:
    eoEnergyTransmitted
    eoEnergySupplied
    eoEnergyNet

As Brad mentioned, if "we could derive our terminology from some other standard managing AC & DC power sources.", that would be better. So if someone has a good reference for this...

  eoPower OBJECT-TYPE
            SYNTAX          Integer32
            UNITS           "Watts"
            MAX-ACCESS      read-only
            STATUS          current
            DESCRIPTION

Regards, Benoit.

Hi Benoit,

Best regards,

Georgios

________________________________
Van: Benoit Claise [[email-masked]<mailto:[email-masked]>]
Verzonden: zaterdag 10 maart 2012 1:11
Aan: Karagiannis, G. (Georgios)
CC: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Onderwerp: Re: [eman] Directional metering of Energy

Brad, Bruce, Georgios,

Regards ,Benoit.

Hi Bruce, Hi Brad,

Best regards,

Georgios

--Bruce

  Energy Produced = 0

Thanks,

Brad

Brad Schoening

Energy meters

•       EnergyConsumed

•       EnergyProduced

•       EnergyNet

Thanks

Mouli

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]<mailto:[mailto:[email-masked]]> On Behalf Of Benoit Claise (bclaise)
Sent: Thursday, December 01, 2011 11:32 PM
To: eman mailing list
Subject: [eman] draft minutes for the EMAN meeting

Dear all,

eman mailing list

--
Bruce Nordman
Lawrence Berkeley National Laboratory
eetd.lbl.gov/ea/nordman<http://eetd.lbl.gov/ea/nordman>
[email-masked]<mailto:[email-masked]>
510-486-7089<tel:510-486-7089>
m: 510-501-7943<tel:510-501-7943>

---

From: "John Parello (jparello)" <[email-masked]>
Date: Mon, 12 Mar 2012 12:22:49 -0700

I think we have enough context the Tx and Rx would be unambiguous in this context. Especially with the great parallel to a network interface. Given the overarching concepts of a microgrid I see that similarity as a perfect reason to reuse the term.

So for me

eoEnergyReceived

eoEnergyTransmitted

eoEnergyNet

Jp

From: [email-masked] [mailto:[email-masked]] On Behalf Of Benoit Claise (bclaise)
Sent: Sunday, March 11, 2012 1:58 PM
To: Bruce Nordman
Cc: [email-masked]
Subject: Re: [eman] Directional metering of Energy

So, 
    eoEnergyReceived
    eoEnergySupplied
    eoEnergyNet

Regards, Benoit.

--Bruce (as contributor)

NEW:
    eoEnergyTransmitted
    eoEnergySupplied
    eoEnergyNet

  eoPower OBJECT-TYPE
            SYNTAX          Integer32
            UNITS           "Watts"
            MAX-ACCESS      read-only
            STATUS          current
            DESCRIPTION

Regards, Benoit.

Hi Benoit,

Best regards,

Georgios

Brad, Bruce, Georgios,

Regards ,Benoit.

Hi Bruce, Hi Brad,

Best regards,

Georgios

--Bruce

Mouli,

  Energy Produced = 0

Thanks,

Brad

Brad Schoening

 

Energy meters 

·       EnergyConsumed

·       EnergyProduced

·       EnergyNet

Thanks

Mouli 

-----Original Message-----
From: [email-masked] <mailto:[email-masked]>  [mailto:[email-masked]] <mailto:[mailto:[email-masked]]>  On Behalf Of Benoit Claise (bclaise)
Sent: Thursday, December 01, 2011 11:32 PM
To: eman mailing list
Subject: [eman] draft minutes for the EMAN meeting

Dear all,

eman mailing list