Subject: [eman] comments on draft-ietf-eman-requirements-06

From: <[email-masked]>
Date: Tue, 27 Mar 2012 04:47:53 +0000

Hi all,

Regarding draft-ietf-eman-requirements-06, I have two main comments:

o)  not clear what are the main power quality parameters that need to be measured. For power quality at least the following parameters need to be measured:
Amplitude, frequency and phase!

o) The directional metering of power and energy  requirement is not yet included.

Best regards,
Georgios

---

From: Brad Schoening <[email-masked]>
Date: Tue, 27 Mar 2012 00:14:36 -0500

Georgios, we derived the power quality parameters from the IEC 61850 MMXU table.  This seemed to represent the key parameters currently supported by devices like smart meters and was the strong recommendation of Laurent Guise from Schneider Electric.  This was also the concurring recommendation of an industry consultant, Karlheinz Schwarz who stated "There is definitely a bunch of definitions published in one or the other part of IEC 61850 and IEC 61400-25 that should be reused in your suit of RFCs … or other documents. An MMXU (3 phase electrical measurement) should be used all over … independent of the information base and protocol used".

MMXU class

Data object name

Common data class

Explanation

T

M/O/ C

TotW

MV

Total active power (total P)

O

TotVAr

MV

Total reactive power (total Q)

O

TotVA

MV

Total apparent power (total S)

O

TotPF

MV

Average power factor (total PF)

O

Hz

MV

Frequency

O

PPV

DEL

Phase to phase voltages (VL1,VL2, •)

O

PNV

WYE

Phase to neutral voltage

O

PhV

WYE

Phase to ground voltages (VL1ER, •)

O

A

WYE

Phase currents (IL1, IL2, IL3)

O

W

WYE

Phase active power (P)

O

VAr

WYE

Phase reactive power (Q)

O

VA

WYE

Phase apparent power (S)

O

PF

WYE

Phase power factor

O

Z

WYE

Phase impedance

Note:  AvgXX, MaxXX, MinXX values were elided.

e: [email-masked] ⟐ m: 917-304-7190

<http://www.coraid.com/> Redefining Storage Economics

From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Mon, 26 Mar 2012 23:47:53 -0500
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [eman] comments on draft-ietf-eman-requirements-06

Hi all,

Best regards,
Georgios

---

From: <[email-masked]>
Date: Tue, 27 Mar 2012 05:28:58 +0000

Hi Brad,

I think that we should also use the information specified in IEEE 1547 about this item!

Best regards,

Georgios

________________________________
Van: Brad Schoening [[email-masked]]
Verzonden: dinsdag 27 maart 2012 7:14
Aan: Karagiannis, G. (EWI); [email-masked]
Onderwerp: Re: [eman] comments on draft-ietf-eman-requirements-06

MMXU class

Data object name

Common data class

Explanation

T

M/O/ C

TotW

MV

O

TotVAr

MV

O

TotVA

MV

O

TotPF

MV

O

Hz

MV

Frequency

O

PPV

DEL

O

PNV

WYE

Phase to neutral voltage

O

PhV

WYE

O

A

WYE

O

W

WYE

Phase active power (P)

O

VAr

WYE

Phase reactive power (Q)

O

VA

WYE

Phase apparent power (S)

O

PF

WYE

Phase power factor

O

Z

WYE

Phase impedance

[Description: Coraid+Logo_reallysmall]<http://www.coraid.com/> Redefining Storage Economics

Hi all,

Best regards,
Georgios